The Session window displays the non-graphical output of your analysis, such as statistical test results, notes, and messages.

Using the Session window

The following are some simple tasks that you can perform in the Session window. For other tasks, refer to the remainder of this topic.
Move to the previous or the next command
With the Session window active, choose Editor > Next Command or Editor > Previous Command.
Display columns, constants, and matrices
Choose Data > Display Data and select the items to display.
Cut, copy, and paste text
Select the text and choose Edit > Cut, Edit > Copy, or Edit > Paste. You can also right click in the session window or select the drop down in the top right corner.
Add a note
  1. Select the command in the session window so the border goes around all of the tables for the analysis.
  2. Select Menu from the top right corner of the border and choose Add Note.
Add a section of the output to the ReportPad
Click in the section, then right-click and choose Append Section to ReportPad.
Note

You cannot add individual columns to the ReportPad.

Enable the command line (MTB>) to view and generate command language

When the command line MTB> is enabled, you can view the session command language that generated the output and type session commands at the active prompt. The MTB> command line doesn't appear until you enable it.

To edit the command line font, choose Tools > Options > Session Window > Command Line Font.

Enable the command line

To enable the command line for the current session of Minitab, complete the following steps.

  1. Click in the Session window to activate it.
  2. Choose Editor > Show Command Line.

The MTB> prompt appears on the right side of the Session window.

Note

To disable the command prompt, choose Editor > Show Command Line again to deselect it.

Enable the command prompt for all sessions

To have the command prompt enabled every time you start Minitab, complete the following steps.

  1. Choose Tools > Options > Session Window > Submitting Commands.
  2. Under Command Line, select Show.
  3. Click OK.

Create a keyboard shortcut for quickly enabling the command prompt

  1. Choose Tools > Customize.
  2. On the Keyboard tab, from Category, select Session Editor Menu.
  3. Under Commands, select Show Command Line.
  4. Click in the Press New Shortcut Key field, then press Ctrl+Q.
  5. Click Assign and close the window.

When the Session window is active, you can press Ctrl+Q to enable the command prompt.

Delete the contents of the Session window

You can select and delete the contents directly in the Session window, or you can delete contents from the Project Manager. To delete contents from the Project Manager, complete the following steps.

  1. Click the Show Session folder button on Project Manager toolbar.
  2. Select the analyses to delete, right-click, then choose Delete.

Stop the output from wrapping to the next line

You can prevent the Session window output from wrapping by increasing the number of spaces that are available on each line. The maximum width is 132. The minimum width is 30. A width of 80 works well on most computers. A width of 70 produces narrow output that works well in reports. Some commands produce output that is wider than 70, no matter what width you specify.

Modify the width of the output for the current session

To change the width of the Session window output for the subsequent analyses in this session of Minitab, complete the following steps.

  1. Choose Edit > Command Line Editor.
  2. Type OW followed by the width. For example, for a width of 90 characters, type OW 90.
  3. Click Submit Commands.

Modify the width of the output for all sessions

To change the width of the Session window output for all subsequent sessions of Minitab, complete the following steps.

  1. Choose Tools > Options > Session Window > Output.
  2. In Line width, enter a different line width.
  3. Click OK.
By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy