Overview

You can edit the attributes of graph elements, add annotations, and edit graph layouts. Graph editing affects only the current graph. To change graphics defaults, choose Tools > Options.

After you finish editing, you can leave the graph in the current project or save it to a separate file using File > Save Graph As. If you save the graph in a Minitab Graphics Format (MGF) file, you can reopen the graph later in Minitab using File > Open, then re-edit the graph.

To edit a graph element, do one of the following:
  • Double-click the graph element.
  • Select the graph element and choose Editor > Edit item.
  • Select the graph item, right-click, and choose Edit item.
  • Choose the graph item from the drop-down menu on the Graph editing toolbar and click the edit button .

Editor menu (when a graph window is active)

The following editing commands may appear on the Editor menu when the graph is active. The commands available depend on the type of graph that is selected.

Select
Puts the active graph in select mode, so that you can select graph elements.
Brush
Puts the active graph in brushing mode, so that you can select one or more data points on a graph to see corresponding worksheet information. Brushing is not available for graphs in which points represent more than one worksheet row.
Crosshairs
Puts the active graph in crosshairs mode, so that you can place crosshairs anywhere on the data region of a graph and see the x,y coordinates of that point.
Plant Flag
Puts the active contour graph in flag planting mode, so that you can display the x and y values as well as the exact z value of any point on a factorial, response surface, or mixture contour plot.
Edit
Edits the selected graph item.
Select Item
Choose from the list of items to select them for editing.
Add
Choose from the list of items to add to your graph.
Panel
Edits the paneling attributes of your graph.
Graph Options
Edits the graph options available for some Minitab graphs.
Layout Tool
Creates a multiple graph layout.
Copy Text
Copies a selected text item (titles, annotation, footnotes) or the tool tip text of a selected item to the clipboard.
Copy Command Language
Copies command language used to create the active graph to the clipboard.
Duplicate Graph
Duplicates the active graph.
Make Similar Graph
Creates a graph with characteristics identical to the active graph but with different variables.
Annotation
Choose Duplicate Annotation, Bring to Front, Send to Back, Rotate Left, or Rotate Right. Also use to show or hide the Graph Annotation Tools toolbar.
Update
Choose Update Graph Now, Update Graph Automatically, or Update All Graphs Now.
Zoom
Zooms in or out.
By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy