Save and export output, graphs, reports, and history

You can export Minitab output by saving it as a separate file or by sending it to Microsoft Word or PowerPoint.

Save the Session window output

You can save the Session window output as a text file, RTF file, or Web Page.

  1. Do one of the following:
    • With the Session window active, choose File > Save Session Window As.
    • In the Project Manager, right-click the Session folder and choose Save Session Window.
  2. Browse to a location for the file, and enter a name in File name.
  3. From Save as type, select a file format.
    • Rich Text Format (*.RTF): You can open rich text files in most word processors.
    • Web Page (*.HTM; *.HTML): You can open Web pages in Web browsers.
  4. Click Save.
Tip

If the session is long, the Session window might not contain the entire contents of the session. Use Tools > Options > Session Window > Output to specify what Minitab does with information that overflows the available space in the Session window.

Save a graph

You can save graphs in Minitab graph format (MGF) or in other graphics formats.

Tip

Use Tools > Options > Save to change the default graph resolution for graphs that you save.

  1. With the graph window active, choose File > Save Graph As.
  2. Browse to a location for the file, and enter a name in File name.
  3. From Save as type, select a file format.
    • Minitab Graphs (*.mgf): You can view and edit these files in Minitab. You can send a Minitab graph file to a Minitab user without sending the entire project.
    • JPEG 24-bit color (*.JPG): Joint Photographic Expert Group
    • PNG Black & White (*.PNG), PNG Color (*.PNG), or PNG High Color (*.PNG): Portable Network Graphic
    • TIF Black & White (*.TIF) or TIF Color (*.TIF): Tagged Image File Format
    • Windows BMP Black & White (*.BMP), Windows BMP Color (*.BMP), or Windows BMP High Color (*.BMP): Windows Bitmap
    • Graphic Interchange Format (*.GIF): Graphic Interchange Format
    • Enhanced Metafile (*.EMF): Windows Enhanced Metafile
  4. Click Save.

Save the contents of the ReportPad

Save the contents of the ReportPad as an RTF or HTML file. You can display an RTF (rich text format) file in other applications. You can use an HTML file as a Web page or in a Web-based application.

  1. Choose Window > Project Manager and click the ReportPad folder.
  2. Do one of the following:
    • Choose File > Save ReportPad As.
    • Right-click the ReportPad folder in the Project Manager and choose Save ReportPad As.
  3. Browse to a location for the file, and enter a name in File name.
  4. From Save as type, select a file format.
    • Rich Text Format (*.RTF): You can open rich text files in most word processors.
    • Web page (*.htm; *.html): You can open Web pages in Web browsers.
  5. Click Save.

Save the contents of the History folder

Save the project history in a file to provide a convenient way to re-execute commands. For example, you might open a history file with a text editor, copy some or all of the commands, then execute those commands by pasting them into the Session window. You could also use the commands as a starting point for writing a macro.

  1. Choose Window > Project Manager and click the History folder.
  2. Do one of the following:
    • Choose File > Save History As.
    • Right-click the History folder in the Project Manager and choose Save History As.
    • To save part of the history, select the part to save, right-click it, and choose Save As.
  3. Browse to a location for the file, and enter a name in File name.
  4. From Save as type, select a file format.
    • Text (*.txt): You can save text files using either ANSI (sometimes called ASCII) or Unicode encoding. ANSI is the older standard. Unicode was developed to represent more characters and to be independent of the user's locale. Some older applications might support only ANSI.
    • Macro (*.mac): Macro files are text files that you use to build and automate your own set of Minitab session commands.
    • Exec (*.mtb): Exec files are a simpler form of Minitab macros. Execs can be useful if you want to rerun a series of commands that you just ran (for example, to recreate a graph you made earlier in your Minitab session).
  5. Click Save.

Send graphs and Session window output to Word or PowerPoint

You can export Minitab graphs and Session window output directly into Microsoft Word and PowerPoint files.

  • To send a graph, right-click the graph and choose Send Graph to Microsoft Word or Send Graph to Microsoft PowerPoint.
  • To send a section of Session window, right-click the section and choose Send Section to Microsoft Word or Send Section to Microsoft PowerPoint.
  • To send selected lines of Session window output, select the lines, right-click, and choose Send Selected Lines to Microsoft Word or Send Selected Lines to Microsoft PowerPoint.
  • To send a section of output or a graph from the Project Manager, right-click the item in the Project Manager and choose Send Section to Microsoft Word or Send Section to Microsoft PowerPoint.

If PowerPoint or Word is open, then Minitab adds the output to the document that is open. If no document is open in Word or PowerPoint, then Minitab opens the application and adds the output to a new document.

When you send output to PowerPoint, each graph or section of output is placed on a separate slide. If the Session window output is long, then Minitab splits it across multiple slides.

By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy