Erstellen eines benutzerspezifischen Menüs

Sie können für spezifische Aufgaben oder Projekte neue Menüs erstellen. Sie können beispielsweise ein Menü mit Werkzeugen für monatliche Berichte erstellen.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Wählen Sie auf der Registerkarte Befehle in der Liste Kategorien die Option Neues Menü aus, und wählen Sie anschließend in der Liste Befehle den Eintrag Neues Menü aus.
  3. Während das Dialogfeld Anpassen geöffnet ist, ziehen Sie Neues Menü an die gewünschte Stelle in der Minitab-Benutzeroberfläche. Wenn die Einfügemarke angezeigt wird, lassen Sie die Maustaste los.
  4. Klicken Sie an der Position des Menüs in der Minitab-Benutzeroberfläche mit der rechten Maustaste auf Neues Menü, und wählen Sie Schaltfläche benennen aus. Geben Sie einen Namen für das benutzerspezifische Menü ein, beispielsweise Werkzeuge für monatliche Berichte, und klicken Sie auf OK.
  5. Fügen Sie dem benutzerspezifischen Menü Befehle hinzu.
    1. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Befehle.
    2. Wählen Sie auf der Registerkarte Befehle in der Liste Kategorien eine Kategorie aus, und wählen Sie anschließend in der Liste Befehle den hinzuzufügenden Befehl aus.
    3. Während das Dialogfeld Anpassen geöffnet ist, ziehen Sie den ausgewählten Befehl in Ihr benutzerspezifisches Menü in der Minitab-Benutzeroberfläche.
  6. Wiederholen Sie Schritt 5, bis Sie dem benutzerspezifischen Menü alle gewünschten Befehle hinzugefügt haben.
  7. Klicken Sie auf Schließen.

Erstellen einer benutzerspezifischen Symbolleiste

Sie können für spezifische Aufgaben oder Projekte neue Symbolleisten erstellen. Sie können beispielsweise eine Symbolleiste für häufig verwendete Analysen erstellen, auf der die Namen der hinzugefügten Befehle angezeigt werden.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten.
  3. Klicken Sie auf der Registerkarte Symbolleisten auf die Schaltfläche Neu.
  4. Geben Sie einen Namen für die Symbolleiste ein, beispielsweise Meine Werkzeuge, und klicken Sie auf OK. Ihre benutzerspezifische Symbolleiste wird in der Mitte des Hauptbildschirms erstellt.
  5. Während das Dialogfeld Anpassen geöffnet ist, ziehen Sie die benutzerspezifische Symbolleiste an die gewünschte Stelle in der Minitab-Benutzeroberfläche. Lassen Sie die Maustaste los, wenn die Einfügemarke angezeigt wird. Die Symbolleisten-Kennzeichnung wird angezeigt, um die Position der benutzerspezifischen Symbolleiste anzugeben.
  6. Fügen Sie der benutzerspezifischen Symbolleiste Befehle hinzu.
    1. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Befehle.
    2. Wählen Sie auf der Registerkarte Befehle in der Liste Kategorien eine Kategorie aus, und wählen Sie anschließend in der Liste Befehle den hinzuzufügenden Befehl aus.
    3. Während das Dialogfeld Anpassen geöffnet ist, ziehen Sie den ausgewählten Befehl auf die benutzerspezifische Symbolleiste in der Minitab-Benutzeroberfläche. Lassen Sie die Maustaste los, wenn die Einfügemarke angezeigt wird.
  7. Wiederholen Sie Schritt 5, bis Sie der benutzerspezifischen Symbolleiste alle gewünschten Befehle hinzugefügt haben.
  8. Klicken Sie auf Schließen.

Anzeigen der Namen von Befehlen auf einer Symbolleiste

Sie können die Namen aller Schaltflächen auf einer Symbolleiste oder den Namen für nur eine Schaltfläche anzeigen lassen.

Anzeigen der Namen aller Schaltflächen

In den folgenden Schritten wird erläutert, wie Sie die Namen aller Schaltflächen auf einer Symbolleiste anzeigen lassen können.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten.
  3. Wählen Sie in der Liste Symbolleisten den Namen einer Symbolleiste aus, die bereits in der Minitab-Benutzeroberfläche angezeigt wird. Der Symbolleistenname muss ausgewählt und hervorgehoben sein.
  4. Wählen Sie Textbeschriftungen anzeigen aus. Die Namen aller Schaltflächen auf der ausgewählten Symbolleiste werden angezeigt.

Anzeigen des Namens einer Schaltfläche

In den folgenden Schritten wird erläutert, wie Sie den Namen nur einer bestimmten Schaltfläche auf einer Symbolleiste anzeigen lassen können.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Während das Dialogfeld Anpassen geöffnet ist, klicken Sie mit der rechten Maustaste auf die Symbolleiste in der Minitab-Benutzeroberfläche, und wählen Sie eine der folgenden Optionen aus:
    • Wählen Sie Text aus, wenn nur der Name der ausgewählten Schaltfläche angezeigt werden soll.
    • Wählen Sie Bild und Text aus, wenn das Symbol und der Name der ausgewählten Schaltfläche angezeigt werden sollen.

Ändern des Symbols einer Symbolleistenschaltfläche

Sie können das Symbol auf einer Symbolleistenschaltfläche ändern.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Während das Dialogfeld Anpassen geöffnet ist, führen Sie einen der folgenden Vorgänge aus:
    • Um ein Symbol von einer Schaltfläche auf eine andere Schaltfläche zu kopieren, klicken Sie mit der rechten Maustaste auf die zu kopierende Schaltfläche, und wählen Sie Schaltflächensymbol kopieren aus. Klicken Sie anschließend mit der rechten Maustaste auf die zu ändernde Schaltfläche, und wählen Sie Schaltflächensymbol einfügen aus.
    • Um ein vorhandenes Schaltflächensymbol zu bearbeiten, klicken Sie mit der rechten Maustaste auf die Schaltfläche, und wählen Sie Schaltflächensymbol bearbeiten aus. Bearbeiten Sie das Schaltflächensymbol mit der Farbpalette und den Bearbeitungswerkzeugen, und klicken Sie anschließend auf OK.
    • Wenn anstelle des Symbols der Schaltflächenname angezeigt werden soll, klicken Sie mit der rechten Maustaste auf die Schaltfläche, und wählen Sie Text aus. Wenn sowohl das Symbol als auch der Name angezeigt werden soll, klicken Sie mit der rechten Maustaste auf die Schaltfläche, und wählen Sie Bild und Text aus.
  3. Klicken Sie auf Schließen.

Verschieben oder Entfernen eines Befehls aus einem Menü oder einer Symbolleiste

Sie können Befehle an andere Stellen in einem Menü oder in einer Symbolleiste verschieben. Sie können auch alle evtl. nicht benötigten Befehle entfernen.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Während das Dialogfeld Anpassen geöffnet ist, öffnen Sie das Minitab-Menü bzw. blenden Sie die Minitab-Symbolleiste ein, die geändert werden soll. Führen Sie anschließend einen der folgenden Vorgänge aus:
    • Um einen Befehl an eine andere Stelle im Menü oder auf der Symbolleiste zu verschieben, ziehen Sie den Befehl an die gewünschte Stelle.
    • Um einen Befehl zu entfernen, ziehen Sie den Befehl aus dem Menü bzw. von der Symbolleiste.
  3. Klicken Sie auf Schließen.

Erstellen eines benutzerspezifischen Befehls

Sie können benutzerspezifische Befehle erstellen, um beispielsweise eine andere Anwendung oder eine Website zu öffnen oder um ein Minitab-Makro auszuführen.

Um einen neuen Befehl zu erstellen, müssen Sie ihn erst auf der Registerkarte Extras erstellen. Anschließend können Sie den neuen Befehl von der Registerkarte Befehle in ein Menü oder auf eine Symbolleiste verschieben.

Erstellen eines Befehls zum Öffnen einer anderen Anwendung oder einer Website

Sie können einen benutzerspezifischen Befehl erstellen, um den Companion, ein anderes Minitab-Produkt, zu öffnen.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Extras.
  3. Klicken Sie auf der Registerkarte Extras auf die Schaltfläche Neu (einfügen) .
  4. Geben Sie einen Namen ein, zum Beispiel Companion.
  5. Geben Sie folgende Informationen für den Befehl ein:
    • Geben Sie im Feld Befehl den Pfad ein, oder navigieren Sie zu der externen Anwendung bzw. der Internetadresse für das Werkzeug (z. B. C:\Programme (x86)\Minitab\Companion\Companion\Companion.exe).
    • Geben Sie bei Bedarf im Feld Argumente ein Argument ein, das an die Anwendung übergeben werden soll, für die die Verknüpfung hinzugefügt wird. Hierbei kann es sich beispielsweise um eine bestimmte Datei handeln, die von der Anwendung automatisch geöffnet werden soll.
    • Geben Sie ggf. im Feld Anfangsverzeichnis einen anfänglichen Ordner zum Speichern für die Anwendung an, für die die Verknüpfung hinzugefügt wird.
  6. Klicken Sie auf Schließen.
  7. Wählen Sie Ansicht > Anpassen aus, um das Dialogfeld Anpassen erneut zu öffnen.
  8. Wählen Sie auf der Registerkarte Befehle unter Kategorien die Option Extras aus.
  9. Während das Dialogfeld Anpassen geöffnet ist, ziehen Sie den neuen Befehl an die gewünschte Stelle im Minitab-Menü oder auf der Minitab-Symbolleiste.
  10. Klicken Sie auf Schließen.

Erstellen eines Befehls zum Ausführen eines Minitab-Makros oder einer Exec-Datei

Wenn Sie ein Minitab-Makro oder eine Exec-Datei häufig verwenden, beispielsweise zum Aktualisieren von Daten aus einer Datenbank, können Sie einen Befehl erstellen, über den das Makro bzw. die Exec-Datei ausgeführt wird.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Extras.
  3. Klicken Sie auf der Registerkarte Extras auf die Schaltfläche Neu (einfügen) .
  4. Geben Sie einen Namen für den Befehl ein, und drücken Sie die Eingabetaste.
  5. Klicken Sie auf die Schaltfläche Öffnen .
  6. Wählen Sie in der Dropdownliste „Dateityp“ den Typ Alle (*.*) aus.
  7. Navigieren Sie zu dem Makro oder der Exec-Datei, und wählen Sie es bzw. sie aus.
  8. Wenn das Makro bei der Ausführung eine Eingabe des Benutzers erfordert, geben Sie die erforderlichen Argumente durch Angabe der Spalten, Konstanten oder Matrizen hinter Argumente ein.
    Hinweis

    Sie können nur eine Gruppe von Argumenten angeben. Wenn das Makro mit einer anderen Gruppe von Argumenten ausgeführt werden soll, müssen Sie entweder die Argumente für die Verknüpfung bearbeiten oder eine neue Verknüpfung mit den anderen Argumenten erstellen.

    Angenommen, Sie führen ein Makro einmal aus und geben das 95. Perzentil als Argument an (z. B. C1 95 C10). Anschließend führen Sie das Makro erneut aus und geben das 90. Perzentil an (z. B. C1 90 C11). Stattdessen können Sie eine Verknüpfung mit dem Namen 95. Perzentil mit 95 als Argument sowie eine weitere Verknüpfung mit dem Namen 90. Perzentil mit 90 als Argument erstellen.

  9. Klicken Sie auf Schließen.
  10. Wählen Sie Ansicht > Anpassen aus, um das Dialogfeld Anpassen erneut zu öffnen.
  11. Wählen Sie auf der Registerkarte Befehle unter Kategorien die Option Extras aus.
  12. Während das Dialogfeld Anpassen geöffnet ist, ziehen Sie den neuen Befehl an die gewünschte Stelle im Minitab-Menü oder auf der Minitab-Symbolleiste.
  13. Klicken Sie auf Schließen.

Hinzufügen einer Tastenkombination für einen Befehl

Sie können Tastenkombinationen hinzufügen, um die Befehle schneller aufrufen zu können, die Sie häufig nutzen. Sie können beispielsweise eine Tastenkombination erstellen, mit der Sie das Dialogfeld t-Test, 2 Stichproben öffnen.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Tastatur.
  3. Wählen Sie auf der Registerkarte Tastatur in Kategorie die Kategorie aus, zu der der Befehl gehört (z. B. Statistik).
  4. Wählen Sie unter Befehle einen Befehl aus, z. B. t-Test, 2 Stichproben... [Statistische Standardverfahren].
  5. Klicken Sie auf das Feld Neue Tastenkombination drücken, und drücken Sie dann die Tastenkombination, z. B. Strg+B.
    Wenn die Tastenkombination bereits belegt ist, zeigt Minitab eine entsprechende Meldung an.
  6. Klicken Sie auf Zuweisen, und schließen Sie das Fenster.

Bearbeiten eines Kontextmenüs

Kontextmenüs sind Menüs, die nur dann aktiv sind, wenn eine bestimmte Komponente (z. B. eine Grafik, eine Tabelle oder ein Arbeitsblatt) aktiv ist. Die meisten Kontextmenüs werden per Rechtsklick aufgerufen. Wenn Sie z. B. mit der rechten Maustaste auf eine Grafik klicken, wird das Kontextmenü Grafikansicht angezeigt.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Menü.
  3. Wählen Sie auf der Registerkarte Menü unter Kontextmenüs in Kontextmenü auswählen das Kontextmenü aus, das Sie bearbeiten möchten.
  4. Klicken Sie auf die Registerkarte Befehle.
  5. Wählen Sie auf der Registerkarte Befehle in der Liste Kategorien eine Kategorie aus, und wählen Sie anschließend in der Liste Befehle den hinzuzufügenden Befehl aus.
  6. Während das Dialogfeld Anpassen geöffnet ist, ziehen Sie den ausgewählten Befehl in das Kontextmenü in der Minitab-Benutzeroberfläche. Um einen Befehl aus dem Kontextmenü zu entfernen, klicken Sie auf den betreffenden Befehl, und ziehen Sie ihn aus dem Menü.
  7. Klicken Sie auf Schließen.

Ändern der Optionen für die Anzeige von Symbolleisten

Sie können ändern, wie QuickInfos und Symbole für Symbolleisten angezeigt werden.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Optionen.
  3. Führen Sie auf der Registerkarte Optionen eine der folgenden Aktionen aus:
    • Um QuickInfos für Symbolleisten anzuzeigen, wählen Sie QuickInfos für Symbolleisten anzeigen aus.
    • Um Tastenkombinationen in QuickInfos für Symbolleisten anzuzeigen, wählen Sie Tastenkombinationen in QuickInfos anzeigen aus.
    • Um auf den Symbolleistenschaltflächen große Symbole anzuzeigen, wählen Sie Große Symbole aus.
  4. Klicken Sie auf Schließen.

Wiederherstellen der Standardeinstellungen

Sie können die Standardeinstellungen für Menüs, Symbolleisten und Tastenkombinationen wiederherstellen.

Zurücksetzen eines Menüs

Führen Sie die folgenden Schritte aus, um alle Menüs zurückzusetzen und alle benutzerspezifischen Menüs zu entfernen. Anschließend sind nur die Menüs aus der ursprünglichen Installation von Minitab sichtbar.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Menü.
  3. Um alle Nicht-Kontextmenüs, Untermenüs und Befehle zurückzusetzen (z. B. die Menüs Datei, Bearbeiten, Daten usw.), klicken Sie unter Anwendungsrahmen-Menüs auf Zurücksetzen.
  4. Um ein Kontextmenü zurückzusetzen, markieren Sie es, und klicken Sie auf Zurücksetzen.
  5. Klicken Sie auf Schließen.

Zurücksetzen einer Symbolleiste

Durch Ausführen dieser Schritte werden die Schaltflächen und Anzeigeeinstellungen für Standardsymbolleisten zurückgesetzt. Die Schritte wirken sich nicht auf benutzerspezifische Symbolleisten aus. Diese Schritte wirken sich nicht darauf aus, welche Symbolleisten sichtbar sind.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten.
  3. Um eine Symbolleiste zurückzusetzen, klicken Sie auf die Symbolleiste und anschließend auf Zurücksetzen.
  4. Um alle Symbolleisten zurückzusetzen, klicken Sie auf Alle zurücksetzen.
  5. Um eine benutzerspezifische Symbolleiste zu entfernen, wählen Sie sie in der Liste Symbolleisten aus, und klicken Sie auf Löschen.
  6. Klicken Sie auf Schließen.

Zurücksetzen einer Tastenkombination

Durch Ausführen dieser Schritte werden neue Tastenkombinationen entfernt und geänderte Tastenkombinationen auf ihre ursprüngliche Funktion zurückgesetzt.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Tastatur.
  3. Wenn Sie alle Tastenkombinationen zurücksetzen möchten, an denen Sie Änderungen vorgenommen haben, klicken Sie auf Alle zurücksetzen.
  4. Um eine einzelne Tastenkombination zurückzusetzen, wählen Sie den Befehl aus, und klicken Sie erst auf Aktuelle Tasten und anschließend auf Entfernen.
  5. Klicken Sie auf Schließen.

Zurücksetzen eines Schaltflächensymbols

Diese Schritte wirken sich auf die Symbole der Schaltflächen aus der ursprünglichen Installation von Minitab aus. Die Schritte wirken sich nicht auf neue benutzerspezifische Schaltflächen aus.

  1. Wählen Sie Ansicht > Anpassen aus.
  2. Während das Dialogfeld Anpassen geöffnet ist, klicken Sie mit der rechten Maustaste auf ein Menüelement oder ein Symbolleistenelement in der Minitab-Benutzeroberfläche, und wählen Sie Zurücksetzen aus.
  3. Klicken Sie auf Schließen.
Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien