Dieses Makro erstellt ein Korrelationsdiagramm zur Beurteilung der Orthogonalität eines Versuchsplans. Korrelationsdiagramme werden in der Regel für Screening-Versuche zur Auswertung der Aliasstruktur verwendet, können aber auch für andere Versuchspläne genutzt werden.

Herunterladen des Makros

Vergewissern Sie sich, dass Sie in Minitab den Speicherort des heruntergeladenen Makros angegeben haben. Wählen Sie Extras > Optionen > Allgemein aus. Navigieren Sie im Feld Speicherort für Makros zu dem Speicherort, an dem Sie Makrodateien ablegen.

Wichtig

Wenn Sie einen älteren Webbrowser verwenden und auf die Schaltfläche Herunterladen klicken, wird die Datei möglicherweise in Quicktime geöffnet; für dieses Programm wird dieselbe Dateinamenerweiterung „.mac“ wie für Minitab-Makros verwendet. Um das Makro zu speichern, klicken Sie mit der rechten Maustaste auf die Schaltfläche Herunterladen, und wählen Sie Ziel speichern unter aus.

Erforderliche Eingaben

Mindestens zwei Spalten mit Daten, die Faktoren eines Versuchsplans oder stetige Prädiktoren darstellen.

Optionale Eingaben

SQUARES
Hiermit erstellen Sie die paarweisen Korrelationen für ein Modell, das die Haupteffekte und die quadrierten Terme enthält.
INTERACTS
Hiermit erstellen Sie die paarweisen Korrelationen für ein Modell, das die Haupteffekte und die Zwei-Faktor-Wechselwirkungen enthält.
FULL
Hiermit erstellen Sie die paarweisen Korrelationen für ein Modell, das die Haupteffekte, die Zwei-Faktor-Wechselwirkungen und die quadrierten Terme enthält.
EXPAND
Hiermit erweitern Sie die Farblegende, um Korrelationen von –1 bis 1 anstelle der Absolutwerte der Korrelationen von 0 bis 1 anzuzeigen.
Hinweis

Verwenden Sie nur eine der Optionen SQUARES, INTERACTS und FULL.

Ausführen des Makros

Angenommen, Sie verfügen über einen Versuchsplan mit sechs Faktoren, und die Faktoren werden in den Spalten C5, C6, C7, C8, C9 und C10 dargestellt. Um ein Korrelationsdiagramm nur für die Haupteffekte zu erstellen, wählen Sie Bearbeiten > Befehlszeilen-Editor aus, und geben Sie Folgendes ein:
%CORRPLOT C5-C10.

Klicken Sie auf Befehle übermitteln.

Um ein Korrelationsdiagramm zu erstellen, das die Korrelationen für das Modell mit den Haupteffekten und den quadrierten Termen zeigt, wählen Sie Bearbeiten > Befehlszeilen-Editor aus, und geben Sie Folgendes ein:
%CORRPLOT C5-C10;
SQUARES;
EXPAND.

Klicken Sie auf Befehle übermitteln.

Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien