Im Sessionfenster wird die nicht grafische Ausgabe Ihrer Analysen angezeigt, z. B. Ergebnisse von statistischen Tests, Hinweise und Meldungen.

Verwenden des Sessionfensters

Im Folgenden finden Sie Erläuterungen für einige grundlegende Aufgaben, die im Sessionfenster ausgeführt werden können. Informationen zu weiteren Aufgaben finden Sie im restlichen Teil dieses Abschnitts.
Wechseln zum vorherigen oder nächsten Befehl
Wählen Sie bei aktivem Sessionfenster Editor > Nächster Befehl oder Editor > Vorheriger Befehl aus.
Anzeigen von Spalten, Konstanten und Matrizen
Wählen Sie Daten > Daten anzeigen und dann die anzuzeigenden Elemente aus.
Ausschneiden, Kopieren und Einfügen von Text
Markieren Sie den Text, und wählen Sie Bearbeiten > Ausschneiden, Bearbeiten > Kopieren oder Bearbeiten > Einfügen aus. Sie können auch mit der rechten Maustaste auf das Sessionfenster klicken oder eine Auswahl in der Dropdownliste in der oberen rechten Ecke treffen.
Hinzufügen eines Hinweises
  1. Wählen Sie den Befehl im Sessionfenster aus, so dass der Rahmen alle Tabellen für die Analyse umfasst.
  2. Wählen Sie an der oberen rechten Ecke des Rahmens Menü aus, und wählen Sie anschließend die Option Hinweis hinzufügen aus.
Hinzufügen eines Abschnitts der Ausgabe zu ReportPad
Klicken Sie auf den Abschnitt, klicken Sie anschließend mit der rechten Maustaste, und wählen Sie Abschnitt an ReportPad anhängen aus.
Hinweis

ReportPad können keine einzelnen Spalten hinzugefügt werden.

Aktivieren der Befehlszeile (MTB>) zum Anzeigen und Erzeugen von Befehlssprache

Wenn die Befehlszeile MTB> aktiviert ist, können Sie die Befehlssprache der Session anzeigen, mit der die Ausgabe erzeugt wurde, und an der aktiven Eingabeaufforderung Sessionbefehle eingeben. Die Befehlszeile MTB> wird erst angezeigt, nachdem Sie sie aktiviert haben.

Um die Schriftart für die Befehlszeile zu ändern, wählen Sie Extras > Optionen > Sessionfenster > Schriftart für Befehlszeile aus.

Aktivieren der Befehlszeile

Um die Befehlszeile für die aktuelle Minitab-Session zu aktivieren, führen Sie die folgenden Schritte aus.

  1. Klicken Sie auf das Sessionfenster, um es zu aktivieren.
  2. Wählen Sie Editor > Befehlszeile anzeigen aus.

Die Eingabeaufforderung MTB> wird auf der rechten Seite des Sessionfensters angezeigt.

Hinweis

Um die Eingabeaufforderung zu deaktivieren, wählen Sie erneut Editor > Befehlszeile anzeigen aus, um die Auswahl dieses Befehls aufzuheben.

Aktivieren der Eingabeaufforderung für alle Sessions

Wenn die Eingabeaufforderung bei jedem Start von Minitab aktiviert werden soll, führen Sie die folgenden Schritte aus.

  1. Wählen Sie Extras > Optionen > Sessionfenster > Befehle übermitteln aus.
  2. Wählen Sie unter Befehlszeile die Option Anzeigen aus.
  3. Klicken Sie auf OK.

Erstellen einer Tastenkombination zur schnellen Aktivierung der Eingabeaufforderung

  1. Wählen Sie Extras > Anpassen aus.
  2. Wählen Sie auf der Registerkarte Tastatur in Kategorie die Option Menü "Editor" für Session aus.
  3. Wählen Sie unter Befehle die Option Befehlszeile anzeigen aus.
  4. Klicken Sie auf das Feld Neue Tastenkombination drücken, und drücken Sie Strg+Q.
  5. Klicken Sie auf Zuweisen, und schließen Sie das Fenster.

Im aktiven Sessionfenster können Sie die Eingabeaufforderung mit der Tastenkombination Strg+Q aktivieren.

Löschen von Inhalten im Sessionfenster

Sie können Inhalte direkt im Sessionfenster auswählen und löschen oder Inhalte im Project Manager löschen. Um Inhalte im Project Manager zu löschen, führen Sie die folgenden Schritte aus.

  1. Klicken Sie auf die Schaltfläche „Ordner "Session" anzeigen“ auf der Symbolleiste „Project Manager“.
  2. Wählen Sie die zu löschenden Analysen aus, klicken Sie mit der rechten Maustaste, und wählen Sie Entfernen aus.

Verhindern von Zeilenumbrüchen in der Textausgabe

Sie können Zeilenumbrüche im Sessionfenster verhindern, indem Sie die Anzahl der zulässigen Zeichen pro Zeile erhöhen. Die maximale Breite beträgt 132 Zeichen. Die minimale Breite beträgt 30 Zeichen. Eine Breite von 80 Zeichen eignet sich für die meisten Computer. Bei einer Breite von 70 Zeichen erhalten Sie eine schmale Ausgabe, die sich gut für Berichte eignet. Mit einigen Befehlen wird ungeachtet der angegebenen Breite eine Ausgabe erzeugt, die breiter als 70 Zeichen ist.

Ändern der Ausgabebreite für die aktuelle Session

Um die Breite der Ausgabe im Sessionfenster für die nachfolgenden Analysen in dieser Minitab-Session zu ändern, führen Sie die folgenden Schritte aus.

  1. Wählen Sie Bearbeiten > Befehlszeilen-Editor aus.
  2. Geben Sie OW und anschließend die Breite ein. Geben Sie beispielsweise für eine Breite von 90 Zeichen OW 90 ein.
  3. Klicken Sie auf Befehle übermitteln.

Ändern der Ausgabebreite für alle Sessions

Um die Breite der Ausgabe im Sessionfenster für alle nachfolgenden Minitab-Sessions zu ändern, führen Sie die folgenden Schritte aus.

  1. Wählen Sie Extras > Optionen > Sessionfenster > Ausgabe aus.
  2. Geben Sie im Feld Zeilenlänge eine andere Zeilenlänge ein.
  3. Klicken Sie auf OK.
Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien