ReportPad ist das integrierte Textverarbeitungsprogramm von Minitab, in dem Sie Ihre Minitab-Grafiken, die Ausgabe im Sessionfenster und eigene Texte (Notizen, Beschriftungen, Überschriften usw.) in einem einzelnen, bearbeitbaren Dokument zusammenfassen können. ReportPad ermöglicht es Ihnen, Ihre Ergebnisse auf einfache Weise auch Personen zur Verfügung zu stellen, die nicht mit Minitab arbeiten.

Öffnen von ReportPad

ReportPad ist ein Element im Minitab Project Manager. Um ReportPad zu öffnen, wählen Sie Fenster > Project Manager aus, und klicken Sie auf den Ordner ReportPad.

Hinzufügen einer Grafik oder Ausgabe zu ReportPad

  • Um eine Grafik hinzuzufügen, klicken Sie mit der rechten Maustaste auf die betreffende Grafik, und wählen Sie Grafik an ReportPad anhängen aus.
  • Um einen Abschnitt der Ausgabe im Sessionfenster hinzuzufügen, setzen Sie die Einfügemarke in den betreffenden Abschnitt, klicken Sie mit der rechten Maustaste, und wählen An ReportPad anhängen aus.

Hinzufügen einer Grafik oder Ausgabe aus dem Project Manager zu ReportPad

  1. Wählen Sie Fenster > Project Manager aus.
  2. Klicken Sie auf den Ordner Grafiken oder Session.
  3. Klicken Sie mit der rechten Maustaste auf die Grafik bzw. die Ausgabe im Sessionfenster, und wählen Sie An ReportPad anhängen aus.

Hinzufügen von anderen Inhalten zu ReportPad

Sie können beispielsweise Befehlssprache oder Fehlermeldungen aus dem Sessionfenster nach ReportPad kopieren.

  1. Markieren Sie den Text, und wählen Sie dann Bearbeiten > Kopieren aus, oder drücken Sie Strg+C.
  2. Wählen Sie Fenster > Project Manager aus, und klicken Sie auf den Ordner ReportPad.
  3. Setzen Sie die Einfügemarke an die Stelle im Bericht, an der der Text angezeigt werden soll.
  4. Wählen Sie Bearbeiten > Einfügen aus, oder drücken Sie Strg+V.

Kopieren oder Verschieben von Inhalten aus ReportPad in eine andere Anwendung

Wenn Sie die Datei in ein Textverarbeitungsprogramm kopieren oder verschieben, wird die Datei als .rtf-Datei gespeichert und in dem Textverarbeitungsprogramm geöffnet, das auf Ihrem Computer der Dateinamenerweiterung .rtf zugeordnet ist.

Um die ReportPad-Inhalte in eine andere Anwendung zu kopieren oder zu verschieben, klicken Sie mit der rechten Maustaste auf den Ordner ReportPad, und wählen Sie eine der folgenden Optionen aus:
  • In Textverarbeitung kopieren. Die betreffenden Inhalte in ReportPad bleiben unverändert.
  • In Textverarbeitung verschieben. Die betreffenden Inhalte in ReportPad werden gelöscht.
  • ReportPad speichern unter: Der Bericht wird als .rtf-Datei oder Webseite gespeichert.
Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien