Grafikbereiche

Grafikbereiche sind Bereiche einer Minitab-Grafik. Sie können die Größe von Grafikbereichen ändern, und Sie können sie neu positionieren und neu formatieren. In den folgenden Grafiken werden die Grafikbereiche veranschaulicht.
Grafik mit einem Datenbereich
Grafik ohne Datenbereich
A: Grafikbereich
Der Grafikbereich umfasst das gesamte Grafikfenster. In der Regel enthält der Grafikbereich eine einzelne Grafik. Ein Grafiklayout (das Sie mit dem Grafiklayout-Tool erstellen) kann mehrere verschiedene Grafiken enthalten, es weist jedoch lediglich einen Grafikbereich auf. Weitere Informationen zu Grafiklayouts finden Sie unter Anzeigen von Grafiken in einem Layout.
B: Abbildungsbereich
Der Abbildungsbereich befindet sich vor dem Grafikbereich. In der Standardeinstellung ist der Abbildungsbereich transparent, und er bedeckt den gesamten Grafikbereich. Sie können die Eckpunkte des Abbildungsbereichs ziehen und seine Größe ändern, um den Grafikbereich freizulegen. In einem Grafikbereich können nur dann mehrere Abbildungsbereiche vorliegen, wenn Sie ein Grafiklayout verwenden.
C: Datenbereich

Der Datenbereich ist der Bereich, in dem die Daten angezeigt werden. Der Datenbereich befindet sich vor dem Abbildungsbereich. Ein Grafiklayout kann mehrere Datenbereiche enthalten. Tortendiagramme und 3D-Diagramme besitzen keinen Datenbereich.

Ändern der Grafikgröße

Um die Grafikgröße zu ändern, doppelklicken Sie auf den Grafikbereich oder den Abbildungsbereich. Ändern Sie auf der Registerkarte Grafikgröße eine der folgenden Einstellungen.
Originalgröße

Die Originalgröße einer Grafik gibt die Maße wider, die die Grafik als Ausdruck, als Anhang in ReportPad™ oder beim Kopieren in eine andere Anwendung aufweist. Wenn Sie eine bessere Druckqualität wünschen, erhöhen Sie die Originalgröße, anstatt die Größe der Grafik durch Ziehen zu erhöhen.

Tipp

Um eine Grafik in der Originalgröße zu drucken, wählen Sie bei aktiver Grafik Datei > Seite einrichten aus, und deaktivieren Sie die Option Auf Papiergröße skalieren. Wählen Sie anschließend Datei > Grafik drucken aus.

Zoomfaktor
Der Zoomfaktor einer Grafik gibt an, in welcher Größe die Grafik im Grafikfenster angezeigt wird. Das Ändern des Zoomfaktors hat keinerlei Auswirkungen auf die Originalgröße der Grafik. Um die Größe der Grafik durch Ziehen an einem Eckpunkt oder einer Kante des Grafikfensters zu ändern, wählen Sie In Fenster einpassen aus.
Hinweis

Um die Standardeinstellung für Originalgröße, Fenstergröße oder Zoomfaktor für alle nachfolgenden Grafiken zu ändern, wählen Sie Extras > Optionen > Grafiken > Grafikgröße aus, und geben Sie die neue Standardgröße an.

Ändern der Position und Größe des Abbildungsbereichs

Um die Position und Größe des Abbildungsbereichs zu ändern, doppelklicken Sie auf den Grafikbereich oder den Abbildungsbereich. Geben Sie auf der Registerkarte Position der Abbildung die Position des Abbildungsbereichs relativ zum Grafikbereich an. Die Werte für die Position liegen in jeder Richtung im Bereich von 0 bis 1, wobei der Anfangswert von x am linken Rand des Grafikbereichs und der Anfangswert von y am unteren Rand des Grafikbereichs liegt.

Im folgenden Streudiagramm befindet sich der Abbildungsbereich (dargestellt durch die gepunktete Linie) beispielsweise an den Koordinaten X-Minimum = 0,2; X-Maximum = 0,8; Y-Minimum = 0,2 und Y-Maximum = 0,8.

Ändern der Position und Größe des Datenbereichs

Sie können eine Ecke oder eine Kante des Datenbereichs ziehen, um dessen Größe zu ändern. Sie können den Datenbereich in der Grafik auch an eine andere Position ziehen.

Sie können die Position und Größe des Datenbereichs anhand seiner Koordinaten innerhalb des Abbildungsbereichs angeben. Doppelklicken Sie auf den Datenbereich. Geben Sie auf der Registerkarte Lage die Position des Datenbereichs relativ zum Abbildungsbereich an. Die Werte für die Position liegen in jeder Richtung im Bereich von 0 bis 1, wobei der Anfangswert von x am linken Rand des Abbildungsbereichs und der Anfangswert von y am unteren Rand des Abbildungsbereichs liegt. Im folgenden Boxplot befindet sich der Datenbereich (im roten Quadrat) beispielsweise an den Koordinaten X-Minimum = 0,25; X-Maximum = 0,75; Y-Minimum = 0,2 und Y-Maximum = 0,8.

Ändern der Attribute eines Grafik-, Abbildungs- oder Datenbereichs

Um die Attribute eines Bereichs zu ändern, doppelklicken Sie darauf. Auf der Registerkarte Grafikattribute (für Grafik- und Abbildungsbereiche) bzw. der Registerkarte Attribute (für Datenbereiche) können Sie das Füllmuster, die Rahmenlinien und die Fülllinien ändern. Das folgende Einzelwertdiagramm weist beispielsweise einen angepassten Grafikbereich und einen angepassten Datenbereich auf. Das folgende 3D-Wirkungsflächendiagramm hat einen angepassten Grafikbereich.
Hinweis

Der Abbildungsbereich, der sich vor dem Grafikbereich und hinter dem Datenbereich befindet, ist in der Standardeinstellung transparent.

Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien