Speichern und Exportieren von Ausgaben, Grafiken, Berichte und dem Verlauf

Sie können Minitab-Ausgaben exportieren, indem Sie sie als separate Datei speichern oder an Microsoft Word bzw. PowerPoint übertragen.

Speichern der Ausgabe im Sessionfenster

Sie können die Ausgabe im Sessionfenster als Textdatei, RTF-Datei oder Webseite speichern.

  1. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie bei aktivem Sessionfenster Datei > Sessionfenster speichern unter aus.
    • Klicken Sie im Project Manager mit der rechten Maustaste auf den Ordner Session, und wählen Sie Sessionfenster speichern aus.
  2. Navigieren Sie zu einem Speicherort für die Datei, und geben Sie im Feld Dateiname einen Namen ein.
  3. Wählen Sie im Feld Dateityp ein Dateiformat aus.
    • Rich Text Format (*.RTF): Rich-Text-Dateien lassen sich in den meisten Textverarbeitungsprogrammen öffnen.
    • Webseite (*.HTM; *.HTML): Sie können Webseiten in einem Webbrowser öffnen.
  4. Klicken Sie auf Speichern.
Tipp

Bei einer langen Session enthält das Sessionfenster möglicherweise nicht den gesamten Inhalt der Session. Geben Sie mit Hilfe von Extras > Optionen > Sessionfenster > Ausgabe an, wie Minitab mit Informationen umgehen soll, die im verfügbaren Platz des Sessionfensters nicht untergebracht werden können.

Speichern einer Grafik

Sie können Grafiken im Minitab-Grafikformat (MGF) oder in anderen Grafikformaten speichern.

Tipp

Verwenden Sie Extras > Optionen > Speichern, um die Standardauflösung für Grafiken zu ändern, die Sie speichern.

  1. Wählen Sie bei aktivem Grafikfenster Datei > Grafik speichern unter aus.
  2. Navigieren Sie zu einem Speicherort für die Datei, und geben Sie im Feld Dateiname einen Namen ein.
  3. Wählen Sie im Feld Dateityp ein Dateiformat aus.
    • Minitab-Grafiken (*.mgf): Sie können diese Dateien in Minitab anzeigen und bearbeiten. Sie können eine Minitab-Grafikdatei an einen Minitab-Benutzer übermitteln, ohne dass Sie das gesamte Projekt übertragen müssen.
    • JPEG, 24-Bit-Farbe (*.JPG): Joint Photographic Expert Group
    • PNG, Schwarzweiß (*.PNG), PNG, Farbe(*.PNG) oder PNG, High Color (*.PNG): Portable Network Graphic
    • TIF, Schwarzweiß (*.TIF) oder TIF, Farbe (*.TIF): Tagged Image File Format
    • Windows-BMP, Schwarzweiß (*.BMP), Windows-BMP, Farbe (*.BMP) oder Windows-BMP, High Color (*.BMP): Windows-Bitmap
    • Graphics Interchange Format (*.GIF): Graphics Interchange Format
    • Enhanced Metafile (*.EMF): Windows Enhanced Metafile (erweiterte Metadatei)
  4. Klicken Sie auf Speichern.

Speichern der ReportPad-Inhalte

Sie können die ReportPad-Inhalte als RTF- oder HTML-Datei speichern. RTF-Dateien (Rich Text Format) können in anderen Anwendungen angezeigt werden. Sie können eine HTML-Datei als Webseite oder in einer webbasierten Anwendung verwenden.

  1. Wählen Sie Fenster > Project Manager aus, und klicken Sie auf den Ordner ReportPad.
  2. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie Datei > ReportPad speichern unter aus.
    • Klicken Sie mit der rechten Maustaste auf den Ordner ReportPad im Project Manager, und wählen Sie ReportPad speichern unter aus.
  3. Navigieren Sie zu einem Speicherort für die Datei, und geben Sie im Feld Dateiname einen Namen ein.
  4. Wählen Sie im Feld Dateityp ein Dateiformat aus.
    • Rich Text Format (*.RTF): Rich-Text-Dateien lassen sich in den meisten Textverarbeitungsprogrammen öffnen.
    • Webseite (*.HTM; *.HTML): Sie können Webseiten in einem Webbrowser öffnen.
  5. Klicken Sie auf Speichern.

Speichern der Inhalte des Ordners Verlauf

Der Projektverlauf kann in einer Datei gespeichert werden, so dass Sie Befehle auf einfache Weise erneut ausführen können. Sie können beispielsweise eine Verlaufsdatei in einem Texteditor öffnen, ausgewählte oder alle Befehle kopieren und die Befehle anschließend ausführen, indem Sie sie im Sessionfenster einfügen. Sie können diese Befehle auch als Grundlage beim Schreiben eines Makros verwenden.

  1. Wählen Sie Fenster > Project Manager aus, und klicken Sie auf den Ordner Verlauf.
  2. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie Datei > Verlauf speichern unter aus.
    • Klicken Sie mit der rechten Maustaste auf den Ordner Verlauf im Project Manager, und wählen Sie Verlauf speichern unter aus.
    • Wenn Sie einen Teil des Verlaufs speichern möchten, wählen Sie den zu speichernden Teil aus, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Speichern unter... aus.
  3. Navigieren Sie zu einem Speicherort für die Datei, und geben Sie im Feld Dateiname einen Namen ein.
  4. Wählen Sie im Feld Dateityp ein Dateiformat aus.
    • Text (*.txt): Textdateien können mit ANSI-Kodierung (gelegentlich auch als ASCII bezeichnet) oder mit Unicode-Kodierung gespeichert werden. ANSI ist der ältere der beiden Standards. Unicode wurde entwickelt, um mehr Zeichen darstellen zu können und um die Unabhängigkeit vom Gebietsschema des Benutzers zu erreichen. Einige ältere Anwendungen unterstützen möglicherweise nur ANSI.
    • Makro (*.mac): Makrodateien sind Textdateien, mit denen Sie eigene Minitab-Sessionbefehle erstellen und automatisieren können.
    • Exec (*.mtb): Bei Exec-Dateien handelt es sich um eine einfachere Form von Minitab-Makros. Execs können nützlich sein, wenn Sie eine Reihe von soeben ausgeführten Befehlen erneut ausführen möchten (z. B. um eine Grafik erneut zu erstellen, die Sie in der Minitab-Session bereits erstellt haben).
  5. Klicken Sie auf Speichern.

Übertragen von Grafiken und der Ausgabe im Sessionfenster an Word oder PowerPoint

Sie können Minitab-Grafiken und die Ausgabe im Sessionfenster direkt in Microsoft Word- und Microsoft PowerPoint-Dateien exportieren.

  • Um eine Grafik zu übertragen, klicken Sie mit der rechten Maustaste auf die betreffende Grafik, und wählen Sie Grafik an Microsoft Word übertragen oder Grafik an Microsoft PowerPoint übertragen aus.
  • Um einen Abschnitt der Ausgabe im Sessionfenster zu übertragen, klicken Sie mit der rechten Maustaste auf den betreffenden Abschnitt, und wählen Sie Abschnitt an Microsoft Word übertragen oder Abschnitt an Microsoft PowerPoint übertragen aus.
  • Um ausgewählte Zeilen der Ausgabe im Sessionfenster zu übertragen, wählen Sie die betreffenden Zeilen aus, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Ausgewählte Zeilen an Microsoft Word übertragen oder Ausgewählte Zeilen an Microsoft PowerPoint übertragen aus.
  • Um einen Abschnitt der Ausgabe oder eine Grafik aus dem Project Manager zu übertragen, klicken Sie mit der rechten Maustaste auf das Objekt im Project Manager, und wählen Sie Abschnitt an Microsoft Word übertragen oder Abschnitt an Microsoft PowerPoint übertragen aus.

Wenn PowerPoint oder Word geöffnet ist, fügt Minitab die Ausgabe dem geöffneten Dokument hinzu. Wenn kein Dokument in Word oder PowerPoint geöffnet ist, öffnet Minitab die Anwendung und fügt die Ausgabe in ein neues Dokument ein.

Wenn Sie Ausgaben an PowerPoint übertragen, wird jede Grafik bzw. jeder Abschnitt der Ausgabe auf einer separaten Folie angeordnet. Falls die Ausgabe im Sessionfenster zu lang ist, teilt Minitab sie auf mehrere Folien auf.

Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien