Speichern und Exportieren von Minitab-Projekten und -Arbeitsblättern

Sie können alle projektbezogenen Informationen in einer Minitab-Projektdatei speichern. Wenn Sie Daten aus einem Projekt exportieren möchten, speichern Sie ein Minitab-Arbeitsblatt separat vom Projekt. Sie können Daten in eine andere Anwendung exportieren, indem Sie ein Minitab-Arbeitsblatt als Excel-Datei, Textdatei oder Webseite (HTML) speichern.

Speichern eines Minitab-Projekts

Beim Speichern eines Projekts speichern Sie sämtliche Informationen Ihrer Arbeit, einschließlich von Arbeitsblättern, Ausgaben, des Verlaufs und der in den Dialogfeldern konfigurierten Einstellungen. Um eine Minitab-Projektdatei zu speichern, wählen Sie Datei > Projekt speichern oder Datei > Projekt speichern unter aus. Beim Öffnen des Projekts speichert Minitab automatisch eine Sicherungskopie der Projektdatei (BAK).

Um Projektdateien vor dem Zugriff und der Bearbeitung durch Unbefugte zu schützen, wählen Sie Extras > Dateisicherheit aus, und legen Sie die Sicherheitseinstellungen für die betreffende Datei fest.

Tipp

Um einzuschränken, welche Elemente in einem Projekt gespeichert werden, wählen Sie Extras > Optionen > Speichern aus.

Speichern eines Projekts als ältere Version

Wenn Sie ein Minitab-Projekt als ältere Version speichern, speichert Minitab alle Arbeitsblätter und Grafiken, den Verlauf sowie ReportPad. Die Ausgabe im Sessionfenster wird jedoch nicht gespeichert. Sie können Minitab-Projektdateien in Versionen bis zurück zu Release 16 speichern.

Speichern eines Minitab-Arbeitsblatts (Exportieren von Daten)

Um Daten aus einem Projekt zu exportieren, können Sie ein Minitab-Arbeitsblatt separat vom Projekt speichern.

  1. Wählen Sie bei aktivem Arbeitsblatt Datei > Arbeitsblatt speichern unter aus.
  2. Navigieren Sie zu einem Speicherort für die Datei, und geben Sie im Feld Dateiname einen Namen ein.
  3. Wählen Sie im Feld Dateityp den Dateityp aus.
    • Minitab (MTW): Enthält sämtliche Informationen im Minitab-Arbeitsblatt. Minitab-Arbeitsblattdateien können nur in Minitab bearbeitet und gedruckt werden. Sie können eine Minitab-Arbeitsblattdatei an einen Minitab-Benutzer übermitteln, ohne dass Sie das gesamte Projekt übertragen müssen. Sie können Minitab-Arbeitsblätter in Versionen bis zurück zu Release 14 speichern.
    • Text (ANSI) oder CSV (ANSI) (Textdateien): Nutzen Sie Textdateien, um die Daten zwischen Minitab und anderen Anwendungen zu übertragen. Sie können Textdateien in viele Anwendungen importieren. Textdateien können mit ANSI-Kodierung (gelegentlich auch als ASCII bezeichnet) oder mit Unicode-Kodierung gespeichert werden. ANSI ist der ältere der beiden Standards. Unicode wurde entwickelt, um mehr Zeichen darstellen zu können und um die Unabhängigkeit vom Gebietsschema des Benutzers zu erreichen. Einige ältere Anwendungen unterstützen möglicherweise nur ANSI.
    • Excel (*.xls) oder XML-Tabellenkalkulation (*.xml): Die Daten werden in einer Excel-Datei gespeichert.
    • Webseite (*.HTM; *.HTML): Die Daten werden in einer HTML-Datei gespeichert.
  4. Klicken Sie auf Speichern.
Hinweis

Wenn Sie ein Arbeitsblatt nicht als Minitab-Arbeitsblatt, sondern in einem anderen Format speichern, gehen alle gespeicherten Konstanten und Matrizen verloren.

Importieren von Minitab-Daten in Microsoft Access

Um Daten in Access zu importieren, speichern Sie das Minitab-Arbeitsblatt zuerst als Excel-Datei. Importieren Sie die Excel-Datei anschließend in Access.

  1. Speichern Sie das Arbeitsblatt mit den Daten als Excel-Datei.
    1. Wählen Sie in Minitab Datei > Arbeitsblatt speichern unter aus.
    2. Navigieren Sie zu einem Speicherort für die Datei, und geben Sie im Feld Dateiname einen Namen ein.
    3. Wählen Sie in Dateityp die Option Excel (*.xls) aus.
    4. Klicken Sie auf Speichern.
  2. Importieren Sie die Excel-Datei in Access. Einzelheiten finden Sie in der Access-Hilfe.

Darstellung von Datums-/Uhrzeitdaten durch Minitab beim Speichern der Daten in einem Fremdformat

Wenn Sie das Arbeitsblatt als Textdatei speichern, speichert Minitab die Datums-/Uhrzeitdaten im selben Format, in dem sie im Arbeitsblatt angezeigt werden. Wenn also Datums-/Uhrzeitdaten vorliegen, die im Format tt.mm.jjjj angezeigt werden, wird nur das Datum gespeichert, nicht jedoch die nicht angezeigte Uhrzeit.

Wenn Sie das Arbeitsblatt nicht als Text, sondern in einem anderen Dateityp speichern, speichert Minitab die gesamten Datums-/Uhrzeitinformationen. Beispiel: Wenn Datumsangaben in einer Spalte im Format tt.mm.jjjj angezeigt werden und Sie das Arbeitsblatt als Excel-Datei speichern, enthält die Tabellenkalkulation beim Öffnen in Excel Datums- und Uhrzeitinformationen: tt.mm.jjjj h:mm.ss.ss.

Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien