Vorbereiten eines Arbeitsblatts

Übersicht

Häufig verwenden Sie Arbeitsblätter, die bereits für Sie erstellt wurden. In einigen Fällen müssen Sie jedoch Daten in ein Minitab-Arbeitsblatt eingeben oder importieren, bevor Sie eine Analyse beginnen.

Sie können Daten in Minitab auf folgende Arten eingeben:
  • Geben Sie die Daten direkt in das Arbeitsblatt ein.
  • Kopieren Sie die Daten in anderen Anwendungen, und fügen Sie sie ein.
  • Importieren Sie die Daten aus Microsoft Excel-Dateien oder Textdateien.

Nach dem Einfügen Ihrer Daten in Minitab müssen Sie möglicherweise Zellen bearbeiten oder Spalten und Zeilen neu anordnen, um die Daten für die Analyse vorzubereiten. Einige typische Bearbeitungsschritte sind Stapeln, Bilden von Teilmengen, Angeben von Spaltennamen und Bearbeiten von Datenwerten.

In diesem Kapitel importieren Sie Daten aus verschiedenen Quellen in Minitab . Sie erfahren außerdem, wie Versanddaten.MTW für die Analyse vorbereitet wurde.

Beziehen von Daten aus verschiedenen Quellen

Das für die anfänglichen Analysen in Erste Schritte mit Minitab 18 verwendete Arbeitsblatt Versanddaten.MTW, das Daten von drei Versandzentren enthält, ist bereits eingerichtet. Die drei Versandzentren haben die Versanddaten jedoch ursprünglich folgendermaßen gespeichert:
  • Im Versandzentrum Ost wurden die Daten in einem Minitab-Arbeitsblatt gespeichert.
  • Im Versandzentrum Mitte wurden die Daten in einer Microsoft Excel-Datei gespeichert.
  • Im Versandzentrum West wurden die Daten in einer Textdatei gespeichert.

Wenn Sie sämtliche Versanddaten analysieren möchten, öffnen Sie die einzelnen Dateien in Minitab, und stapeln Sie die Dateien dann in einem Arbeitsblatt.

Öffnen eines Arbeitsblatts

Beginnen Sie mit den Daten des Versandzentrums Ost.

  1. Öffnen Sie die Beispieldaten Ost.MTW.

Öffnen von Daten aus einem Excel-Arbeitsblatt

Die Daten des Versandzentrums Mitte befinden sich in einem Excel-Arbeitsblatt. Sie können Excel-Dateien in Minitab öffnen.

  1. Speichern Sie die Beispieldaten Mitte.xlsx.
  2. Wählen Sie Datei > Öffnen aus.
  3. Navigieren Sie zu dem Ordner, in dem Sie den Datensatz gespeichert haben.
  4. Doppelklicken Sie auf Mitte.xlsx.
  5. Klicken Sie auf OK.

Öffnen von Daten aus einer Textdatei (*.txt)

Im Versandzentrum West wurden die Daten in einer Textdatei aufgezeichnet. Öffnen Sie die Textdatei.

  1. Speichern Sie den Beispieldatensatz West.txt.
  2. Wählen Sie Datei > Öffnen aus.
  3. Navigieren Sie zu dem Ordner, in dem Sie den Datensatz gespeichert haben.
  4. Doppelklicken Sie auf West.txt.
  5. Klicken Sie auf OK.

Kombinieren von Daten in einem Arbeitsblatt

Ihnen ist sicher aufgefallen, dass die Arbeitsblätter für die Versandzentren die gleichen Spaltennamen aufweisen. Um das Analysieren der Daten zu erleichtern, müssen Sie die Daten in einem Arbeitsblatt zusammenfassen, indem Sie Spalten mit identischen Namen stapeln. Sie können die Daten durch Kopieren und Einfügen oder mit Hilfe der Befehle im Menü Daten verschieben.

  1. Wählen Sie Daten > Arbeitsblätter stapeln aus.
  2. Wählen Sie im Feld Stapeloption die Option Arbeitsblätter in einem neuen Arbeitsblatt stapeln aus.
  3. Verschieben Sie die drei Arbeitsblätter mit den Pfeilschaltflächen von Verfügbare Arbeitsblätter nach Zu stapelnde Arbeitsblätter.
  4. Geben Sie im Feld Name des neuen Arbeitsblatts den Text MeineLieferdaten ein.
  5. Klicken Sie auf OK.

Verschieben und Umbenennen einer Spalte

Die Spalte Quelle enthält die Beschriftungen, mit denen die Daten aus den Versandzentren gekennzeichnet werden. Verschieben Sie die Spalte Quelle nach C1, und benennen Sie die Spalte in Zentrum um.

  1. Klicken Sie auf die Spalte Quelle, und wählen Sie anschließend Editor > Spalten verschieben aus.
  2. Wählen Sie unter Ausgewählte Spalten verschieben die Option Vor Spalte C1 aus.
  3. Klicken Sie auf OK.
  4. Klicken Sie auf die Zelle mit dem Spaltennamen Quelle, geben Sie Zentrum ein, und drücken Sie Eingabe.

Vorbereiten des Arbeitsblatts für die Analyse

Die Daten befinden sich jetzt zusammen in einem Arbeitsblatt, Sie müssen jedoch noch die folgenden Änderungen daran vornehmen:
  • Die Daten neu kodieren
  • Eine neue Spalte hinzufügen
  • Eine Spalte mit berechneten Werten erstellen
Tipp

Eine vollständige Liste der in Minitab verfügbaren Möglichkeiten zur Datenbearbeitung finden Sie unter Übersicht über Hilfe und Verfahren; klicken Sie dort im Navigationsmenü auf der linke Seite auf „Bearbeiten von Daten in Arbeitsblättern, Spalten und Zeilen“. Klicken Sie dann auf „Verfahren“.

Neukodieren der Daten

Die Beschriftungen in der Spalte Zentrum geben nur unzureichend an, von welchem Versandzentrum die Daten stammen. Kodieren Sie die Beschriftungen neu, um die Dateinamenerweiterung zu entfernen.

  1. Wählen Sie Daten > Neu kodieren > In Text aus.
  2. Geben Sie im Feld Werte in den folgenden Spalten neu kodieren die Variable Zentrum ein.
  3. Wählen Sie im Feld Methode die Option Einzelwerte neu kodieren aus.
  4. Ersetzen Sie unter Neu kodierter Wert die Bezeichnung „Ost.MTW“ durch Ost.
  5. Ersetzen Sie unter Neu kodierter Wert die Bezeichnung „West.txt“ durch West.
  6. Wählen Sie im Feld Speicherort für neu kodierte Spalten die Option In den ursprünglichen Spalten aus.
  7. Klicken Sie auf OK.

Die Beschriftungen in der Spalte Zentrum lauten nun Ost, Mitte und West.

Berechnen von Differenzwerten

Bevor Sie Ihr neues Arbeitsblatt speichern und Analysen durchführen, müssen Sie berechnen, wie viele Tage jeweils zwischen dem Bestell- und dem Lieferdatum liegen. Sie können den Rechner von Minitab verwenden, um einer Spalte eine Formel zur Berechnung dieser Werte zuzuweisen. Wenn Sie Daten ändern oder hinzufügen, werden die berechneten Werte automatisch aktualisiert.

Einfügen einer Spalte

Fügen Sie eine Spalte zwischen Lieferung und Status ein.

  1. Klicken Sie auf eine beliebige Zelle in C4, um diese Spalte zu aktivieren.
  2. Klicken Sie mit der rechten Maustaste, und wählen Sie Spalten einfügen aus.
  3. Klicken Sie auf die Namenszelle von C4. Geben Sie Tage ein, und drücken Sie dann Eingabe.

Zuweisen einer Formel zu einer Spalte

Mit Hilfe des Rechners von Minitab können Sie grundlegende arithmetische oder mathematische Funktionen durchführen. Minitab speichert die Ergebnisse in einer Spalte oder Konstanten. Sie können einer Spalte eine Formel zuweisen, so dass die berechneten Werte automatisch aktualisiert werden, wenn sich die Daten ändern.

Berechnen Sie die Lieferzeit, und speichern Sie die Werte in der Spalte Tage.

  1. Wählen Sie Berechnen > Rechner aus.
  2. Geben Sie im Feld Ergebnis speichern in Variable die Variable Tage ein.
  3. Geben Sie im Feld Ausdruck den Ausdruck Lieferung - Bestellung ein.
  4. Wählen Sie Formel zuweisen aus.
  5. Klicken Sie auf OK.
Hinweis

Sie können einer Spalte eine Formel auch zuweisen, indem Sie die Spalte auswählen und Editor > Formeln > Formel zu Spalte zuweisen auswählen.

Tipp

Weitere Informationen zu Formeln in Spalten finden Sie unter Rechnerfunktionen. Weitere Informationen zum Rechner von Minitab und den verfügbaren Operationen und Funktionen finden Sie unter Übersicht über Rechner.

Untersuchen des Arbeitsblatts

Die Spalte Tage enthält die berechneten Werte, die die Lieferzeit darstellen. Diese Werte geben eine Anzahl von Tagen an. Wenn Sie einer Spalte eine Formel zuweisen, wird ein Statusindikator in der oberen rechten Ecke der Spaltenüberschrift im Arbeitsblatt angezeigt. Dieser Indikator gibt an, ob die Formel richtig definiert wurde und ob die Daten aktualisiert werden müssen, indem die Werte neu berechnet werden. Ein grünes Häkchen signalisiert, dass die Daten aktuell sind.

Tipp

Zeigen Sie mit dem Mauszeiger auf den Statusindikator, um die der Spalte zugewiesene Formel anzuzeigen. Doppelklicken Sie auf den Statusindikator, um die Formel zu bearbeiten.

Aktualisieren des Arbeitsblatts

Angenommen, Sie erfahren, dass das Lieferdatum einer Lieferung für die Versandregion Mitte falsch ist. Wenn Sie das Datum im Arbeitsblatt korrigieren, aktualisiert Minitab automatisch die Spalte Tage.

Aktualisieren Sie das Lieferdatum in Zeile 127.

  1. Doppelklicken Sie in der Spalte Lieferung auf Zeile 127, um diese in den Bearbeitungsmodus zu versetzen. Ändern Sie 07.03.2013 9:17 in 08.03.2013 9:17.
  2. Drücken Sie Eingabe.
Minitab aktualisiert den Wert in der Spalte Tage automatisch von 2,98125 auf 3,98125.
Ursprüngliches Arbeitsblatt
Aktualisiertes Arbeitsblatt
Hinweis

Wenn Sie es bevorzugen, die Formeln manuell zu aktualisieren, wählen Sie Editor > Formeln > Alle Formeln automatisch berechnen aus, um diese Option zu deaktivieren. Wenn Werte im Arbeitsblatt geändert werden und die Formel in einer Spalte deshalb nicht mehr aktuell ist, ändert sich der Statusindikator in ein gelbes Dreieck. Wählen Sie Editor > Formeln > Alle Formeln jetzt berechnen aus, um alle Formeln im Projekt zu aktualisieren.

Speichern des Arbeitsblatts

Speichern Sie Ihre Arbeit in einem Minitab-Arbeitsblatt.

  1. Klicken Sie auf das Arbeitsblatt, und wählen Sie anschließend Datei > Arbeitsblatt speichern unter aus.
  2. Navigieren Sie zu dem Ordner, in dem Sie Ihre Dateien speichern möchten.
  3. Geben Sie im Feld Dateiname den Text MeineLieferdaten ein.
  4. Wählen Sie im Feld Dateityp die Option Minitab aus.
  5. Klicken Sie auf Speichern.

Im nächsten Kapitel

Die Daten der Versandzentren aus verschiedenen Quellen liegen nun in Minitab vor und sind ordnungsgemäß für die Analyse vorbereitet. Im nächsten Kapitel passen Sie die Standardeinstellungen von Minitab an, damit künftige Analysen einfacher durchzuführen sind.

Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien