Übersicht

Minitab bietet verschiedene Werkzeuge zum Ändern der Standardeinstellungen und zum Erstellen von benutzerspezifischen Symbolleisten und Tastenkombinationen.

Verwenden Sie Extras > Optionen, um die Standardoptionen für viele Minitab-Funktionen wie z. B. den folgenden zu ändern:
  • Programmeinstellungen (z. B. Speichernutzung, Anfangsverzeichnis, Fensterlayout und Dialogfelder)
  • Arbeitsblätter und das Sessionfenster
  • Statistische Befehle
  • Grafiken
Verwenden Sie Extras > Anpassen für folgende Zwecke:
  • Zuweisen einer Tastenkombination zu einer Menüoption
  • Einrichten von Optionen, die die Anzeige von Symbolleisten in Minitab festlegen
  • Erstellen benutzerspezifischer Symbole für Menüoptionen oder Symbolleistenschaltflächen

Sie haben Ihre erste Analyse abgeschlossen und einen Bericht erstellt. Jetzt verwenden Sie Extras > Optionen und Extras > Anpassen, um die Benutzeroberfläche von Minitab anzupassen, damit Sie Analysen künftig einfacher und schneller durchführen können.

Festlegen von Optionen

Sie können viele Optionen während einer Minitab-Session ändern. So können Sie zum Beispiel Optionen für die Anzeige von Grafiken ändern oder die Eingabeaufforderung für das Sessionfenster aktivieren. Wenn Sie Minitab schließen, werden diese Optionen jedoch auf ihre Standardwerte zurückgesetzt.

Wenn Sie möchten, dass eine Option zum Standard für alle Minitab-Sessions wird, verwenden Sie Extras > Optionen. Die von Ihnen geänderten Optionen bleiben so lange aktiv, bis Sie sie erneut ändern.

Hinweis

Sie können die Minitab-Standardoptionen jederzeit wiederherstellen. Weitere Informationen finden Sie unten im Abschnitt „Wiederherstellen der Standardoptionen von Minitab“.

Hinzufügen einer automatischen Fußnote

Da Sie in Zukunft die gleichen Grafiken mit ganz ähnlichen Daten erstellen werden, müssen Sie die Ergebnisse der einzelnen Analysen unterscheiden können. Sie beschließen, Ihren Grafiken eine automatische Fußnote hinzuzufügen, die den Namen des Arbeitsblatts und das Änderungsdatum enthält.

  1. Öffnen Sie die Beispieldaten Versanddaten.MTW.
  2. Wählen Sie Extras > Optionen aus. Erweitern Sie Grafiken, erweitern Sie Erläuterung, und wählen Sie Eigene Fußnote aus.
  3. Wählen Sie unter Informationen für eigene Fußnote die Optionen Arbeitsblattname und Datum der letzten Änderung an der Grafik aus.
  4. Geben Sie im Feld Benutzerspezifischer Text den Text Effizienz der Versandzentren ein.
  5. Klicken Sie auf OK.

Mit diesen Optionen fügt Minitab bei jedem Erstellen einer Grafik die Fußnote hinzu.

Erstellen eines Histogramms zur Ansicht der Fußnote

Um zu sehen, wie die automatische Fußnote aussieht, erstellen Sie ein Histogramm.

  1. Wählen Sie Grafik > Histogramm aus.
  2. Klicken Sie auf Mit Anpassung und dann auf OK.
  3. Geben Sie im Feld Grafikvariablen die Variable Tage ein.
  4. Klicken Sie auf Mehrere Grafiken.
  5. Geben Sie auf der Registerkarte Nach Variablen im Feld Nach Variablen mit Gruppen in separaten Feldern die Variable Zentrum ein.
  6. Klicken Sie in den einzelnen Dialogfeldern auf OK.

Erstellen einer benutzerspezifischen Symbolleiste

Mit Extras > Anpassen können Sie neue Menüs und Symbolleisten mit Befehlen erstellen, die Sie häufig nutzen.

Erstellen einer Symbolleiste

Bei einigen Analysen verwenden Sie bestimmte Menüoptionen immer wieder. Sie können sich künftige Analysen erleichtern, indem Sie diese Elemente zu einer benutzerspezifischen Symbolleiste hinzufügen.

Erstellen Sie eine benutzerspezifische Symbolleiste mit einigen der Befehle, die Sie bei der Analyse der Versanddaten verwendet haben.

  1. Wählen Sie Extras > Anpassen aus.
  2. Klicken Sie auf der Registerkarte Symbolleisten auf Neu.
  3. Geben Sie im Feld Symbolleistenname den Text Versanddaten ein.
  4. Klicken Sie auf OK.

Minitab erstellt eine leere Symbolleiste, und die neue Symbolleiste wird in der Liste der Symbolleisten angezeigt.

Hinzufügen von Befehlen zur Symbolleiste

In der Analyse der Versanddaten haben Sie Grafik > Histogramm und Assistent > Grafische Analyse > Streudiagramm (Gruppen) verwendet. Fügen Sie diese Befehle zu der leeren Symbolleiste hinzu.

  1. Ziehen Sie die leere Symbolleiste, um diese neben einer vorhandenen Minitab-Symbolleiste anzudocken.
  2. Wählen Sie auf der Registerkarte Befehle unter Kategorien die Option Grafik aus.
  3. Wählen Sie unter Befehle die Option Histogramm aus.
  4. Klicken Sie auf Histogramm, und ziehen Sie diese Option auf die neue Symbolleiste.
  5. Wählen Sie unter Kategorien die Option Assistent aus.
  6. Wählen Sie unter Befehle die Option Streudiagramm (Gruppen) aus.
  7. Klicken Sie auf Streudiagramm (Gruppen), und ziehen Sie diese Option auf die neue Symbolleiste.
  8. Klicken Sie auf Schließen.
Tipp

Sie können auch ein benutzerspezifisches Menü erstellen. Weitere Informationen finden Sie unter Anpassen der Menüs, Symbolleisten und Tastenkombinationen.

Zuweisen einer Tastenkombination

Minitab enthält viele Tastenkombinationen für gängige Funktionen. Sie können weitere Tastenkombinationen für Befehle hinzufügen, die Sie häufig nutzen. Um eine Tastenkombination zuzuweisen, wählen Sie Extras > Anpassen > Tastatur aus.

Da Sie für Ihre Versanddatenanalysen häufig Histogramme erstellen, möchten Sie diesem Befehl eine Tastenkombination zuweisen.

  1. Wählen Sie Extras > Anpassen aus.
  2. Wählen Sie auf der Registerkarte Tastatur in Kategorie die Option Grafik aus.
  3. Wählen Sie unter Befehle die Option Histogramm aus.
  4. Klicken Sie auf Neue Tastenkombination drücken.
  5. Drücken Sie Strg+Umschalt+H.
    Unter Neue Tastenkombination drücken zeigt Zugewiesen zu den aktuellen Status der ausgewählten Tastenkombination an. Im vorliegenden Fall lautet der Text [Nicht zugewiesen]. Wenn einem Befehl bereits Tasten oder Tastenkombinationen zugewiesen sind, werden diese hier angezeigt. Sie müssen alle vorhandenen Kombinationen, die mit Ihrer Auswahl in Konflikt stehen, für den entsprechenden Befehl löschen, bevor sie einem neuen Befehl zugewiesen werden können.
  6. Klicken Sie auf Zuweisen. Die neue Tastenkombination wird unter Aktuelle Tasten angezeigt.
  7. Klicken Sie auf Schließen.

Sie können nun die Histogramm-Galerie aufrufen, indem Sie Strg+Umschalt+H drücken.

Tipp

Eine Liste der Standardtastenkombinationen in Minitab finden Sie unter Tastenkombinationen.

Wiederherstellen der Standardoptionen von Minitab

Alle von Ihnen geänderten Optionen sowie alle Änderungen, die Sie an den Datums-/Uhrzeiteinstellungen oder den Einstellungen für die Wertereihenfolge vornehmen, werden in einem Profil gespeichert. Sie können dieses Profil mit Extras > Profile verwalten aktivieren und deaktivieren. Außerdem können Sie dieses Profil exportieren und an andere Benutzer weitergeben.

Alle Optionen, die Sie beim Durcharbeiten von Erste Schritte mit Minitab 18 angepasst haben, sind bereits in Ihrem aktiven Profil gespeichert. Deaktivieren Sie das aktuelle Profil, um die Standardoptionen von Minitab wiederherzustellen, und ändern Sie den Namen des Profils, um es für zukünftige Analysen von Daten der Versandzentren zu verwenden.

  1. Wählen Sie Extras > Profile verwalten aus.
  2. Verschieben Sie MyProfile von Aktive Profile nach Verfügbare Profile.
  3. Doppelklicken Sie im Feld Verfügbare Profile auf MyProfile, und geben Sie den Text Versandzentrenanalyse ein.
  4. Klicken Sie auf OK.

Die Standardoptionen sind jetzt wiederhergestellt. Minitab erstellt ein neues aktives Profil, in dem alle weiteren Änderungen gespeichert werden, die Sie vornehmen.

Um die Optionen zu aktivieren, die Sie während Ihrer Sessions im Rahmen von Erste Schritte mit Minitab 18 angepasst haben, verschieben Sie das aktuelle aktive Profil nach Verfügbare Profile, verschieben Sie Versandzentrenanalyse nach Aktive Profile, und klicken Sie anschließend auf OK.

Hinweis

Sie können die Standardoptionen von Minitab auch zurücksetzen, indem Sie auf die Datei Restore Minitab Defaults Deutsch im Ordner Deutsch im Hauptordner Minitab 18 auf Ihrer Festplatte doppelklicken. Exportieren Sie alle Profile, die Sie behalten möchten, bevor Sie dieses Programm ausführen.

Speichern des Projekts

Speichern Sie Ihre Arbeit in einem Minitab-Projekt.

  1. Wählen Sie Datei > Projekt speichern unter aus.
  2. Navigieren Sie zu dem Ordner, in dem Sie Ihre Dateien speichern möchten.
  3. Geben Sie im Feld Dateiname den Text MeineAnpassung ein.
  4. Klicken Sie auf Spiechern.
Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien