Ein Projekt ist eine Datei, die alle Formulare, Tools, Daten, zugehörigen Dokumente und Minitab Projekte enthält, die Sie ihr hinzufügen. In Engage speichert jeder sein Projekt im Projekt-Repository.

Projektschnittstelle

Alles, was mit Ihrem Projekt zusammenhängt, wird in einer einzigen Projektdatei gespeichert. In der Projektdatei entwickeln und pflegen Sie die Projekt-Roadmap. Die Roadmap organisiert Ihr Projekt in Phasen. Während Sie jede Phase durchlaufen, fügen Sie die Tools, Formulare, Dokumente und Analysen hinzu, die Sie zum Ausführen Ihres Projekts verwenden, und vervollständigen sie.

Sie verwenden Tools und Formulare, um Daten über Ihr Projekt zu sammeln. Sie können beispielsweise ein Mapping-Tool verwenden, um den fehlgeschlagenen Prozess abzubilden, ein Brainstorming-Tool, um mögliche Gründe für das Fehlschlagen des Prozesses zu erfassen, und Formulare, um die Schritte zu analysieren und zu dokumentieren, die Sie zur Verbesserung des Prozesses ausführen.

Die folgende Abbildung zeigt ein Beispiel für ein Projekt mit einer Prozessabbildung im Arbeitsbereich.
Projekte können die folgenden Komponenten aufweisen.
1: Navigatorbereich
Der Bereich, in dem Sie auf die Verwaltungstools und Roadmap-Tools in Ihrem Projekt zugreifen.
2: Verwaltung-Abschnitt
Die Gruppe von Formularen in einer Projektvorlage, die Projektdaten wie Geschäftsbereich, Abteilung oder Lage enthalten, die allen Projekten gemeinsam sind. Diese Formulare stellen sicher, dass Projektdaten konsistent über alle Projekte hinweg gesammelt werden, sodass Dashboard-Berichte korrekt sind. Nur Datenarchitekten können Formulare im Verwaltungsbereich aktualisieren, hinzufügen, löschen und neu anordnen. Wenn Sie Datenarchitekt sind, lesen Sie Aktualisieren von Verwaltungsformularen.
3: Roadmap
Der Bereich, in dem Sie Tools und Formulare hinzufügen und ihr Projekt in Phasen organisieren.
4: Arbeitsbereich
Der Bereich, in dem Sie Tools anzeigen und bearbeiten.
5: Schaltfläche Einreichen/prüfen.
Die Schaltfläche, die Sie auswählen, um eine Idee einzureichen oder ein Projekt für eine Phasenüberprüfung einzureichen. Wenn Sie Mitglied des Lenkungsausschuss oder Mitglied des Prüfungsausschusses sind, ist dies die Schaltfläche, die Sie auswählen, um die Idee oder das Projekt zu genehmigen oder abzulehnen.
6: Aufgabenbereich
Der Bereich, in dem Sie mit Elementen im Arbeitsbereich interagieren, z. B. Hinzufügen von Daten zu Formen, Anwenden von Formatierungen und mehr.

Anfügen von Dateien an das Projekt

Sie können Nicht-Engage Dateien oder Webseiten an Ihr Projekt anhängen, damit Sie direkt darauf zugreifen können.

Einfügen eines Minitab Projekts

  1. Wählen Sie Einfügen > Minitab-Projektdatei aus. Engage öffnet ein Minitab Projekt und fügt es dem Engage Projekt hinzu.
  2. Verwenden Sie Minitab, um Ihre Daten zu analysieren. Speichern Sie dann Ihre Arbeit und beenden Sie Minitab. Engage speichert die neueste Version Ihres Minitab Projekts.
    Hinweis

    Wenn Sie ein Minitab Projekt umbenennen, wird der neue Name nur in Engage angezeigt, nicht in Minitab.

Projekte und Workflow

Wenn der Workflow aktiviert ist, können Sie ein Projekt als Workflow-Projekt oder als Nicht-Workflow-Projekt starten.
  • Um ein Projekt zu starten, das Teil des Workflow-Überprüfungs- und Genehmigungsprozesses ist, müssen Sie zunächst eine Idee einreichen. Sie können eine Idee in der web app oder der desktop app einreichen. Weitere Informationen finden Sie unter Erstellen, Einreichen und Anzeigen von Ideen.
  • Um ein Projekt zu starten, das nicht Teil des Workflow-Überprüfungs- und Genehmigungsprozesses ist, müssen Sie sich bei der desktop app anmelden. Weitere Informationen finden Sie unter Starten eines Nicht-Workflow-Projekts.

Wenn der Workflow deaktiviert ist, können Sie ein Projekt starten, indem Sie die desktop app aufrufen. Wählen Sie Datei > Neu aus, und wählen Sie dann eine Projektvorlage aus.

Hochladen von Desktop-Projekten

Sie können jede der folgenden Projektdateien von Ihrem Computer in Ihr Engage Abonnement hochladen.
  • Workspace (.qcpx)
  • Companion (.qcpx)
  • Quality Companion 3 (.qcp)
Desktopprojekte werden in Engage Projekte konvertiert, wenn Sie sie in Ihr Abonnement hochladen.
  1. Öffnen Sie die Engagedesktop app und melden Sie sich bei Ihrem Abonnement an.
  2. Wählen Sie Datei > Öffnen > Computer > Projekte hochladen aus.
  3. Navigieren Sie zum Projektspeicherort, wählen Sie die hochzuladenden Projekte aus, und wählen Sie dann Öffnen aus.
  4. Wählen Sie nach Abschluss des Uploads die Option Fertig aus.
  5. Wählen Sie Datei > Öffnen > Projekt-Repository.
  6. Wählen Sie Durchsuchen aus, um die hochgeladenen Projekte zu öffnen und zu überprüfen.
  7. Informationen zu Legacy- oder benutzerdefinierten Daten im Projekt finden Sie im Ordner Archivierte Elemente in der Roadmap.
Hinweis

Bei Desktop-Projekten werden Daten lokal verwaltet. Mit einem Engage Abonnement werden Daten global verwaltet. Beim Hochladen von Desktop-Projekten wird jedes lokale Datenfeld, das sowohl dem Namen als auch den Eigenschaften eines globalen Datenfelds entspricht, zugeordnet und in Dashboard-Berichte aufgenommen. Ein lokales Datenfeld, das keinem globalen Datenfeld zugeordnet ist, wird als lokales Datenfeld beibehalten. Um ein lokales Datenfeld zu verwalten und in Dashboard-Berichte aufzunehmen, muss ein Datenarchitekt es als globales Datenfeld in der Sandbox neu erstellen. Weitere Informationen zu Stichproben finden Sie unter Datenfelder und Formularentwurf.

Ein Video ansehen

Sehen Sie sich ein Video an, um mehr über Projekte zu erfahren.

Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien