ReportPad 是 Minitab 的内置字处理器,使用它可以将 Minitab 图形、会话窗口输出和您自己的文本(注释、说明、标题等)组合为一个可编辑的文档。ReportPad 简化了将您的结果与非 Minitab 用户共享的过程。

打开 ReportPad

ReportPad 是 Minitab Project Manager 的一部分。要打开 ReportPad,请选择窗口 > Project Manager,然后单击 ReportPad 文件夹。

将图形或输出添加到 ReportPad 中

  • 要添加图形,请右键单击图形并选择将图形添加到 ReportPad
  • 要添加会话窗口输出的一节,请将插入点放在该节中,单击右键,然后选择附加到 ReportPad

从 Project Manager 将图形或输出添加到 ReportPad

  1. 选择窗口 > Project Manager
  2. 单击 图形会话 文件夹。
  3. 右键单击所需的图形或会话窗口输出,然后选择添加到 ReportPad

将其他内容添加到 ReportPad 中

例如,可以将会话窗口中的命令语言或错误消息复制到 ReportPad。

  1. 选择文本,然后选择编辑 > 复制或者按 Ctrl+C
  2. 选择窗口 > Project Manager,然后单击 ReportPad 文件夹。
  3. 将插入点放在报表中要显示该文本的位置。
  4. 选择 编辑 > 粘贴 或按下Ctrl+V 键。

将 ReportPad 中的内容复制或移动到其他应用程序

将文件复制或移动到字处理器时,文件将另存为 .rtf 文件,并且文件将在与您的计算机上的 .rtf 文件扩展名关联的字处理程序中打开。

要将 ReportPad 的内容复制或移动到其他应用程序,请右键单击 ReportPad 文件夹并选择以下其中一项:
  • 复制到字处理器。ReportPad 内容保持完整。
  • 移动到字处理器。ReportPad 内容将被删除。
  • 将 ReportPad 另存为:将报告另存为 .rtf 文件或 Web 页。
使用此网站,即表示您同意对数据分析和个性化内容使用 Cookie。  请阅读我们的政策