保存和导出 Minitab 项目和工作表

将与项目相关的所有信息保存在 Minitab 项目文件中。要从项目导出数据,可独立于项目保存 Minitab 工作表。可以将数据导出到其他应用程序中,方法是将 Minitab 工作表另存为 Excel 文件、文本文件或 Web 页 (HTML)。

保存 Minitab 项目

在保存项目时,将保存有关您的工作的所有信息(包括工作表、输出、历史记录,以及已经用过的对话框的设置)。要保存 Minitab 项目文件,请选择文件 > 保存项目文件 > 将项目另存为。当您打开项目时,Minitab 会自动保存项目文件的备份文件 (BAK)。

要禁止未经授权地查看或编辑项目文件,请选择工具 > 文件安全性并设置文件安全性选项。

提示

要限制在项目中保存的项,请使用工具 > 选项 > 保存

将项目另存为早期版本

当您将 Minitab 项目另存为早期版本时,Minitab 会保存所有的工作表、图形、历史记录和 ReportPad。但是,“会话”窗口中的任何输出将不保存。您可以将 Minitab 项目文件向下保存为版本 16。

保存 Minitab 工作表(导出数据)

要从项目导出数据,可独立于项目保存 Minitab 工作表。

  1. 在工作表处于活动状态的情况下,选择文件 > 将工作表另存为
  2. 浏览到文件位置,并在文件名中输入一个名称。
  3. 保存类型中,选择文件类型。
    • Minitab (MTW):包含 Minitab 工作表中的所有信息。您不能在 Minitab 之外打印或编辑 Minitab 工作表文件。可以向 Minitab 用户发送一个 Minitab 工作表文件,而不发送整个项目。可以将 Minitab 工作表向下保存为版本 14。
    • 文本 (ANSI)CSV (ANSI)(文本文件):使用文本文件在 Minitab 和其他应用程序之间传输文件。可以将文本文件导入到许多应用程序中。可以使用ANSI(有时称为 ASCII)或Unicode编码保存文本文件。ANSI 是早期标准。Unicode 可用来表示更多字符,它与用户的区域设置无关。某些较早的应用程序可能仅支持 ANSI。
    • Excel (*.xls)电子表格 XML (*.xml):将数据保存在 Excel 文件中。
    • Web 页(*.htm;*.html):将数据保存在 html 文件中。
  4. 单击保存
注意

在以 Minitab 工作表以外的格式保存工作表时,所存储的常量和矩阵将丢失。

将 Minitab 数据导入 Microsoft Access

要将数据导入 Access,请首先将 Minitab 工作表保存为 Excel 文件。然后,将此 Excel 文件导入 Access 中。

  1. 将包含数据的工作表另存为 Excel 文件。
    1. 在 Minitab 中,选择文件 > 将工作表另存为
    2. 浏览到文件位置,并在文件名中输入一个名称。
    3. 保存类型中,选择Excel (*.xls)
    4. 单击保存
  2. 将 Excel 文件导入 Access 中。 有关详细信息,请参阅 Access 帮助。

将数据保存为非 Minitab 格式时,Minitab 如何显示日期/时间数据

将工作表保存为文本文件时,Minitab 会以与工作表中显示的格式相同的格式来保存日期/时间数据。因此,如果您的日期/时间数据以 mm/dd/yyyy 格式显示,则将仅保存日期数据,而不保存和显示时间数据。

将工作表保存为除文本外的其他文件类型时,Minitab 会保存所有日期/时间信息。例如,如果某列中的日期显示格式为 mm/dd/yyyy,并且您将工作表保存为 Excel 文件,则在 Excel 中打开该文件时,电子表格中将包含日期和时间信息:mm/dd/yyyy h:mm.ss.ss。

使用此网站,即表示您同意对数据分析和个性化内容使用 Cookie。  请阅读我们的政策