可通过多种不同方式将数据导入 Minitab 中。

打开文件

可以直接在 Minitab 中打开 Minitab 文件、Microsoft Excel 文件和文本文件。

要在 Minitab 中打开文件,请选择文件 > 打开。有关更多信息,请转到打开文件

复制/粘贴数据

可以从 Excel 或其他应用程序将数据复制并粘贴到 Minitab 中。也可以在 Minitab 中复制并粘贴数据。

从“会话”窗口中复制一列,并将数据粘贴到工作表
  1. 在按住 Alt 键的同时,在“会话”窗口中仅选择要复制的列。
  2. 选择编辑 > 复制或按下 Ctrl + C 键。
  3. 在工作表中单击要在其中粘贴数据的单元格。如果同时复制数据和列标签,则单击工作表的列名称单元格。
  4. 选择编辑 > 粘贴或按下 Ctrl + V 键。
使用 ODBC 查询数据库

ODBC(Open Database Connectivity,开放式数据库连接)是一个由许多应用程序用于从数据库文件导入数据的协议。借助 ODBC,可以使用数据库应用程序(如 Microsoft Access 或 dBase)来收集数据,然后再将数据导入到 Minitab 中。

要设置 ODBC 以导入数据,请选择文件 > 查询数据库 (ODBC)。有关更多信息,请转到使用 ODBC 从数据库导入数据

使用 DDE 创建一个指向其他应用程序的热链接

Microsoft DDE(Dynamic Data Exchange,动态数据交换)是一个由许多应用程序用来交换数据的协议。可以使用 DDE 在 Minitab 和其他应用程序之间交换数据。可以将“热链接”添加到外部应用程序(如 Excel),因此当 Excel 中的值发生更改时,这些值也会在 Minitab 中自动更新。而且,可以将 Minitab 中的列热链接到 Excel,因此当 Minitab 中的列发生更改时,这些列会在 Excel 中会自动更新。

要使用 DDE 创建热链接,请选择编辑 > 工作表链接 > 管理链接。有关更多信息,请转到动态数据交换 (DDE) 概述

重要信息

从 Windows Vista 开始,Microsoft 不再支持网络上的 DDE。但是,您可以在本地计算机上创建 DDE 链接。

使用此网站,即表示您同意对数据分析和个性化内容使用 Cookie。  请阅读我们的政策