Exibição da mediana, Q1 e Q3 em um diagrama de pontos

Esta macro cria um diagrama de pontos para cada variável de entrada e traça a mediana, Q1 e Q3. Existe uma opção para traçar a média e a média +/- 1 desvio padrão se desejado.

Download da macro

Certifique-se de que o Minitab sabe onde encontrar a macro baixada. Selecione Ferramentas > Opções > Geral. Em Local da macro navegue até o local em que você salva os arquivos de macro.

Importante

Se você usar um navegador mais antigo, quando clicar no botão Download, o arquivo pode abrir no Quicktime, que compartilha a extensão de arquivo .mac com macros do Minitab. Para salvar a macro, clique com o botão direito do mouse no botão Download e selecione Salvar arquivo como.

Entradas obrigatórias

  • Uma coluna de dados numéricos. É possível traçar vários grupos especificando-se múltiplas colunas de dados numéricos (não empilhados) ou uma única coluna de valores de dados e uma coluna correspondente de indicadores de grupos (empilhados).

Entradas opcionais

OPTION 2
Use para traçar a média e a (média +/- desvio padrão) no lugar da mediana.
ONEPAGE
Use ao criar múltiplos diagramas de ponto para colocar todos os gráficos em uma única janela.

Execução da macro

Suponha que os dados estejam em C1. Para executar a macro, vá para Editar > Editor de Linha de Comando e digite:

%DOTP C1.

Clique em Enviar Comandos.

Suponha que os dados estão em C1 e a variável de agrupamento está em C2. Você deseja criar um diagrama de pontos para cada grupo. Para executar a macro, vá para Editar > Editor de Linha de Comando e digite:

%DOTP C1.
BY C2.

Clique em Enviar Comandos.

Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política