Sobre símbolos

Para alguns gráficos, o Minitab exibe símbolos em valores de dados individuais, de forma que você possa visualmente avaliar seus padrões. Para outros gráficos, o Minitab exibe símbolos em estatísticas sumárias, como a média, a mediana ou a contagem. Você pode adicionar essas exibições de símbolos a alguns gráficos que não as exibem por padrão; por exemplo, adicionar um símbolo de média a um gráfico de valores individuais ou adicionar símbolos individuais a um gráfico de intervalos. Você pode editar o tipo, cor e tamanho de todos os símbolos em um gráfico, grupos de símbolos em um gráfico ou um símbolo individual.

Símbolos representam valores individuais

Gráfico de valores individuais

Cada símbolo representa uma observação única, por exemplo, uma circunferência de maçã.

Gráfico de dispersão

O Minitab exibe um tipo diferente de símbolo (forma e cor) para cada grupo. Por exemplo, neste gráfico de dispersão a circunferência da maçã versus peso, os quatro tipos de símbolos representam quatro variedades de maçãs.

Boxplot

Símbolos individuais foram adicionados a este boxplot de circunferências da maçã. Símbolos de outliers (*) aparecem por padrão para boxplots.

Os símbolos representam valores sumários

Gráfico de intervalos

Os símbolos neste gráfico de intervalos representam a média de circunferências de maçãs de dois pomares.

Histograma

Os símbolos foram adicionados a este histograma de circunferências de maçãs para enfatizar a frequência de cada intervalo de classe.

Mudar o tamanho, cor ou tipo dos símbolos

  1. Selecione os símbolos que você quer mudar:
    • Clique em um símbolo uma vez para selecionar todos os pontos.
    • Se o gráfico tiver grupos, clique no símbolo uma segunda vez para selecionar apenas aqueles pontos dentro do grupo.
    • Clique mais uma vez para selecionar o símbolo individual.
  2. Selecione Editor > Editar Símbolos.
  3. Na guia Atributos, selecione Personalizado e escolha o novo Tipo, Cor e Tamanho.
  4. Clique em OK.

Mudar a cor padrão, o tipo e o tamanho dos símbolos

Você pode mudar os atributos padrão dos símbolos a serem usados ao criar novos gráficos.

  • Para mudar o tamanho padrão, cor e tipo dos símbolos quando grupos não estão representados por símbolos diferentes, selecione Ferramentas > Opções > Gráficos > Visualização de Dados > Símbolo e faça as mudanças.
  • Para alterar a forma como os atributos de símbolos passam pelos ciclos quando os grupos são representados por símbolos diferentes, escolha Ferramentas > Opções > Gráficos > Visualização de Dados com Grupos e selecione Tipos de Símbolo ou Símbolo e Cores de Linha.

Usando a Função Jitter e a Disposição Simétrica para revelar pontos sobrepostos

Se você tiver valores de dados idênticos em seu gráfico, os símbolos podem ser ocultados por trás de cada um. A Função Jitter e o offset simetricamente são opções que movem símbolos ligeiramente para revelar pontos sobrepostos.

A Função Jitter está disponível para símbolos em gráficos de dispersão, matrizes de dispersão, gráficos de bolhas, gráficos de dispersão 3D, gráficos de valores individuais, gráficos de intervalos e boxplots; e para outliers em boxplots. O offset simetricamente está disponível para símbolos em gráficos de valores individuais, gráficos de intervalos e boxplots e para outliers em boxplots. Você pode desabilitar a Função Jitter e o offset simetricamente para todos os gráficos que os incluem.

Sem Função Jitter ou Disposição Simétrica

Pontos de dados idênticos são traçados no mesmo local, de forma que os símbolos estejam por trás um do outro.

Função Jitter

Atinge aleatoriamente todos os símbolos em um gráfico. Como a Função Jitter depende de uma função aleatória, os gráficos da Função Jitter não são os mesmos cada vez que você os gera.

Disposição Simétrica

Move símbolos sobrepostos na direção x simetricamente a partir do centro. Os gráficos que usam esta opção parecerão os mesmos todas as vezes que eles forem gerados.

Mudar as opções da Função Jitter ou Disposição Simétrica

  1. Clique duas vezes em um símbolo e clique em Pontos Idênticos ou na guia Jitter tab.
  2. Mudar as opções de offset ou da Função Jitter.
  3. Clique em OK.

Especifique as opções de Disposição Simétrica quando você cria um gráfico com linguagem de comando

Você também pode especificar a Disposição Simétrica ao criar o gráfico com linguagem de comando. Por exemplo, se você quiser criar um gráfico de valores individuais em C1, use os seguintes subcomandos para especificar o método de Disposição Simétrica:

  • Para criar um gráfico sem nenhuma disposiçao simétrica, envie esses comandos da Session: INDPLOT C1; NOJITTER.
  • Para criar um gráfico com a Função Jitter, envie esses comandos da Session: INDPLOT C1; JITTER.
  • Para criar um gráfico com pontos dispostos simetricamente, envie os seguintes comandos da Session: INDPLOT C1; SOFFSET
    Observação

    A Disposição Simétrica é o padrão, portanto o subcomando soffset é opcional.

Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política