Visão geral

Você pode editar os atributos de elementos gráficos, adicionar anotações, e editar layouts de gráfico. A edição de gráficos afeta apenas o gráfico atual. Para mudar os padrões gráficos, selecione Ferramentas > Opções.

Depois de concluir a edição, você pode deixar o gráfico no projeto atual ou salvá-lo em um arquivo separado usando Arquivo > Salvar Gráfico Como. Se você salvar o gráfico em um arquivo Minitab Graphics Format (MGF), você pode reabrir o gráfico depois no Minitab usando Arquivo > Abrir e, depois, tornar a editar o gráfico.

Para editar um elemento de gráfico, faça um dos procedimentos a seguir:
  • Clique duas vezes no elemento gráfico.
  • Selecione o elemento gráfico e escolha Editor > Editar item.
  • Selecione o item gráfico, clique com o botão direito do mouse e escolha Editar item.
  • Selecione o item gráfico do menu suspenso na barra de ferramentas de edição gráfica e clique no botão de edição..

Menu Editor (quando uma Janela Gráfica está ativa)

Os comandos de edição a seguir podem aparecer no menu Editor quando o gráfico está ativo. Os comandos disponíveis dependem do tipo de gráfico que está selecionado.

Selecionar
Coloca o gráfico ativo no modo de seleção, de forma que você possa selecionar elementos gráficos.
Função Brush
Coloca o gráfico ativo no modo da Função Brush, de forma que você possa selecionar um ou mais pontos de dados em um gráfico para ver as informações da worksheet correspondente. A Função Brush não está disponível para gráficos nos quais pontos representam mais de uma linha da worksheet.
Função Crosshairs
Coloca o gráfico ativo no modo crosshairs, de forma que você possa colocar crosshairs em qualquer lugar na região dos dados de um gráfico e ver as coordenadas x,y daquele ponto.
Função de sinalizador
Coloca o gráfico de contorno ativo no modo de função de sinalizador, de forma que você possa exibir os valores x e y, e também o valor z exato de qualquer ponto em uma superfície fatorial de resposta ou no gráfico de contorno de mistura.
Editar
Edita o item gráfico selecionado.
Selecionar item
Selecione da lista de itens para selecioná-los para edição.
Adicionar
Escolha da lista de itens para adicioná-los ao seu gráfico.
Painel
Edita os atributos de painéis do seu gráfico.
Opções de gráfico
Edita as opções de gráfico disponíveis para alguns gráficos do Minitab.
Ferramenta de layout
Cria um layout de múltiplos gráficos.
Copiar texto
Copia um item de texto selecionado (títulos, anotação, notas de rodapé) ou o texto da dica de ferramenta de um item selecionado para a área de transferência.
Copiar linguagem de comandos
Copia a linguagem de comandos usada para criar o gráfico ativo para a área de transferência.
Duplicar gráfico
Duplica o gráfico ativo.
Criação de um gráfico similar
Cria um gráfico com características idênticas ao gráfico ativo, mas com variáveis diferentes.
Anotação
Escolha Anotação Duplicada, Trazer para Frente, Enviar para Trás, Rotação à Esquerda ou Rotação à Direita. Use também para exibir ou ocultar a barra de ferramentas Ferramenta de anotação em gráficos.
Atualizar
Escolha Atualizar Gráfico Agora, Atualizar Gráfico Automaticamente ou Atualizar Todos os Gráficos Agora.
Zoom
Amplia ou reduz.
Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política