Identificar, recuperar e atualizar um projeto corrompido

O Minitab é um programa muito estável, mas os projetos ocasionalmente podem ficar corrompidos, especialmente nas versões mais antigas do Minitab.

Sintomas de um projeto corrompido

Os sintomas a seguir indicam que um projeto provavelmente está corrompido:
  • Aparecem mensagens de erro quando você tenta abrir o projeto ou atualizar um gráfico.
  • Itens estão faltam itens no projeto depois de você salvá-lo e reabri-lo.
  • Os gráficos que parecem estar ligados à worksheet não estão realmente ligados.
  • O projeto não abre.

Recuperar um projeto corrompido

Se o seu projeto estiver corrompido, você pode tomar as seguintes ações.

Tente recuperar o arquivo de backup do seu projeto

Quando você abre um arquivo de projeto, o Minitab cria automaticamente um arquivo de backup na mesma pasta que o arquivo original .MPJ. O arquivo de backup tem uma extensão .BAK. Por exemplo, se o arquivo de projeto for DEFECTS.MPJ, o arquivo de backup é DEFECT.MPJ.BAK.

  1. Selecione Arquivo > Abrir.
  2. Na lista suspensa com tipos de arquivo, escolha Todos (*.*).
  3. Navegue até a pasta onde o arquivo do projeto original foi salvo.
  4. Clique duas vezes no arquivo .BAK do projeto.

Envie uma cópia ao Suporte Técnico Minitab para que possamos tentar recuperá-lo

Se você acha que um projeto pode estar corrompido, tente salvar o projeto e envie uma cópia dos arquivos .MPJ e .BAK techsupport@minitab.com. Talvez o suporte técnico do Minitab possa recuperar algum ou todo o conteúdo do projeto.

Tente recuperar worksheets individuais

Se você não puder recuperar uma cópia de backup, pode tentar recuperar worksheets e gráficos individuais.

  1. Em um novo projeto Minitab, selecione Arquivo > Abrir.
  2. Na lista suspensa do tipo de arquivo, selecione Worksheets do Minitab (*.mpj, *.mtw).
  3. Selecione o projeto corrompido e escolha Abrir.
  4. Selecione as worksheets que deseja recuperar e clique em OK.
    Dica

    É possível selecionar várias worksheets, pressionando a tecla Ctrl conforme você as seleciona.

Atualize um projeto recuperado

Depois de recuperar um arquivo de projeto corrompido, atualize o software e o projeto para impedir que o projeto fique corrompido novamente.

  1. No Minitab, selecione Ajuda > Verificação de Atualizações, e instale todas as atualizações disponíveis.
  2. Abra o projeto e recrie os gráficos.
    Dica

    Para recriar rapidamente uma carta de controle ou um gráfico que foi criado a partir do menu Gráfico, siga as etapas a seguir:

    1. Com o gráfico ativo, selecione Editor > Copiar Linguagem de Comando para salvar a linguagem de comando para o gráfico.
    2. Selecione Editar > Editor de Linha de Comando.
    3. Pressione Ctrl+V para colar os comandos da sessão no Editor de Linha de Comando.
    4. Clique em Enviar Comandos.

  3. Exclua os gráficos antigos do projeto, pois eles podem estar corrompendo o arquivo.
Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política