Salvar e exportar projetos e worksheets do Minitab

Salvar todas as informações relacionadas ao projeto em um arquivo de projeto do Minitab. Para exportar os dados de um projeto, salve uma worksheet do Minitab separadamente do projeto. Você pode exportar dados para um aplicativo diferente, salvando uma worksheet do Minitab como um arquivo Excel, arquivo de texto ou página da web (HTML).

Salvar um projeto do Minitab

Ao salvar um projeto, você salva todas as informações sobre o seu trabalho, incluindo worksheets, saídas, históricos e configurações para as caixas de diálogo que você usou. Para salvar um arquivo de projeto Minitab, selecione Arquivo > Salvar Projeto ou Arquivo > Salvar Projeto Como. Quando você abre o projeto, o Minitab salva automaticamente um arquivo de backup do seu arquivo de projeto (BAK).

Para proteger os arquivos de projeto de visualizações e edições não autorizadas, selecione Ferramentas > Segurança de Arquivo e defina as opções de segurança de arquivo.

Dica

Para limitar os itens que são salvos em um projeto, use Ferramentas > Opções > Salvar.

Salvar um projeto como uma versão anterior

Quando você salva um projeto do Minitab como uma versão anterior, o Minitab salva todas as suas planilhas, gráficos, históricos e ReportPad. No entanto, qualquer saída na janela Session não será salva. Você pode salvar arquivos de projeto do Minitab para a versão 16.

Salvar uma worksheet do Minitab (exportar dados)

Para exportar os dados de um projeto, é possível salvar uma worksheet do Minitab separadamente do projeto.

  1. Com a worksheet ativa, selecione Arquivo > Salvar Worksheet Como.
  2. Navegar para um local do arquivo e inserir um nome em Nome do arquivo.
  3. Em Salvar como tipo, selecione o tipo de arquivo.
    • Minitab (MTW): contém todas as informações na worksheet do Minitab. Não é possível imprimir ou editar um arquivo da worksheet do Minitab fora do Minitab. Você pode enviar um arquivo de worksheet do Minitab para um usuário Minitab sem o envio de todo o projeto. Você pode salvar worksheets do Minitab para a versão 14.
    • Texto (ANSI) ou CSV (ANSI) (arquivos de texto): use arquivos de texto para transferir os dados entre o Minitab e outros aplicativos. Você pode importar arquivos de texto para muitos aplicativos. Também pode salvar arquivos de texto usando ANSI (algumas vezes chamado ASCII) ou codificação Unicode. ANSI é o padrão mais antigo. Unicode foi desenvolvido para representar mais caracteres e ser independente da localidade do usuário. Alguns aplicativos mais antigos só podem ser compatíveis com ANSI.
    • Excel (*.xls) or Planilha XML (*.xml): Salve os dados em um arquivo Excel.
    • Página da Web (*.htm; *.html): Salve os dados em um arquivo html.
  4. Clique em Salvar.
Observação

Quando você salva uma worksheet em um formato diferente de uma worksheet do Minitab, constantes e matrizes armazenadas são perdidas.

Importação de dados do Minitab para o Microsoft Access

Para importar dados para o Access, primeiro salve a worksheet do Minitab como um arquivo do Excel. Em seguida, importe o arquivo do Excel para o Access.

  1. Salve a worksheet que contém os dados como um arquivo Excel.
    1. No Minitab, selecione Arquivo > Salvar Worksheet Como.
    2. Navegue para um local do arquivo e insira um nome em Nome do arquivo.
    3. Em Salvar como tipo, selecione Excel (*.xls).
    4. Clique em Salvar.
  2. Importe o arquivo do Excel para o Access. Consulte a Ajuda do Access para obter informações.

Como o Minitab representa dados de data/hora quando você salvar os dados em um formato não-Minitab

Quando você salvar a worksheet como um arquivo de texto, o Minitab salva os dados de data/hora no mesmo formato em que eles são apresentados na worksheet. Portando, se você tem dados de data/hora que sejam exibido no formato dd/mm/aaaa, apenas a data é salva e não os dados de hora, que não são exibidos.

Quando você salva a worksheet como um tipo de arquivo diferente de texto, o Minitab salva todas as informações de data/hora. Por exemplo, se as datas em uma coluna são exibidas no formato dd/mm/aaaa e você salvar a worksheet como um arquivo Excel, quando você abrir esse arquivo em Excel, a worksheet incluirá as informações de data e hora: mm/dd/aaaa h:mm.ss.ss

Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política