Visão geral da importação de dados

Você pode importar dados para o Minitab de várias maneiras diferentes.

Abrir o arquivo de texto

É possível abrir arquivos do Minitab, arquivos do Microsoft Excel e arquivos de texto diretamente no Minitab.

Para abrir um arquivo no Minitab, escolha Arquivo > Abrir. Para obter mais informações, vá para Abrir o arquivo de texto.

Copiar/colar dados

Você pode copiar dados do Excel ou de outros aplicativos e colar os dados no Minitab. Também é possível copiar e colar dados no Minitab.

Copie uma única coluna da janela Session e cole os dados na worksheet
  1. Pressione e segure a tecla Alt, e selecione apenas a coluna que você deseja copiar na janela Session.
  2. Selecione Editar > Copiar ou pressione Ctrl + C.
  3. Clique na célula da worksheet em que você deseja colar os dados. Se você copiou o rótulo da coluna juntamente com os dados, clique na célula de nome da coluna da worksheet.
  4. Selecione Editar > Colar ou pressione Ctrl + V.
Consultar um banco de dados usando ODBC

O ODBC (Open Database Connectivity) é um protocolo que é utilizado por muitos aplicativos para importar dados de arquivos de banco de dados. Com o ODBC, você pode coletar dados em um aplicativo de banco de dados como o Microsoft Access ou dBase, e em seguida, importá-los para o Minitab.

Para configurar o ODBC para importar dados, escolha Arquivo > Banco de dados de consultas (ODBC). Para obter mais informações, vá para Importar dados de um banco de dados usando ODBC.

Criação de um hot link para outro aplicativo usando o DDE

O Microsoft DDE (Dynamic Data Exchange) é um protocolo usado por muitos aplicativos para trocar dados. Você pode usar o DDE para trocar dados entre Minitab e outros aplicativos. Você pode adicionar "hot links" para aplicativos externos, como o Excel, de forma que, quando os valores mudarem no Excel, eles serão automaticamente atualizados no Minitab. Além disso, você pode estabelecer colunas com hot link do Minitab para o Excel, para que, quando elas mudarem no Minitab, elas sejam automaticamente atualizadas no Excel.

Para criar um hot link com o DDE, selecione Editar > Links da Worksheet > Gerenciamento de Links. Para obter mais informações, vá para Visão geral de Dynamic Data Exchange (DDE).

Importante

A partir do Windows Vista, a Microsoft não oferece mais suporte ao DDE em uma rede. No entanto, você pode criar links para o DDE em um computador local.

Ao usar esse site, você concorda com a utilização de cookies para análises e conteúdo personalizado.  Leia nossa política