이 매크로는 3개의 범주형 변수에 대한 Mosaic 그림을 생성합니다. 각 직사각형의 크기는 해당 변수 수준 조합에서 관측치의 백분율에 비례합니다.

매크로 다운로드

Minitab에서 다운로드한 매크로의 위치를 지정해야 합니다. 도구 > 옵션 > 일반을 선택합니다. 매크로 위치에서 매크로 파일을 저장하는 위치로 이동합니다.

중요

기존 웹 브라우저를 사용하는 경우 다운로드 단추를 클릭하면 Minitab 매크로와 .mac 파일 확장자를 공유하는 Quicktime에서 해당 파일을 열 수 있습니다. 매크로를 저장하려면 다운로드 단추를 마우스 오른쪽 단추로 클릭하고 다른 이름으로 대상 저장을 선택합니다.

필수 입력

범주형 값의 열 세 개가 필요합니다.

참고

범주 수준 조합의 총 수는 50보다 크지 않아야 합니다.

매크로 실행

C1, C2, C3에 세 개의 범주형 변수가 있을 경우, 매크로를 실행하려면 편집 > 명령줄 편집기를 선택하고 다음을 입력합니다. 매크로를 실행하려면 편집 > 명령줄 편집기를 선택하고 다음을 입력합니다.

%MOSAIC C1 C2 C3

명령 제출을 클릭합니다.

이 사이트를 사용하면 분석 및 사용자 개인 컨텐츠에 대한 쿠키 사용에 동의하는 것입니다.  당사의 개인정보 보호정책을 확인하십시오