워크시트를 사용한 작업

특정 데이터 집합과 연관된 모든 데이터는 워크시트에 포함됩니다. 워크시트에 대한 설명을 입력하고, 바로가기 키를 사용하여 워크시트 내에서 이동하며, 워크시트에 대한 상수를 정의하는 등의 작업을 수행할 수 있습니다.

워크시트 설명 입력

설명이 있는 워크시트에는 행 번호 위에 있는 셀에 빨간색 삼각형이 표시됩니다.

  1. 워크시트를 클릭한 다음 편집기 > 워크시트 속성 > 설명 또는 파일 > 설명 > 워크시트을 선택합니다.
  2. 워크시트 정보를 입력합니다. 예를 들어 비고에는 워크시트 설명과 데이터 분석에 사용한 명령을 입력할 수 있습니다.
  3. 확인을 클릭합니다.
  4. 워크시트에 대한 설명을 보려면 다음 작업 중 하나를 수행하십시오.
    • 행 번호 위에 있는 셀의 빨간색 삼각형 위에 포인터를 올려놓습니다.
    • > Project Manager을 선택한 다음 워크시트 폴더를 클릭합니다.

워크시트 이름 바꾸기

워크시트 이름을 바꾸려면 다음 작업 중 하나를 수행하십시오.

  • 제목 표시줄에서 워크시트 아이콘 을 마우스 오른쪽 단추로 클릭한 다음 워크시트 이름 바꾸기을 선택합니다.
  • 이름 바꾸기에서 워크시트 폴더를 마우스 오른쪽 단추로 클릭한 다음 Project Manager을 선택합니다.
  • Project Manager에서 워크시트를 선택한 다음 F2 키를 누릅니다.
  • 워크시트를 클릭하고 파일 > Save Worksheet As을 선택한 다음 워크시트 이름을 입력합니다.
    이전에 워크시트를 저장한 경우 원본 파일은 전과 동일하게 유지되고 최신 변경 사항이 새 파일에 저장됩니다.

워크시트 내에서 이동

셀을 클릭하면 활성 셀이 됩니다. 편집기 메뉴나 키보드를 사용하여 커서를 움직이고 다른 셀을 활성화할 수도 있습니다.

아래 표에서는 활성 워크시트에서 위치를 이동하는 방법을 설명합니다.

위치 작업
특정 셀 편집기 > 찾기 및 바꾸기 > 이동을 선택합니다.
오른쪽, 왼쪽, 위쪽 또는 아래쪽으로 셀 1개 화살표 키를 누릅니다.
데이터 입력 방향 화살표에 따라 아래쪽 또는 오른쪽의 다음 셀 Enter 키를 누릅니다.
데이터 입력 방향 화살표에 따라 다음 행 또는 열의 처음 편집기 > 찾기 및 바꾸기 > 이동 > 다음 열 또는 편집기 > 찾기 및 바꾸기 > 이동 > 활성 셀을 선택하거나 Ctrl+Enter를 누릅니다.
데이터 창 표시 영역의 가장자리 Ctrl + 화살표 키를 누릅니다.
워크시트의 첫 번째 셀 Ctrl+Home을 누릅니다.
마지막으로 사용한 워크시트 셀 Ctrl+End를 누릅니다.
브러시된 다음/이전 행(그래프를 브러시한 경우) 편집기 > 찾기 및 바꾸기 > 이동 > 다음 브러시된 행 또는 편집기 > 찾기 및 바꾸기 > 이동 > 이전 브러시된 행을 선택합니다.
이전/다음 서식 있는 셀(서식 있는 셀이 있는 경우) 편집기 > 찾기 및 바꾸기 > 이동 > 서식이 지정된 다음 셀 또는 편집기 > 찾기 및 바꾸기 > 이동 > 서식이 지정된 이전 셀을 선택합니다.

현재 워크시트의 데이터 입력 방향 변경

데이터 입력 방향은 워크시트의 왼쪽 상단 모서리에 있는 화살표로 결정됩니다. 이 화살표 방향은 HomeEnd 키의 기능도 결정합니다.

화살표 방향 작업
Enter 키를 누르면 활성 셀이 아래로 이동합니다.
Enter 키를 누르면 활성 셀이 오른쪽으로 이동합니다.

방향을 바꾸려면 화살표를 클릭하거나 워크시트를 클릭하고 편집기 > 워크시트 속성 > 입력 방향 변경을 선택합니다.

모든 새로운 워크시트의 기본 데이터 입력 방향 변경

기본적으로 데이터 입력 방향은 열 아래쪽입니다. 새 워크시트의 데이터 입력 방향을 행을 가로지르는 것으로 변경하려면 다음 단계를 수행하십시오.

  1. 도구 > 옵션 > 데이터 창 > 일반을 선택합니다.
  2. 입력 방향에서 Enter 키를 누르면 행 사이를 이동을 선택합니다.
  3. 확인을 클릭합니다.

워크시트 복사

활성 워크시트의 전체 내용을 다른 워크시트로 복사하려면 다음 단계를 수행하십시오.

  1. 복사할 워크시트의 제목 표시줄을 클릭하여 활성 창이 되게 합니다.
  2. 데이터 > 복사 > 워크시트를 워크시트로을 선택합니다.
  3. 복사된 데이터 저장에서 새 워크시트를 만들 것인지 아니면 기존 워크시트를 사용할 것인지 선택합니다.
  4. 열, 상수 및 행렬의 이름과 함께 내용도 복사하려면 복사된 열, 상수 및 행렬 이름 지정을 선택합니다.
  5. 확인을 클릭합니다.

워크시트 텍스트 크기 변경

워크시트의 텍스트 크기를 줄이거나 늘리려면 다음 작업 중 하나를 수행하십시오.

  • 워크시트가 활성화된 상태에서 Ctrl 키를 누르고 있는 동안 마우스 휠을 스크롤합니다.
  • 열려 있는 워크시트와 새 워크시트 데이터의 기본 텍스트 크기를 변경하려면 도구 > 옵션 > 데이터 창 > 데이터 글꼴을 선택합니다.
  • 열려 있는 워크시트와 새 워크시트의 열 번호, 행 번호 및 열 이름의 기본 텍스트 크기를 변경하려면 도구 > 옵션 > 데이터 창 > 레이블 글꼴을 선택합니다.
텍스트 크기를 조정한 후 열 너비를 조정할 수도 있습니다. 다음 작업 중 하나를 수행하십시오.
  • 새 워크시트의 기본 열 너비를 변경하려면 도구 > 옵션 > 데이터 창 > 일반을 선택합니다.
  • 선택한 열의 너비를 변경하려면 편집기 > 열 속성 > 너비을 선택합니다.

저장된 상수 정의

저장된 상수는 워크시트와 함께 저장된 단일 숫자 또는 텍스트 값입니다. 저장된 상수는 공식, 계산, 세션 명령, 매크로 및 실행 파일에 사용할 수 있습니다. 모든 저장된 상수에는 K로 시작되는 고유 ID(K1, K2 등)가 있지만, 저장된 상수에 이름을 지정할 수도 있습니다(예: K1의 이름을 "조정'으로 지정하고 K2의 이름을 "대상"으로 지정).

참고

텍스트 문자열을 허용하는 대화 상자 컨트롤은 저장된 상수를 인식하지 않습니다. 예를 들어 K1에 "내 산점도"라는 텍스트 문자열이 있는 경우 K1그래프 > 산점도에 대한 레이블 옵션 아래의 제목에 입력하면 "K1"이 그래프 제목으로 표시됩니다.

저장된 상수를 정의하려면 다음 단계를 수행하십시오.

  1. 계산 > 계산기을 선택합니다.
  2. 저장된 상수의 이름(예: K1)을 다음 변수에 결과 저장에 입력합니다.
  3. 상수 값을 에 입력합니다. 텍스트 값을 큰따옴표로 묶습니다(예: "Green").
  4. 확인을 클릭합니다.
참고

저장된 상수는 워크시트에 표시되지 않습니다. 세션 창에서 저장된 상수를 보려면 데이터 > 데이터 표시을 선택합니다.

상수를 열로 복사

저장된 상수의 데이터를 현재 워크시트의 새 열로 복사하려면 다음 단계를 수행하십시오.

  1. 데이터 > 복사 > 상수를 열로을 선택합니다.
  2. 복사할 저장된 상수(예: K1 K2 K3)를 복사될 상수에 입력합니다.
  3. 현재 워크시트의 다음 열에:에 대상 열을 입력합니다.
  4. 확인을 클릭합니다.

상수를 상수로 복사

저장된 상수의 데이터를 새로 저장된 상수로 복사하려면 다음 단계를 수행하십시오.

  1. 데이터 > 복사 > 상수를 상수로을 선택합니다.
  2. 복사할 저장된 상수(예: K1 K2 K3)를 복사될 상수에 입력합니다.
  3. 복사된 데이터를 상수로 저장에서 저장 위치를 선택합니다.
    • 새 워크시트에: 상수를 복사할 새 워크시트의 이름을 입력할 수 있습니다.
    • 다음 워크시트에서 사용한 마지막 상수 뒤에: 상수를 복사할 열려 있는 워크시트의 이름을 입력합니다.
    • 현재 워크시트의 다음 상수로: 복사 대상 상수를 입력합니다.
  4. 확인을 클릭합니다.

열을 상수로 복사

데이터를 열에서 저장된 상수로 복사하려면 다음 단계를 수행하십시오.

  1. 데이터 > 복사 > 열을 상수로을 선택합니다.
  2. 복사될 열에 복사할 열을 입력합니다.
  3. 대상 상수(예: K1 K2 K3)를 현재 워크시트에 다음 상수로:에 입력합니다. 입력하는 상수의 수는 열의 값 수와 일치해야 합니다. 예를 들어 열에 20개의 값이 있는 경우 상수를 20개 입력해야 합니다. 범위를 나타내려면 하이픈을 사용합니다. 예를 들어 K1-K20을 입력합니다.
  4. 상수 이름을 포함하려면 복사된 데이터를 포함하는 상수 이름 지정을 선택합니다.
  5. 포함하거나 제외할 행을 지정하려면 데이터의 부분 집합 취하기을 클릭하고 다음 단계를 수행하십시오.
    1. 포함 또는 제외 아래에 복사된 열의 행을 포함할지 제외할지 지정합니다.
    2. 포함할 행 지정/제외할 행 지정에서 다음 중 하나를 선택합니다.
      • 모든 행/행 없음: 모든 행을 포함하거나 행을 제외하지 않습니다.
      • 일치하는 행: 조건과 일치하는 행을 포함하거나 제외합니다. 조건을 클릭하여 조건식을 입력합니다.
      • 브러시된 행: 그래프의 브러시된 점에 해당하는 행을 포함하거나 제외합니다.
      • 행 번호: 지정된 행을 포함하거나 제외합니다. 개별 행 번호나 행 번호의 범위를 입력합니다. 콜론(:)을 사용하여 포함 범위를 나타냅니다. 예를 들어 1, 4, 6, 7, 8, 9, 10 집합을 나타내려면 1 4 6:10을 입력합니다.
  6. 각 대화 상자에서 확인을 클릭합니다.
이 사이트를 사용하면 분석 및 사용자 개인 컨텐츠에 대한 쿠키 사용에 동의하는 것입니다.  당사의 개인정보 보호정책을 확인하십시오