워크시트의 각 열에는 하나의 변수에 대한 데이터가 포함됩니다. 열 이름을 지정하고, 열에 대한 설명을 작성하고, 글꼴을 변경하고, 글자 크기를 변경하고, 사용하지 않는 열을 숨기는 등의 다양한 방법으로 열을 사용자 정의할 수 있습니다.

열 삽입

  • 열을 하나 삽입하려면 열을 삽입할 워크시트를 클릭한 다음 편집기 > 열 삽입을 선택합니다.
  • 열을 여러 개 삽입하려면 삽입할 열의 수와 같은 수의 열에서 하나 이상의 셀을 선택한 다음 편집기 > 열 삽입을 선택합니다.
선택한 열의 왼쪽에 열이 삽입됩니다.

열 이름 지정

열 이름을 입력하거나 변경하려면 (열 번호 셀 아래의) 열 이름 셀을 클릭하고 이름을 입력합니다. 열 이름은 다음 규칙을 따라야 합니다.
  • 이름은 32자 이하여야 합니다.
  • 이름은 별표(*)로 시작할 수 없습니다.
  • 이름에 ' 또는 # 기호가 포함될 수 없습니다.
  • 같은 워크시트의 다른 열과 이름이 같을 수 없습니다.

열 설명 입력

설명이 있는 열에는 열 이름 셀의 오른쪽 상단 모서리에 빨간색 삼각형이 있습니다.

  • 열 설명을 입력하려면 열을 클릭한 다음 편집기 > 열 속성 > 설명을 선택합니다.
  • 열에 대한 설명을 보려면 열 이름 셀의 모서리에 있는 빨간색 삼각형 위에 마우스 포인터를 올려 놓습니다.
  • 모든 열에 대한 설명을 보려면 > Project Manager을 선택한 다음 폴더를 클릭합니다.

열 이동

열을 워크시트의 다른 위치로 이동하려면 다음 단계를 수행하십시오.

  1. 이동할 열을 하나 이상 선택한 다음 편집기 > 열 이동을 선택합니다.
  2. 다음 중 하나를 선택합니다.
    • C1 열 앞에: 선택된 열을 C1 열 앞에 삽입하여 나머지 열을 오른쪽으로 이동합니다.
    • 사용 중인 마지막 열 뒤에: 선택된 열을 비어 있지 않은 마지막 열 뒤에 놓습니다.
    • 열 앞에: 선택된 열을 사용자가 선택하는 열 앞에 놓습니다.
  3. 확인을 클릭합니다.

열을 열로 복사

활성 워크시트의 열을 지정된 워크시트의 열로 복사하려면 다음 단계를 수행하십시오.

  1. 데이터 > 복사 > 열을 열로을 선택합니다.
  2. 복사될 열에 복사할 열을 입력합니다.
  3. 복사된 데이터를 열에 저장에서 저장 옵션을 선택합니다.
    • 새 워크시트에: 새 워크시트의 이름을 입력합니다(선택 사항).
    • 다음 워크시트에서 사용한 마지막 열 뒤에: 열을 복사할 열려 있는 워크시트의 이름을 입력합니다.
    • 현재 워크시트의 다음 열에: 대상 열을 하나 이상 입력합니다.
  4. 열 이름을 포함하려면 복사된 데이터를 포함하는 열 이름 지정을 선택합니다.
  5. 새 열에 포함하거나 새 열에서 제외할 행을 지정하려면 데이터의 부분 집합 취하기을 클릭하고 다음 작업 중 하나를 수행합니다.
    1. 포함 또는 제외 아래에 복사된 열의 행을 포함할지 제외할지 지정합니다.
    2. 포함할 행 지정/제외할 행 지정에서 다음 중 하나를 선택합니다.
      • 모든 행/행 없음: 모든 행을 포함하거나 행을 제외하지 않습니다.
      • 일치하는 행: 조건과 일치하는 행을 포함하거나 제외합니다. 조건을 클릭하여 조건식을 입력합니다.
      • 브러시된 행: 그래프의 브러시된 점에 해당하는 행을 포함하거나 제외합니다.
      • 행 번호: 지정된 행을 포함하거나 제외합니다. 개별 행 번호나 행 번호의 범위를 입력합니다. 콜론(:)을 사용하여 포함 범위를 나타냅니다. 예를 들어 1, 4, 6, 7, 8, 9, 10 집합을 나타내려면 1 4 6:10을 입력합니다.
  6. 각 대화 상자에서 확인을 클릭합니다.

열 너비 변경

열 너비를 변경할 수 있는 여러 가지 방법이 있습니다.

하나 이상의 열 너비 수동 변경

  • 열 하나의 크기를 조정하려면 열 번호 셀의 오른쪽 가장자리 위에 포인터를 올려놓습니다. 그런 다음, 양방향 화살표를 끌어서 원하는 너비로 조정합니다.
  • 여러 인접 열의 크기를 동시에 조정하려면 각 열에서 셀을 하나 이상 선택한 다음 열 번호 셀 하나의 오른쪽 모서리 위에 포인터를 올려놓습니다. 양방향 화살표를 끌어 원하는 너비로 조정합니다. 마우스 단추에서 손을 떼면 열의 크기가 변경됩니다.

활성 워크시트의 모든 열 너비 설정

  1. 워크시트를 클릭한 다음 편집기 > 열 속성 > 표준 너비을 선택합니다.
  2. 표준 열 너비에 표시할 문자 수(1-80개 사이)를 입력합니다.
  3. 너비를 수동으로 변경한 열을 포함하려면 개별적으로 설정된 너비 변경을 선택합니다.
  4. 확인을 클릭합니다.

선택한 열에 대해 자동 넓히기를 지정하거나 고정 너비 설정

  1. 열을 끌어 선택한 다음 편집기 > 열 속성 > 너비을 선택합니다.
  2. 다음 중 하나를 선택합니다.
    • 자동 넓히기: Minitab은 열의 너비와 데이터 유형을 기준으로 열 너비를 결정합니다.
    • 고정 너비: 원하는 열의 너비를 정확히 입력합니다(80자 이하). 열을 숨기려면 0을 입력합니다.
  3. 확인을 클릭합니다.

Minitab의 기본 열 너비 변경

모든 새 워크시트의 표준 열 너비를 변경하려면 다음 단계를 수행하십시오.

  1. 도구 > 옵션 > 데이터 창 > 일반을 선택합니다.
  2. 열 너비에 표시할 문자 수(1-80개 사이)를 입력합니다.
  3. 확인을 클릭합니다.

열 숨기기 및 숨기기 취소

활성 워크시트의 열을 숨기거나 숨기기를 취소하는 여러 가지 방법이 있습니다.

선택한 열 숨기기

다음 작업 중 하나를 수행합니다.

  • 숨길 열의 셀을 하나 이상 선택한 다음 편집기 > 열 속성 > 선택한 열 숨기기을 선택합니다.
  • 열 번호 셀의 오른쪽 가장자리 위에 포인터를 올려놓은 다음 열이 사라질 때까지 양쪽 화살표를 왼쪽으로 끕니다.

선택한 열 숨기기 취소

숨겨진 열 양쪽 옆에 있는 열 두 개를 선택한 다음 편집기 > 열 속성 > 선택한 열 숨기기 취소을 선택합니다.

열 숨기기/숨기기 취소

모든 워크시트 열의 표시 여부를 관리할 수 있습니다.

대화 상자의 숨겨진 열을 표시하거나 숨기려면 편집기 > 열 속성 > 대화 상자에서 숨겨진 열 사용을 선택합니다.

  1. 워크시트를 클릭한 다음 편집기 > 열 속성 > 열 숨기기/숨기기 취소을 선택합니다.
  2. 리스트 상자에 표시할 열에서 숨기거나 숨기기를 취소할 열을 선택합니다.
    • 모든 열: 데이터가 있는 모든 워크시트 열을 이전에 숨겼던 열과 데이터 열 사이의 모든 비어 있는 열을 포함하여 표시합니다.
    • 데이터 열: 데이터가 포함된 열만 표시합니다.
    • 열 비우기: 데이터가 포함된 열 사이에 있는 비어 있는 열만 표시합니다.
  3. 화살표 단추를 사용하여 열을 숨기기 취소된 열숨긴 열 간에 이동합니다.
  4. 확인을 클릭합니다.

열 정렬

  • 전체 워크시트를 선택한 열(예: 날짜 열)의 값을 기준으로 정렬하려면 열을 클릭하고 편집기 > 열 정렬 > 전체 워크시트을 선택합니다.
  • 두 개 이상의 열을 기준으로 정렬하거나 지정된 열만 정렬하려면 편집기 > 열 정렬 > 사용자 정의 정렬을 선택합니다.
이 사이트를 사용하면 분석 및 사용자 개인 컨텐츠에 대한 쿠키 사용에 동의하는 것입니다.  당사의 개인정보 보호정책을 확인하십시오