손상된 프로젝트 확인, 복구 및 업데이트

Minitab은 매우 안정적인 프로그램이지만, 오래된 Minitab 버전에서 프로젝트가 손상되는 경우가 있습니다.

손상된 프로젝트의 증상

다음 증상이 나타나면 프로젝트가 손상되었을 가능성이 아주 높습니다.
  • 프로젝트를 열거나 그래프를 업데이트할 때 오류 메시지가 나타납니다.
  • 저장한 항목을 다시 열 때 프로젝트에 해당 항목이 없습니다.
  • 그래프가 워크시트에 연결된 것처럼 보이지만 실제로는 연결되어 있지 않습니다.
  • 프로젝트가 열리지 않습니다.

손상된 프로젝트 복구

프로젝트가 손상되면 다음과 같은 작업을 수행할 수 있습니다.

프로젝트 백업 파일 검색 시도

프로젝트 파일이 열리면 원본 .MPJ 파일과 동일한 폴더에 백업 파일이 생성됩니다. 백업 파일의 확장명은 .BAK입니다. 예를 들어, 프로젝트 파일이 DEFECTS.MPJ인 경우 백업 파일은 DEFECTS.MPJ.BAK입니다.

  1. 파일 > 열기을 선택합니다.
  2. 파일 형식 드롭다운 리스트에서 모두(*.*)을 선택합니다.
  3. 원본 프로젝트 파일이 저장되어 있는 폴더로 이동합니다.
  4. 프로젝트의 .BAK 파일을 두 번 클릭합니다.

Minitab 기술 지원팀에서 프로젝트를 복구할 수 있도록 파일 복사본을 보냅니다.

프로젝트가 손상되었다고 생각되면 프로젝트를 저장하고 .MPJ 및 .BAK 파일의 복사본을 techsupport@minitab.com으로 보냅니다. Minitab 기술 지원 부서에서 프로젝트 내용을 일부 복구하거나 모두 복구할 수 있습니다.

개별 워크시트 복구 시도

백업본을 가져올 수 없으면 개별 워크시트를 복구할 수 있습니다.

  1. 새 Minitab 프로젝트에서 파일 > 열기을 선택합니다.
  2. 파일 형식 드롭다운에서 Minitab 워크시트(*.mpj, *.mtw)을 선택합니다.
  3. 손상된 프로젝트를 선택한 다음 열기을 선택합니다.
  4. 복구할 워크시트를 선택한 다음 확인을 클릭합니다.

    Ctrl 키를 눌러 워크시트를 여러 개 선택할 수 있습니다.

복구된 프로젝트 업데이트

손상된 프로젝트 파일을 복구한 후 소프트웨어와 프로젝트를 업데이트하여 프로젝트가 다시 손상되지 않도록 합니다.

  1. Minitab에서 도움말 > 업데이트 확인을 선택하고 사용 가능한 업데이트를 설치합니다.
  2. 프로젝트를 열고 그래프를 다시 만듭니다.

    그래프 메뉴에서 생성한 관리도 또는 그래프를 빨리 다시 만들려면 다음 단계를 수행하십시오.

    1. 그래프가 활성화된 상태에서 편집기 > 명령어 복사을 선택하여 그래프의 명령어를 저장합니다..
    2. 편집 > 명령줄 편집기을 선택합니다.
    3. Ctrl+V를 눌러 세션 명령을 명령줄 편집기에 붙여넣습니다.
    4. 명령 제출을 클릭합니다.

  3. 오래된 그래프가 있으면 파일이 손상될 수 있으므로 프로젝트에서 해당 그래프를 제거합니다.
이 사이트를 사용하면 분석 및 사용자 개인 컨텐츠에 대한 쿠키 사용에 동의하는 것입니다.  당사의 개인정보 보호정책을 확인하십시오