여러 가지 방법으로 데이터를 Minitab으로 가져올 수 있습니다.

파일 열기

Minitab 파일, Microsoft Excel 파일 및 텍스트 파일을 Minitab에서 직접 열 수 있습니다.

Minitab에서 파일을 열려면 파일 > 열기을 선택합니다. 자세한 내용은 파일 열기에서 확인하십시오.

데이터 복사/붙여넣기

Excel 또는 다른 응용 프로그램에서 데이터를 복사하여 Minitab에 붙여넣을 수 있습니다. Minitab에서 데이터를 복사하여 붙여넣을 수도 있습니다.

세션 창에서 단일 열을 복사하여 워크시트에 데이터 붙여넣기
  1. Alt 키를 계속 누르고 있는 상태에서 세션 창에서 복사할 열만 선택합니다.
  2. 편집 > 복사을 선택하거나 Ctrl + C를 누릅니다.
  3. 워크시트에서 데이터를 붙여넣을 셀을 클릭합니다. 데이터와 함께 열 레이블을 복사한 경우 워크시트의 열 이름 셀을 클릭합니다.
  4. 편집 > 붙여넣기을 선택하거나 Ctrl + V를 누릅니다.
ODBC를 사용하여 데이터베이스 질의

ODBC(Open DataBase Connectivity)는 많은 응용 프로그램이 데이터베이스 파일에서 데이터를 가져오기 위해 사용하는 프로토콜입니다. ODBC를 통해 Microsoft Access 또는 dBase와 같은 데이터베이스 응용 프로그램에서 데이터를 수집한 다음 Minitab으로 가져올 수 있습니다.

데이터를 가져오기 위해 ODBC를 설정하려면 파일 > 데이터베이스(ODBC) 질의을 선택합니다. 자세한 내용은 ODBC를 사용하여 데이터베이스에서 데이터 가져오기에서 확인하십시오.

DDE를 사용하여 다른 응용 프로그램으로 연결되는 핫 링크 만들기

Microsoft DDE(동적 데이터 교환)는 많은 응용 프로그램에서 데이터를 교환하기 위해 사용하는 프로토콜입니다. DDE를 사용하여 Minitab과 다른 응용 프로그램 간에 데이터를 교환할 수 있습니다. Excel과 같은 외부 응용 프로그램에 "핫 링크"를 추가하여 Excel에서 값을 변경할 때 Minitab에서도 자동으로 업데이트되도록 할 수 있습니다. 또한 Minitab에서 Excel로의 열에 대한 핫 링크를 추가하여 Minitab에서 열을 변경할 때 Excel에서도 자동으로 업데이트되도록 할 수 있습니다.

DDE를 사용하여 핫 링크를 만들려면 편집 > 워크시트 링크 > 링크 관리을 선택합니다. 자세한 내용은 동적 데이터 교환(DDE) 개요에서 확인하십시오.

중요

Microsoft는 Windows Vista부터 더 이상 네트워크에서 DDE를 지원하지 않습니다. 그러나 로컬 컴퓨터에서 DDE 링크를 만들 수 있습니다.

이 사이트를 사용하면 분석 및 사용자 개인 컨텐츠에 대한 쿠키 사용에 동의하는 것입니다.  당사의 개인정보 보호정책을 확인하십시오