프로젝트는 사용자가 추가하는 모든 양식, 도구, 데이터, 관련 문서 및 Minitab 프로젝트를 포함하는 파일입니다. Engage에서 모든 사람이 프로젝트를 프로젝트 저장소에 저장합니다.

프로젝트 인터페이스

프로젝트와 관련된 모든 것은 단일 프로젝트 파일에 저장됩니다. 프로젝트 파일은 프로젝트 로드맵을 개발하고 유지 관리하는 곳입니다. 로드맵은 프로젝트를 단계별로 구성합니다. 각 단계를 진행하면서 프로젝트를 실행하는 데 사용하는 도구, 양식, 문서 및 분석을 추가하고 완성합니다.

도구와 양식을 사용하여 프로젝트에 대한 데이터를 수집합니다. 예를 들어 매핑 도구를 사용하여 실패한 공정을 매핑하고, 브레인스토밍 도구를 사용하여 공정가 실패하는 가능한 이유를 캡처하고, 양식을 사용하여 공정을 개선하기 위해 수행 중인 단계를 분석하고 문서화할 수 있습니다.

다음 이미지는 작업 영역에 공정 맵이 있는 프로젝트의 예를 보여 줍니다.
프로젝트에는 다음과 같은 구성 요소가 있을 수 있습니다.
1: 탐색 창
프로젝트의 관리 도구 및 로드맵 도구에 액세스하는 영역입니다.
2: 관리 섹션
모든 프로젝트에 공통적인 위치, 사업부 또는 부서와(과) 같은 프로젝트 데이터를 포함하는 프로젝트 템플릿의 양식 집합입니다. 이러한 양식은 대시보드 보고서가 정확하도록 모든 프로젝트에서 프로젝트 데이터가 일관되게 수집되도록 합니다. 데이터 설계사만 관리 섹션에서 양식을 업데이트, 추가, 삭제 및 재정렬할 수 있습니다. 데이터 설계사인 경우 관리 양식 업데이트(으)로 이동하십시오.
3: 로드맵
도구와 양식을 추가하고 프로젝트를 단계별로 구성하는 영역입니다.
4: 작업 영역
도구를 보고 편집하는 영역입니다.
5: 제출/검토 단추
아이디어를 제출하거나 단계 검토를 위해 프로젝트를 제출하기 위해 선택하는 단추입니다. 사용자가 운영위원회 위원 또는 검토 위원회 위원인 경우, 아이디어 또는 프로젝트를 승인하거나 거부하기 위해 선택한 버튼입니다.
6: 작업 창
작업 영역의 항목과 상호 작용하는 영역(예: 도형에 데이터 추가, 서식 적용 등)입니다.

프로젝트에 파일 첨부

Engage 파일 또는 웹 페이지를 프로젝트에 첨부하여 직접 액세스할 수 있습니다.

Minitab 프로젝트 삽입

  1. 삽입(I) > Minitab 프로젝트 파일을 선택합니다. EngageMinitab 프로젝트를 열고 Engage 프로젝트에 추가합니다.
  2. Minitab 데이터를 분석한 다음 작업을 저장하고 Minitab을 종료합니다. EngageMinitab 프로젝트의 최신 버전을 저장합니다.
    참고

    Minitab 프로젝트 이름을 바꾸면 새 이름은 Engage에 표시되지 않고 Minitab에 표시됩니다.

프로젝트 및 워크플로

워크플로가 켜져 있으면 프로젝트를 워크플로 프로젝트 또는 비워크플로 프로젝트로 시작할 수 있습니다.
  • 워크플로 검토 및 승인 공정의 일부인 프로젝트를 시작하려면 먼저 아이디어를 제출해야 합니다. web app 또는 desktop app에서 아이디어를 제출할 수 있습니다. 자세한 내용은 아이디어 만들기, 제출 및 보기(으)로 이동하십시오.
  • 워크플로 검토 및 승인 공정에 속하지 않는 프로젝트를 시작하려면 desktop app에 로그인해야 합니다. 자세한 내용은 워크플로가 아닌 프로젝트 시작(으)로 이동하십시오.

워크플로가 꺼져 있으면 desktop app을(를) 열어서 프로젝트를 시작할 수 있습니다. 파일(F) > 새로 만들기을(를) 선택한 다음 프로젝트 템플릿을 선택합니다.

데스크톱 프로젝트 업로드

다음 프로젝트 파일 중 하나를 컴퓨터에서 Engage 구독으로 업로드할 수 있습니다.
  • Workspace (.qcpx)
  • Companion (.qcpx)
  • Quality Companion 3 (.qcp)
데스크톱 프로젝트는 Engage 구독에 업로드할 때 프로젝트로 변환됩니다.
  1. Engagedesktop app을(를) 열고 구독에 로그인합니다.
  2. 파일(F) > 열기 > 컴퓨터 > 프로젝트 업로드을 선택합니다.
  3. 프로젝트 위치로 이동하여 업로드할 프로젝트를 선택한 다음 열기을(를) 선택합니다.
  4. 업로드가 완료되면 완료됨(D)을(를) 선택합니다.
  5. 파일(F) > 열기 > 프로젝트 리포지토리을(를) 선택합니다.
  6. 찾아보기을(를) 선택하여 업로드된 프로젝트를 열고 검토합니다.
  7. 프로젝트의 레거시 또는 사용자 지정 데이터에 대한 정보는 보관된 항목 로드맵의 폴더를 참조하십시오.
참고

데스크톱 프로젝트에서는 데이터가 로컬로 관리됩니다. Engage 구독을 사용하면 데이터가 전역적으로 관리됩니다. 데스크톱 프로젝트를 업로드하는 동안 전역 데이터 필드의 이름 및 속성과 일치하는 로컬 데이터 필드가 매핑되어 대시보드 보고서에 포함됩니다. 글로벌 데이터 필드에 매핑되지 않는 로컬 데이터 필드는 로컬 데이터 필드로 보존됩니다. 대시보드 보고서에 로컬 데이터 필드를 관리하고 포함하려면 데이터 설계사가 샌드박스에서 전역 데이터 필드로 다시 만들어야 합니다. 표본에 대한 자세한 내용은 데이터 필드 및 양식 설계(으)로 이동하십시오.

비디오 시청

비디오로 프로젝트에 대해 자세히 알아보세요.

이 사이트를 사용하면 분석 및 사용자 개인 컨텐츠에 대한 쿠키 사용에 동의하는 것입니다.  당사의 개인정보 보호정책을 확인하십시오