デフォルトおよびカスタムデータ書式

データ書式は、特定の図形のデータフィールドの配置です。図形にデータフィールドを配置した後、データ書式をデフォルトまたはカスタムとして保存できます。

デフォルトのデータ書式を保存する

デフォルトのデータ書式は、特定の図形の種類のデータの配置です。マップでは、すべてのデフォルトの図形のデフォルトのデータ書式を保存できます。データを表示するように図形を書式設定する方法については、マップ上にデータを表示するを参照してください。

プロセスマップの例

プロセス図形で、図形の上にX変数の名前を常に表示し、図形の下にY変数の名前を表示するとします。以下の手順を行ってください。
  1. プロセス図形を選択します。
  2. 図形の上に Y変数名 を表示し、図形の下にX変数名 を表示するように図形を書式設定します。
  3. 書式設定したプロセス図形を右クリックし、図形データ(H) > プロセスシェイプのデフォルトとして設定を選択します。
  4. 新しいプロセス図形を挿入します。
X変数名Y変数名に 値を追加すると、図形の横に表示されます。

バリューストリームマップの例

輸送図形で、図形の下に移動距離を常に表示するとします。次の手順では、その方法を示します。
  1. 輸送図形を選択します。
  2. 図形の下に距離を表示するように図形を書式設定します。
  3. 書式設定したプロセス図形を右クリックし、図形データ(H) > デフォルトのデータ形式として設定(O)を選択します。
  4. 新しい輸送図形を挿入します。
作業ウィンドウの その他 タブで、距離 の値を追加すると、図形の横に表示されます。

デフォルトのデータ書式を適用する

デフォルトのデータ書式を既存の図形に適用できます。

  1. 図形を選択します。
  2. マップ > データ表示を選択し、データ形式を適用 で、適用するデフォルトのデータ書式を選択します。

カスタムデータ書式を保存する

データ書式を作成したら、他の図形に適用できるカスタムデータ書式として保存できます。

  1. 保存したい書式の図形を右クリックし、図形データ(H) > カスタムデータ形式で保存(U) を選択します。
  2. 新しいデータ形式 ダイアログボックスで、書式の名前を入力します。
    カスタムデータ書式が データ表示 メニューに表示されます。

カスタムデータ書式の適用

カスタムデータ書式を図形に適用すると、カスタムデータ書式から選択した図形にデータ書式がコピーされます。

  1. データ書式を適用する図形を選択します。
  2. マップ > データ表示を選択し、カスタムデータ形式を適用で、適用するカスタムデータ書式を選択します。
本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください