プロファイルの概要

それぞれのMinitabプロファイルには、カスタム日付 時刻フォーマット、オートフィルのカスタムテキストリスト、テキストデータのカスタム値の順序に加えて、ファイル > オプションおよびビュー > カスタマイズで行ったすべての変更が保存されます。

複数のプロファイルを保存して管理できます。たとえば、デフォルトのサイズよりも小さいグラフが含まれている週次レポートを作成した場合、カスタムプロファイルを作成したり、週ごとに使用して小さいグラフを作成したりできます。その後、デフォルトプロファイルを再びアクティブにして、標準サイズでグラフを作成できます。

プロファイルをインポートおよびエクスポートすることもできるため、ユーザーは複数のコンピュータ上で同一のMinitab設定グループやカスタマイズを共有できます。

以前のリリースのMinitabのプロファイルは、部分的に互換性があります。オプションダイアログボックスを使用して設定した内容はインポートされます。ただし、メニューやツールバーで行ったカスタマイズはこのプロファイルではインポートされません。

プロファイルを作成する

  1. プロファイルに含めるオプションを設定します。たとえば、次のいずれかを実行します。
    • Minitab機能および分析のデフォルト動作をカスタマイズするには、ファイル > オプションを選択します。
    • メニュー、コマンド、ツールバー、キーボードショートカットをカスタマイズするには、ビュー > カスタマイズを選択します。
    • テキスト列のカスタム値の順序を指定するには、テキスト列を選択し、右クリックして、列プロパティ > 値の順序を選択します。詳細は、Minitab出力でのテキスト値の表示順序の変更を参照してください。
  2. ファイル > プロファイルの管理を選択します。
  3. 使用可能なプロファイルの横で、[新規]ボタン をクリックし、プロファイルの名前を入力します。
  4. 左矢印ボタンを使用して、アクティブなプロファイルの下にあるすべてのプロファイルを使用可能なプロファイルに移動します。
  5. 新しいプロファイルを選択し、右矢印ボタンを使用してアクティブなプロファイルに移動します。
  6. OKをクリックします。

プロファイルを管理する

  1. ファイル > プロファイルの管理を選択します。
  2. 次のいずれかを実行します。
    プロファイルを有効にする
    使用可能なプロファイルでプロファイルを選択し、右矢印ボタンを使用してアクティブなプロファイルに移動します。アクティブなプロファイルで、無効にするプロファイルを選択して、使用可能なプロファイルに移動します。
    プロファイルを削除する
    プロファイルを使用可能なプロファイルに移動し、[削除]ボタンをクリックします
    プロファイルをエクスポートする
    使用可能なプロファイルからプロファイルを選択し、エクスポートをクリックしてプロファイルをレジストリファイル(*.reg)として保存します。
    プロファイルをインポートする
    インポートをクリックし、プロファイルファイル(*.reg)に移動します。

    同時に複数のプロファイルをアクティブにできます。リストの上位のプロファイルは、下位のプロファイルより優先順位が高くなります。

  3. OKをクリックします。

プロファイルのツールバーを指定する

それぞれのプロファイルで表示するツールバーを指定することができます。

  1. ファイル > プロファイルの管理を選択します。
  2. 変更したいプロファイルが使用可能なプロファイルまたはアクティブなプロファイルの下に表示されることを確認します。
  3. ツールバータブのツールバーを使用できる場所の1つで、変更するプロファイルを選択します。
  4. ツールバーを選択し、矢印キーをクリックして、プロファイルとの間の移動を行います。プロファイルに必要なツールバーが揃うまでこの手順を繰り返します。
  5. 各ダイアログボックスでOKをクリックします。

現在のセッションでプロファイルを無効にする

現在の設定を保持したままMinitabのデフォルト設定を使用できるように、プロファイルを一時的に無効にできます。

  1. ファイル > プロファイルの管理を選択します。
  2. アクティブなプロファイルにあるすべてのプロファイルを表示順に入力します。
  3. 左矢印ボタンをクリックして、アクティブなプロファイルの下にあるすべてのプロファイルを使用可能なプロファイルに移動します。
  4. OKをクリックします。
  5. デフォルト設定でMinitabを使用します。
  6. 設定に戻るには、次の手順を実行してプロファイルを有効にします。
    1. ファイル > プロファイルの管理を選択します。
    2. 右矢印ボタンをクリックして、入力したプロファイルを使用可能なプロファイルからアクティブなプロファイルに移動します。上下矢印ボタンを使用して、プロファイルを元の順序に並べ替えます。
    3. 元のリストには含まれていなかったNewProfileとその他のプロファイルを、アクティブなプロファイルから使用可能なプロファイルに移動します。
    4. OKをクリックします。

プロファイルを削除する

すべてのカスタム設定はこの処理でレジストリから完全に削除され、デフォルトのプロファイル設定が復元されます。

Minitabの再インストールでは、現在のカスタム設定は変更されません。

  1. Minitabを閉じます。
  2. ファイルRMD.exeを参照してダブルクリックします。このファイルは、デフォルトではC:\Program Files(x86)\Minitab\Minitab19にあります。
本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください