記号について

デフォルトでは表示しない記号を追加できるグラフもあります。たとえば、個別値プロットに平均の記号を追加したり、区間プロットに個別の記号を追加したりできます。グラフ上のすべての記号のタイプ、カラー、サイズ、グラフ上の記号のグループ、または個別の記号を編集できます。

個別値を表す記号

個別値プロット

各記号は1つの観測値(リンゴの外周など)を表します。

散布図

グループごとに異なるタイプの記号(形状とカラー)を表示します。たとえば、リンゴの外周対重さの散布図では、4つの品種のリンゴを示す4つのタイプの記号があります。

箱ひげ図

リンゴの外周の箱ひげ図に、個別値の記号が追加されています。外れ値記号(*)は、箱ひげ図ではデフォルトで表示されます。

要約値を表す記号

区間プロット

この区間プロットの記号は、2か所の果樹園でのリンゴの外周の平均を表しています。

ヒストグラム

リンゴの外周のヒストグラムに記号を追加して、各ビンの度数を強調しています。

グラフに記号を追加する

グラフにデフォルトで記号が表示されていない場合、追加することができます。グラフを作成する際に記号を追加するには、データ表示をクリックします。既存のグラフに記号を追加するには、次の手順に従ってください。

  1. グラフをダブルクリックします。
  2. グラフを右クリックして追加 > データ表示を選択します。

記号のサイズ、カラー、タイプを変更する

  1. グラフをダブルクリックします。
  2. 変更する記号を選択します。
    • 記号を1回クリックすると、すべての点が選択されます。
    • グラフにグループがある場合、記号を2回目にクリックすると、このグループ内の点のみが選択されます。
    • もう1回クリックすると、個々の点が選択されます。

    記号の選択に関する詳細は、グラフ上のグループおよび単一項目を選択するを参照してください。

  3. グラフを右クリックして記号を編集するを選択します。
  4. 属性タブで、カスタムを選択して、新しいタイプカラーサイズを選択します。
  5. OKをクリックします。

記号のデフォルトのサイズ、カラー、タイプを変更する

新しいグラフを作成するときに使用する記号のデフォルトの属性を変更できます。

  • グループが異なる記号によって表されていない場合に記号のデフォルトのサイズ、カラー、タイプを変更するには、ファイル > オプション > グラフィックス > データ表示 > 記号を選択し、変更します。
  • グループが異なる記号によって表されている場合に記号の属性を回転する方法を変更するには、ファイル > オプション > グラフィックス > グループによるデータ表示を選択して、記号タイプまたは記号とラインカラーを選択します。

重なっている点を表示するためのゆらぎとオフセットを使用する

グラフ上に同一のデータ値がある場合は、記号が重なって隠れてしまうことがあります。ゆらぎと左右対称オフセットは、記号をわずかに動かして、重なっている点を表示するオプションです。

ゆらぎを使用できるのは、散布図、行列散布図、バブルプロット、3D散布図、個別値プロット、区間プロット、箱ひげ図上の記号です。また、箱ひげ図の外れ値にも使用できます。左右対称オフセットを使用できるのは、個別値プロット、区間プロット、および箱ひげ図上の記号です。また、箱ひげ図の外れ値にも使用できます。すべてのグラフに含まれるゆらぎと左右対称オフセットをオフにすることができます。

ゆらぎと左右対称オフセットなし

同一データ点は同じ場所に描かれます。そのため、記号は互いに重なり隠れてしまいます。

ゆらぎ

グラフ上にあるすべての記号をランダムに少し動かします。ゆらぎはランダム関数に依存しているため、ゆらぎを使用して作成するプロットは作成のたびに異なります。

左右対称オフセット

重なっている記号を、中心から左右対称にX方向に動かします。このオプションを使用すると、生成するたびにグラフは同じに見えます。

ゆらぎまたはオフセットのオプションを変更する

  1. グラフをダブルクリックします。
  2. 記号をダブルクリックし、同一点またはゆらぎタブをクリックします。
  3. オフセットまたはゆらぎのオプションを変更します。
  4. OKをクリックします。

コマンド言語によってグラフを作成するときにオフセットオプションを指定する

コマンド言語によってグラフを作成するときにもオフセットを指定できます。たとえば、C1のデータの個別値プロットを作成する場合、次のサブコマンドを使用してオフセット方法を指定します。

  • オフセットなしでグラフを作成するには、次のセッションコマンドを発行します:INDPLOT C1; NOJITTER
  • ゆらぎを使用したグラフを作成するには、次のセッションコマンドを発行します:INDPLOT C1; JITTER
  • 左右対称オフセットを使用したグラフを作成するには、次のセッションコマンドを発行します:INDPLOT C1; SOFFSET

    左右対称オフセットがデフォルトであるため、soffsetサブコマンドはオプションです。

ドットプロットのドット

可能な場合は、ドットプロットでは1つの観測値が1つのドットで表示されます。可能でなければフットノートは各ドットで表される観測値の最大数を表します。たとえば、次のドットプロットでは各ドットは個々のカルシウムレベルを表しています。

ドットを編集するには、編集したいドットを選択肢てダブルクリックします。ドットの選択に関する詳細は、グラフ上のグループおよび単一項目を選択するを参照してください。

ドットの外観を編集する

属性タブ上で、選択したドットの種類、色、サイズを編集できます。

グループを積み重ねる、または積み重ねない
(周辺分布図は使用不可)ドットプロットにグループがある場合、オプションタブで一番内側のカテゴリ変数のドットを積み重ねるを選択してグループを積み重ねます。
積み重ねられたグループ
積み重ねないグループ
グループの積み重ね順序を変更する
(周辺分布図は使用不可)Minitabはグループ化列の値の順序を元にグループを積み重ねます。詳細は、Minitab出力でのテキスト値の表示順序の変更を参照してください。オプションタブでグループの積み重ね順序を選択します。
積み重ねの上部
最初のグループは積み重ねの一番上に、2番目のグループはその下にあります。
積み重ねの底部
最初のグループは積み重ねの一番下に、2番目のグループはその上にあります。
本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください