データのインポート

Minitabにデータをインポートするにはいくつかの方法があります。

ファイルを開く

Minitab上で直接Minitabファイル、Microsoft Excelファイルやテキストファイルを開くことができます。

Minitab上でファイルを開くには、ファイル > 開くを選択します。詳細は、ファイルを開くを参照してください。

データをコピーして貼り付ける

Excelまたは他のアプリケーションからデータをコピーし、Minitabに貼り付けることができます。Minitab内でのデータのコピーと貼り付けも可能です。

セッションウィンドウで一列をコピーし、データをワークシートに貼り付ける
  1. Altキーを押しながら、セッションウィンドウのコピーする列のみ選択します。
  2. 編集 > コピーを選択するか、Ctrl+Cを押してください。
  3. ワークシートでデータを貼り付けたいセルをクリックします。データと一緒に列ラベルもコピーした場合は、ワークシートの列名のセルでクリックします。
  4. 編集 > 貼り付けを選択するか、Ctrl+Vを押してください。
ODBCを使用してデータベースを照会する

ODBC(Open Database Connectivity)は、データベースファイルからデータをインポートするために多くのアプリケーションで使用されるプロトコルです。ODBCを使用すると、Microsoft AccessやdBaseなどのデータベースアプリケーションでデータを収集したり、そのデータをMinitabにインポートしたりできます。

ODBCを設定してデータをインポートするには、ファイル > データベースを照会 (ODBC)を選択します。詳細は、ODBCを使用したデータベースからのデータのインポートを参照してください。

DDEを使用して別のアプリケーションへのホットリンクを作成する

Microsoft DDE(Dynamic Data Exchange)は、データを交換するために多くのアプリケーションで使用されるプロトコルです。Minitabと別のアプリケーションとの間でデータを交換する場合に使用できます。Excelなどの外部アプリケーションに「ホットリンク」を追加すると、Excelの値が変更されたときにMinitabの値も自動的に更新されます。同様に、MinitabからExcelに列をホットリンクすると、Minitabの列が変更されたときにExcelの列も自動的に更新されます。

DDEを使用してホットリンクを作成するには、編集 > ワークシートリンク > リンクの管理を選択します。詳細は、Dynamic Data Exchange(DDE)の概要を参照してください。

重要

Windows Vista以降、Microsoftはネットワーク上のDDEをサポートしていません。しかしローカルコンピューター上であればDDEリンクを作成できます。

本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください