プロジェクトは、追加されるすべてのフォーム、ツール、データ、関連ドキュメント、および Minitab プロジェクトを含むファイルです。Engage では、すべてのユーザーがプロジェクトをプロジェクトリポジトリに保存します。

プロジェクトインターフェース

プロジェクトに関連するすべてのものが1つのプロジェクトファイルに保存されます。プロジェクトファイルは、プロジェクトロードマップを作成および管理する場所です。ロードマップは、プロジェクトをフェーズに整理します。各フェーズを進めながら、プロジェクトの実行に使用するツール、フォーム、ドキュメント、および分析を追加して完了します。

ツールとフォームを使用して、プロジェクトに関するデータを収集します。たとえば、マッピングツールを使用して失敗しているプロセスをマップしたり、ブレインストーミングツールを使用してプロセスが失敗する考えられる理由をキャプチャしたり、フォームを使用してプロセスを改善するために実行している手順を分析して文書化したりできます。

次の図は、ワークスペースにプロセスマップを持つプロジェクトの例を示しています。
プロジェクトには、次のコンポーネントを含めることができます。
1:ナビゲーターペイン
プロジェクト内の管理ツールとロードマップツールにアクセスする領域。
2:管理 セクション
ビジネスユニット部門場所 などのすべてのプロジェクトに共通する、プロジェクトデータを含むプロジェクトテンプレート内のフォームのセット。これらのフォームにより、プロジェクトデータがすべてのプロジェクトで一貫して収集されるため、ダッシュボードレポートが正確になります。管理セクションでフォームを更新、追加、削除、および並べ替えることができるのは、データアーキテクトだけです。データアーキテクトである場合は、管理フォームを更新する に進みます。
3:ロードマップ
ツールとフォームを追加し、プロジェクトをフェーズに編成する領域。
4:ワークスペース
ツールを表示および編集する領域。
5:提出/レビュー ボタン
アイデアを提出するか、フェーズレビューのためにプロジェクトを提出するために選択するボタン。運営委員会または審査委員会のメンバーである場合、アイデアまたはプロジェクトを承認または却下するために選択するボタン。
6:作業ウィンドウ
ワークスペース内のアイテムを操作する領域(図形へのデータの追加、書式設定の適用など)。

プロジェクトにファイルを添付する

Engage ファイルやWebページをプロジェクトに添付して、直接アクセスできるようにすることができます。

Minitab プロジェクトを挿入する

  1. 挿入(I) > Minitabプロジェクトファイル を選択します。 EngageMinitab プロジェクトを開き、あなたのEngage プロジェクトに追加します。
  2. Minitab を使ってデータを分析し、作業を保存して Minitab を終了します。 EngageMinitab プロジェクトの最新バージョンを保存します。

    Minitab プロジェクトの名前を変更すると、新しい名前は Minitab にではなく Engage にのみ表示されます。

プロジェクトとワークフロー

ワークフローがオンの場合、プロジェクトをワークフロープロジェクトまたは非ワークフロープロジェクトとして開始できます。
  • ワークフローのレビューと承認のプロセスの一部であるプロジェクトを開始するには、まずアイデアを提出する必要があります。アイデアは、desktop app または web app で提出できます。詳細については、アイデアを作成、提出、表示する を参照してください。
  • ワークフローのレビューおよび承認プロセスの一部ではないプロジェクトを開始するには、desktop app にサインインする必要があります。詳細については、非ワークフロープロジェクトを開始する を参照してください。

ワークフローがオフの場合は、desktop app を開いてプロジェクトを開始できます。ファイル(F) > 新規 を選択してから、プロジェクトテンプレートを選択します。

デスクトッププロジェクトをアップロードする

次のいずれかのプロジェクトファイルをコンピューターから Engage サブスクリプションにアップロードできます。
  • Workspace (.qcpx)
  • Companion (.qcpx)
  • Quality Companion 3 (.qcp)
デスクトッププロジェクトは、サブスクリプションにアップロードするときに、Engage プロジェクトに変換されます。
  1. Engagedesktop app を開き、サブスクリプションにサインインします。
  2. ファイル(F) > 開く > コンピューター > プロジェクトをアップロード を選択します。
  3. プロジェクトの場所に移動し、アップロードするプロジェクトを選択してから、開く を選択します。
  4. アップロードが完了したら、完了(D) を選択します。
  5. ファイル(F) > 開く > プロジェクトリポジトリ を選択します。
  6. アップロードしたプロジェクトを開いて確認する場合は 参照 を選択します。
  7. ロードマップの アーカイブされたアイテム フォルダを参照して、プロジェクト内のレガシーデータまたはカスタムデータに関する情報を確認してください。

デスクトッププロジェクトでは、データはローカルで管理されます。Engage サブスクリプションでは、データはグローバルに管理されます。デスクトッププロジェクトのアップロード時に、グローバルデータフィールドの名前とプロパティの両方に一致するローカルデータフィールドがマップされ、ダッシュボードレポートに含まれます。グローバルデータフィールドにマップされないローカルデータフィールドは、ローカルデータフィールドとして保持されます。ローカルデータフィールドを管理してダッシュボードレポートに含めるには、データアーキテクトがそれをサンドボックス内のグローバルデータフィールドとして再作成する必要があります。データフィールドに関する詳細は、データフィールドとフォームデザイン を参照してください。

ビデオを見る

プロジェクトの詳細については、ビデオをご覧ください。

本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください