プロジェクトを開始する

ワークフローについて学ぶ

ワークフローは、プロジェクトのアイデアを収集して吟味し、最良のアイデアをプロジェクトに変換し、フェーズのレビューと承認を通じてそれらのプロジェクトを進めるための自動化された方法を提供します。Engage は、ワークフローの有無にかかわらず構成できます。会社が Engage をワークフローで動作するように構成している場合、すべての公式プロジェクトは承認されたプロジェクトのアイデアとして開始されます。

次の手順は、ワークフローの基本をまとめたものです。
  1. ユーザーはプロジェクトのアイデアを運営委員会に提出します。
  2. 運営委員会はアイデアを評価し、方法論とプロジェクトオーナーを割り当てることによって、最良のアイデアをプロジェクトに変換します。
  3. ユーザーがプロジェクト所有者になると、ワークフローがそのように構成されている場合、電子メール通知を受信します。プロジェクト所有者は、会社が承認したテンプレートを使用して desktop app でプロジェクトを実行します。
  4. フェーズを完了するには、プロジェクト所有者が審査委員会にプロジェクトを提出する必要があります。次に、プロジェクトが次のフェーズに進む前に、審査委員会が現在のフェーズを承認する必要があります。
  5. 誰もが自分のプロジェクトをWebベースのプロジェクトリポジトリに保存します。
  6. Engage ダッシュボードには、リポジトリ内のプロジェクトからのデータが要約され、その結果がレポートに表示され、すべてのユーザーが表示できるようになります。

データアーキテクトは、ワークフローを構成し、会社が承認したデータフィールドとテンプレートを デザイン ページから管理します。データアーキテクトである場合は、データアーキテクトと設計ページに移動します。

アイデアを作成して提出する

ワークフローがオンの場合、アイデアとして開始されるすべてのプロジェクトは自動的にダッシュボードに含められます。プロジェクトのアイデアがある場合は、会社の公式アイデアフォームを使用してアイデアを作成し、提出できます。アイデアを提出した後、Engage は適切な運営委員会に通知します。

アイデアは、desktop app または web app で作成および提出できます。

web app

  1. 自分のEngage ウェブサイトに移動します。
  2. web app にサインインします。Engage アカウントを有効化した時に作成したメールアドレスとパスワードを使用します。
  3. web app で、ワークフロー を選択します。
  4. 新しいアイデア を選択します。
  5. アイデアフォームに記入します。承認に必要なデータフィールドに必ず入力してください。
  6. 右下隅にある 送信 を選択します。
  7. web app で、編集完了 を選択します。

desktop app

  1. desktop app を開くには、ショートカットアイコンをダブルクリックします
  2. desktop app にサインインします。Engage アカウントを有効化した時に作成したメールアドレスとパスワードを使用します。
  3. desktop app で、ファイル(F) > 新規 を選択します。
  4. 新しいアイデア で、アイデアを作成 ボタンを選択します。
  5. アイデアフォームに記入します。承認に必要なデータフィールドに必ず入力してください。
  6. 右下隅にある 提出/レビュー を選択します。
  7. プロジェクトワークフロー ダイアログボックスで、レビュー用に送信(S) を選択します。

新規プロジェクトを開く

アイデアを提出した後、Engage は適切な運営委員会に通知します。運営委員会は、新しいアイデアを評価して優先順位を付けるユーザーのグループです。運営委員会がアイデアを承認すると、そのアイデアは自動的にホッパーに移動します。アイデアが却下された場合は、Engage から通知が行われ、アイデアを変更して再送信できます。

ホッパーから、運営委員会のメンバーは承認されたアイデアを評価および比較し、どのアイデアをプロジェクトに変換するかを決定します。運営委員会のメンバーは、プロジェクトの開始を決定すると、方法論を選択し、プロジェクト所有者を割り当てます。Engage はプロジェクト所有者に通知を送信し、通知にはプロジェクトへのリンクが含まれます。

  1. プロジェクトの所有者である場合は、通知にある新しいプロジェクトへのリンクを選択します。 Engage により新しいプロジェクトが desktop app で開きます。これにより、ロードマップで概説されている方法論のフェーズを通じたプロジェクトの実行を開始できます。
  2. 管理 セクションのデータを整形します。
    管理セクションは、会社が提供するすべてのプロジェクトテンプレートで同じです。このセクションのフォームには、ダッシュボードレポートに必要なデータの多くが含まれているため、これらの管理フォームに記入し、プロジェクトの作業中に最新の状態に保つことが重要です。
    • 今日のプロジェクト
    • プロジェクトアイデア提案
    • プロジェクト計画書
    • 財務データ
    • チームメンバーとロール
    • タスク
  3. ロードマップの各フェーズで推奨されるフォームとツールに記入します。
    ロードマップは、プロジェクトを実行するための会社の青写真です。ロードマップのフォームには、ダッシュボードに必要なデータも含まれている場合があります。ロードマップから、次の操作を実行できます。
    • フォームまたはツールを追加します。ナビゲーターペインから、ツールを追加 を選択し、追加するツールまたはフォームを検索し、作成(R) を選択します。
    • 新しい Minitab プロジェクトを追加して開きます。ナビゲーターペインを右クリックし、挿入ツール > Minitabプロジェクトファイルを選択します。
    • フェーズまたはフォルダを使用してロードマップを整理します。ペインを右クリックし、フェーズを挿入(A) または フォルダーを挿入(F)を選択します。
    • ツールとフォームを異なるフェーズまたはフォルダに移動します。フォルダとフェーズを移動することもできます。シフト キーまたはCtrl キーを使用して、複数の項目を同時に選択してドラッグします。
ヒント

フォームまたはツールに記入したら、Microsoft® WordMicrosoft® PowerPoint に直接エクスポートできます。ワークシート内を右クリックし、Microsoft® Wordに送信(N) または Microsoft® PowerPointに送信(W)を選択します。

次の作業

アイデアを提出し、プロジェクトを開始したので、個々のツールを使用してワークフロー環境でプロジェクトを実行する方法を学習します。
本サイトを使用すると、分析およびコンテンツのカスタマイズのためにクッキーが使用されることに同意したことになります。  当社のプライバシーポリシーをご確認ください