La fenêtre Session affiche les résultats de l'analyse autres que les graphiques, tels que les résultats de tests statistiques, les remarques connexes ou les messages d'erreur.

Utilisation de la fenêtre Session

Voici quelques tâches simples que vous pouvez effectuer dans la fenêtre Session. Pour les autres tâches, reportez-vous au reste de cette rubrique.
Revenir à la commande précédente ou passer à la commande suivante
Lorsque la fenêtre Session est active, sélectionnez Editeur > Commande suivante ou Editeur > Commande précédente.
Afficher des colonnes, des constantes et des matrices
Choisissez Données > Afficher les données et sélectionnez les éléments à afficher.
Couper, copier et coller du texte
Sélectionnez le texte, puis choisissez Edition > Couper, Edition > Copier ou Edition > Coller. Vous pouvez aussi cliquer avec le bouton droit de la souris dans la fenêtre Session ou sélectionner la liste déroulante située dans l'angle supérieur droit.
Ajouter une remarque
  1. Sélectionnez la commande dans la fenêtre Session de sorte que la bordure inclue l'ensemble des tableaux de l'analyse.
  2. Sélectionnez Menu dans l'angle supérieur droit de la bordure et sélectionnez Ajouter une remarque.
Ajouter une section des résultats aux ReportPad
Cliquez dans la section, puis cliquez avec le bouton droit de la souris et sélectionnez Ajouter la section au ReportPad.
Remarque

Vous ne pouvez pas ajouter de colonnes individuelles au ReportPad.

Activer la ligne de commande (MTB>) pour afficher et générer le langage de commande

Lorsque la ligne de commande MTB> est activée, vous pouvez afficher le langage de commande qui a généré les résultats et entrer les commandes de session dans l'invite active. La ligne de commande MTB> n'apparaît que si vous l'avez activée.

Pour changer la police de la ligne de commande, sélectionnez Outils > Options > Fenêtre Session > Police de la ligne de commande.

Activer la ligne de commande

Pour activer la ligne de commande pour la session Minitab en cours, suivez la procédure ci-dessous.

  1. Cliquez dans la fenêtre Session pour l'activer.
  2. Sélectionnez Editeur > Afficher la ligne de commande.

L'invite MTB> apparaît à droite de la fenêtre Session.

Remarque

Pour désactiver l'invite de commande, sélectionnez de nouveau Editeur > Afficher la ligne de commande.

Activer l'invite de commande pour toutes les sessions

Pour activer l'invite de commande à chaque démarrage de Minitab, suivez la procédure ci-dessous.

  1. Sélectionnez Outils > Options > Fenêtre Session > Soumission de commandes.
  2. Sous Ligne de commande, sélectionnez Afficher.
  3. Cliquez sur OK.

Créer un raccourci clavier pour activer rapidement l'invite de commande

  1. Sélectionnez Outils > Personnaliser.
  2. Sous l'onglet Clavier, dans Catégorie, sélectionnez Menu de l'éditeur de session.
  3. Sous Commandes, sélectionnez Afficher la ligne de commande.
  4. Cliquez dans le champ Appuyez sur la nouvelle touche de raccourci, puis appuyez sur Ctrl+Q.
  5. Cliquez sur Affecter et fermez la fenêtre.

Lorsque la fenêtre Session est active, appuyez sur Ctrl+Q pour activer l'invite de commande.

Supprimer le contenu de la fenêtre Session

Vous pouvez sélectionner et supprimer du contenu directement dans la fenêtre Session, ou le faire à partir du Project Manager. Pour supprimer du contenu à partir du Project Manager, procédez comme suit.

  1. Cliquez sur le bouton Afficher le dossier de session de la barre d'outils Project Manager.
  2. Sélectionnez les analyses à supprimer, cliquez avec le bouton droit de la souris, puis sélectionnez Supprimer.

Empêcher le retour à la ligne des résultats

Vous pouvez empêcher que les résultats de la fenêtre Session ne retournent à la ligne en augmentant le nombre d'espaces disponibles sur chaque ligne. La largeur maximale est de 132. La largeur minimale est de 30. Une valeur de 80 fonctionne bien sur la plupart des ordinateurs. Une valeur de 70 produit des résultats ramassés, idéaux pour les rapports. Certaines commandes produisent des résultats qui dépassent 70, quelle que soit la largeur que vous indiquez.

Modifier la largeur des résultats pour la session en cours

Pour modifier la largeur des résultats de la fenêtre Session pour les analyses ultérieures de cette session de Minitab, procédez comme suit.

  1. Sélectionnez Edition > Editeur de ligne de commande.
  2. Saisissez OW, suivi de la largeur. Par exemple, pour une largeur de 90 caractères, saisissez OW 90.
  3. Cliquez sur Soumettre les commandes.

Modifier la largeur des résultats pour toutes les sessions

Pour modifier la largeur des résultats de la fenêtre Session pour toutes les sessions suivantes de Minitab, procédez comme suit.

  1. Sélectionnez Outils > Options > Fenêtre Session > Résultats.
  2. Dans la zone Largeur de la ligne, saisissez une largeur de ligne différente.
  3. Cliquez sur OK.
En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique