Utilisation des feuilles de travail

Toutes les données associées à un fichier de données particulier sont contenues dans une feuille de travail. Vous pouvez entrer une description de la feuille de travail, utiliser des raccourcis clavier pour vous déplacer dans la feuille de travail, définir des constantes pour la feuille de travail et effectuer d'autres opérations.

Entrer la description d'une feuille de travail

Un triangle rouge est affiché dans la cellule qui se trouve au-dessus des numéros de lignes dans les feuilles de travail comportant une description.

  1. Cliquez dans la feuille de travail, puis sélectionnez Editeur > Propriétés de feuille de travail > Description ou Fichier > Description > Feuille de travail.
  2. Entrez des informations sur la feuille de travail. Par exemple, dans Commentaires, vous pouvez indiquer une description de la feuille de travail et les commandes utilisées pour analyser les données.
  3. Cliquez sur OK.
  4. Pour afficher la description de la feuille de travail, effectuez l'une des opérations suivantes :
    • Maintenez le pointeur sur le triangle rouge dans la cellule qui se trouve au-dessus des numéros de lignes.
    • Sélectionnez Fenêtre > Project Manager, puis cliquez sur le dossier de la feuille de travail.

Renommer une feuille de travail

Pour renommer une feuille de travail, effectuez l'une des opérations suivantes :

  • Cliquez avec le bouton droit de la souris sur l'icône de feuille de travail dans la barre de titre, puis sélectionnez Renommer la feuille de travail.
  • Dans Project Manager, cliquez avec le bouton droit de la souris sur le dossier de la feuille de travail, puis sélectionnez Renommer.
  • Dans la zone Project Manager, sélectionnez la feuille de travail et appuyez sur la touche F2.
  • Cliquez sur la feuille de travail, sélectionnez Fichier > Enregistrer la feuille de travail sous, puis saisissez un nom pour la feuille de travail.
    Si vous avez enregistré précédemment la feuille de travail, le fichier d'origine reste identique et les modifications en cours sont enregistrées dans le nouveau fichier.

Déplacements dans la feuille de travail

Lorsque vous cliquez dans une cellule, elle devient active. Vous pouvez aussi utiliser le menu Editeur ou le clavier pour déplacer le curseur et activer d'autres cellules.

Le tableau ci-dessous décrit comment se déplacer vers des emplacements dans la feuille de travail active.

Emplacement Action
Une cellule spécifique Sélectionnez Editeur > Rechercher et remplacer > Aller à.
Une cellule vers la droite, vers la gauche, vers le haut ou vers le bas Appuyez sur une touche fléchée.
Cellule suivante vers le bas ou vers la droite, en fonction du sens de la flèche de saisie des données Appuyez sur Entrée.
Début de la ligne ou de la colonne suivante (en fonction du sens de la flèche de saisie des données) Choisissez Editeur > Rechercher et remplacer > Aller à > Colonne suivante ou Editeur > Rechercher et remplacer > Aller à > Cellule active, ou appuyez sur les touches Ctrl+Entrée.
Bord la partie visible de la fenêtre Données Appuyez sur Ctrl + une touche fléchée.
Première cellule de la feuille de travail Appuyez sur Ctrl+Orig.
Dernière cellule utilisée dans la feuille de travail Appuyez sur Ctrl+Fin.
Ligne balayée suivante/précédente (si vous avez balayé un graphique) Sélectionnez Editeur > Rechercher et remplacer > Aller à > Ligne balayée suivante ou Editeur > Rechercher et remplacer > Aller à > Ligne balayée précédente.
Cellule formatée suivante/précédente (si vous disposez de cellules formatées) Sélectionnez Editeur > Rechercher et remplacer > Aller à > Cellule formatée suivante ou Editeur > Rechercher et remplacer > Aller à > Cellule formatée précédente.

Modifier le sens de saisie des données dans la feuille de travail en cours

Le sens de saisie des données est déterminé par la flèche située dans l'angle supérieur gauche de la feuille de travail. Le sens de cette flèche détermine également le fonctionnement des touches Origine et Fin.

Sens de la flèche Action
Lorsque vous appuyez sur la touche Entrée, la cellule active se déplace vers le bas.
Lorsque vous appuyez sur la touche Entrée, la cellule active se déplace vers la droite.

Pour changer de sens, cliquez sur la flèche, ou cliquez sur la feuille de travail et sélectionnez Editeur > Propriétés de feuille de travail > Modifier le sens d'entrée.

Modifier le sens de saisie des données par défaut pour toutes les nouvelles feuilles de travail

Par défaut, le sens de saisie des données est défini vers le bas, dans les colonnes. Suivez les étapes ci-dessous pour définir le sens de saisie des données vers la droite, dans les lignes, pour les nouvelles feuilles de travail.

  1. Sélectionnez Outils > Options > Fenêtre Données > Général.
  2. Dans la fonction Sens des entrées, sélectionnez La touche Entrée passe à la ligne suivante.
  3. Cliquez sur OK.

Copier une feuille de travail

Suivez les étapes ci-dessous pour copier l'intégralité du contenu de la feuille de travail active dans une autre feuille de travail.

  1. Cliquez sur la barre de titre de la feuille de travail à copier pour en faire la fenêtre active.
  2. Sélectionnez Données > Copier > Feuille de travail dans feuille de travail.
  3. Dans Stocker les données copiées, indiquez si une feuille de travail doit être créée ou si une feuille de travail existante doit être utilisée.
  4. Pour copier les noms, ainsi que le contenu des colonnes, constantes et matrices, sélectionnez Nommer les colonnes, constantes et matrices copiées.
  5. Cliquez sur OK.

Modifier la taille du texte dans une feuille de travail

Pour augmenter ou réduire la taille du texte dans la feuille de travail, effectuez l'une des opérations suivantes :

  • Lorsque la feuille de travail est active, utilisez la roulette de défilement de la souris en maintenant la touche Ctrl appuyée.
  • Pour modifier la taille du texte par défaut des données pour les feuilles de travail ouvertes et les nouvelles feuilles de travail, sélectionnez Outils > Options > Fenêtre Données > Police de données.
  • Pour modifier la taille du texte par défaut des numéros de colonnes, numéros de lignes, noms de colonnes pour les feuilles de travail ouvertes et les nouvelles feuilles de travail, sélectionnez Outils > Options > Fenêtre Données > Police d'étiquette.
Après avoir ajusté la taille du texte, vous pouvez ajuster la largeur de colonne. Exécutez l'une des actions suivantes :
  • Pour modifier la largeur de colonne par défaut des nouvelles feuilles de travail, sélectionnez Outils > Options > Fenêtre Données > Général.
  • Pour modifier la largeur des colonnes sélectionnées, choisissez Editeur > Propriétés de colonne > Largeur.

Définir des constantes stockées

Les constantes stockées sont des nombres ou des valeurs de texte uniques stockés avec une feuille de travail. Vous pouvez utiliser les constantes stockées dans des formules, des calculs, des commandes de session, des macros et des fichiers exécutables. Toutes les constantes stockées ont un ID unique qui commence par la lettre K (K1, K2, etc.), mais vous pouvez également nommer les constantes stockées (par exemple, nommez K1 "Ajustement" et K2 "Cible").

Remarque

Les contrôles de boîte de dialogue qui acceptent les chaînes de texte ne reconnaissent pas les constantes stockées. Par exemple, si K1 contient la chaîne de texte "Mon nuage de points" et que vous saisissez K1 dans la zone Titre sous les options d'étiquette pour Graphique > Nuage de points, Minitab affiche "K1" comme titre du graphique.

Suivez les étapes ci-dessous pour définir une constante stockée.

  1. Sélectionnez Calc > Calculatrice.
  2. Dans la zone Stocker le résultat dans la variable, saisissez le nom de la constante stockée (par exemple, K1).
  3. Dans la zone Expression, entrez la valeur de la constante. Placez les valeurs de texte entre guillemets doubles (par exemple, "Vert").
  4. Cliquez sur OK.
Remarque

Les constantes stockées n'apparaissent pas dans la feuille de travail. Pour afficher les constantes stockées dans la fenêtre Session, sélectionnez Données > Afficher les données.

Copier des constantes dans une colonne

Suivez les étapes ci-dessous pour copier des données de constantes stockées dans une nouvelle colonne de la feuille de travail active.

  1. Sélectionnez Données > Copier > Constantes dans colonne.
  2. Dans la zone Copier à partir des constantes, entrez les constantes stockées à copier (par exemple, K1 K2 K3).
  3. Dans la zone Dans la feuille de travail en cours, dans la colonne :, entrez une colonne cible.
  4. Cliquez sur OK.

Copier des constantes dans des constantes

Suivez les étapes ci-dessous pour copier des données de constantes stockées dans de nouvelles constantes stockées.

  1. Sélectionnez Données > Copier > Constantes dans constantes.
  2. Dans la zone Copier à partir des constantes, entrez les constantes stockées à copier (par exemple, K1 K2 K3).
  3. Dans Stocker les données copiées dans des constantes, sélectionnez l'emplacement de stockage :
    • Dans la nouvelle feuille de travail : vous pouvez attribuer un nom à la nouvelle feuille de travail dans laquelle vous souhaitez copier les constantes.
    • Dans la feuille de travail suivante, après la dernière constante utilisée : saisissez le nom d'une feuille de travail ouverte dans laquelle copier les constantes.
    • Dans la feuille de travail en cours, dans les constantes : indiquez les constantes dans lesquelles effectuer la copie.
  4. Cliquez sur OK.

Copier une colonne dans des constantes

Suivez les étapes ci-dessous pour copier les données d'une colonne dans des constantes stockées.

  1. Sélectionnez Données > Copier > Colonne dans constantes.
  2. Dans la zone Copier à partir de la colonne, entrez la colonne à copier.
  3. Dans la zone Dans la feuille de travail en cours, dans les constantes :, entrez les constantes cible (par exemple, K1 K2 K3). Le nombre de constantes saisies doit être égal au nombre de valeurs figurant dans la colonne. Par exemple, si la colonne contient 20 valeurs, vous devez entrer 20 constantes. Pour indiquer une plage, utilisez un tiret. Par exemple, entrez K1-K20.
  4. Pour ajouter un nom pour les constantes, sélectionnez Nommer les constantes contenant les données copiées.
  5. Pour indiquer les lignes à inclure ou à exclure, cliquez sur Diviser les données en sous-ensembles et suivez les étapes ci-dessous.
    1. Sous Inclure ou exclure, indiquez si vous souhaitez inclure ou exclure des lignes des colonnes copiées.
    2. Dans Spécifier les lignes à inclure/Spécifier les lignes à exclure, sélectionnez l'une des options suivantes :
      • Toutes les lignes/Aucune ligne : inclure toutes les lignes ou n'excluez aucune ligne.
      • Lignes correspondantes : inclure ou exclure les lignes qui correspondent à une condition. Cliquez sur Condition pour entrer l'expression conditionnelle.
      • Lignes balayées : inclure ou exclure les lignes correspondant aux points balayés d'un graphique.
      • Numéros de lignes : inclure ou exclure les lignes indiquées. Entrez des numéros de ligne individuels et des étendues de numéros de ligne. Utilisez deux points (:) pour indiquer une étendue inclusive. Par exemple, entrez 1 4 6:10 pour indiquer l'ensemble 1, 4, 6, 7, 8, 9, 10.
  6. Cliquez sur OK dans chaque boîte de dialogue.
En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique