Utilisation des colonnes

Chaque colonne dans une feuille de travail contient les données concernant une variable. Vous pouvez personnaliser les colonnes de différentes manières. Vous pouvez leur donner des noms, rédiger des descriptions, modifier leur police de caractères, les redimensionner, masquer des colonnes inutilisées, etc.

Insertion d'une colonne

  • Pour insérer une colonne, cliquez dans la feuille de travail dans laquelle vous voulez l'insérer, puis sélectionnez Editeur > Insérer des colonnes.
  • Pour insérer plusieurs colonnes, sélectionnez une ou plusieurs cellules dans le nombre de colonnes que vous souhaitez insérer, puis sélectionnez Editeur > Insérer des colonnes.
Les colonnes sont insérées à gauche des colonnes sélectionnées.

Nommer une colonne

Pour saisir ou modifier le nom d'une colonne, cliquez sur la cellule de nom de colonne (en dessous de la cellule de numéro de colonne) et saisissez le nom. Le nom d'une colonne doit suivre les règles suivantes :
  • Il ne doit pas dépasser 31 caractères.
  • Il ne doit pas commencer par une astérisque (*).
  • Il ne doit pas contenir les symboles ' ou #.
  • Il ne peut pas avoir le même nom qu'une autre colonne dans la même feuille de travail.

Saisir la description d'une colonne

Un triangle rouge est affiché dans l'angle supérieur droit de la cellule de nom de colonne pour les colonnes ayant une description.

  • Pour saisir la description d'une colonne, cliquez sur la colonne, puis sélectionnez Editeur > Propriétés de colonne > Description.
  • Pour afficher la description de la colonne, maintenez le pointeur sur le triangle rouge dans l'angle de la cellule de nom de la colonne.
  • Pour afficher les descriptions de toutes les colonnes, sélectionnez Fenêtre > Project Manager, puis cliquez sur le dossier Colonnes.

Déplacer des colonnes

Suivez les étapes ci-dessous pour déplacer des colonnes vers un autre emplacement dans la feuille de travail.

  1. Sélectionnez une ou plusieurs colonne à déplacer, puis sélectionnez Editeur > Déplacer des colonnes.
  2. Sélectionnez l'une des options suivantes :
    • Avant la colonne C1 : permet de placer les colonnes sélectionnées avant C1 (les autres colonnes sont décalées vers la droite).
    • Après la dernière colonne utilisée : permet de placer les colonnes sélectionnées après la dernière colonne remplie.
    • Avant la colonne : permet de placer les colonnes sélectionnées avant la colonne sélectionnée.
  3. Cliquez sur OK.

Copier des colonnes dans des colonnes

Suivez les étapes ci-dessous pour copier des colonnes de la feuille de travail active dans des colonnes d'une feuille de travail spécifiée.

  1. Sélectionnez Données > Copier > Colonnes dans colonnes.
  2. Dans la zone Copier à partir des colonnes, entrez les colonnes à copier.
  3. Dans Stocker les données copiées dans des colonnes, sélectionnez une option de stockage parmi les suivantes :
    • Dans la nouvelle feuille de travail : entrez un nom pour la nouvelle feuille de travail (facultatif).
    • Dans la feuille de travail suivante, après la dernière colonne utilisée : saisissez le nom d'une feuille de travail ouverte dans laquelle copier les colonnes.
    • Dans la feuille de travail en cours, dans les colonnes : indiquez une ou plusieurs colonnes cible.
  4. Pour inclure des noms de colonnes, sélectionnez Nommer les colonnes contenant les données copiées.
  5. Pour indiquer les lignes à inclure ou à exclure dans les nouvelles colonnes, cliquez sur Diviser les données en sous-ensembles et effectuer l'une des actions suivantes :
    1. Sous Inclure ou exclure, indiquez si vous souhaitez inclure ou exclure des lignes des colonnes copiées.
    2. Dans Spécifier les lignes à inclure/Spécifier les lignes à exclure, sélectionnez l'une des options suivantes :
      • Toutes les lignes/Aucune ligne : inclure toutes les lignes ou n'excluez aucune ligne.
      • Lignes correspondantes : inclure ou exclure les lignes qui correspondent à une condition. Cliquez sur Condition pour entrer l'expression conditionnelle.
      • Lignes balayées : inclure ou exclure les lignes correspondant aux points balayés d'un graphique.
      • Numéros de lignes : inclure ou exclure les lignes indiquées. Entrez des numéros de ligne individuels et des étendues de numéros de ligne. Utilisez deux points (:) pour indiquer une étendue inclusive. Par exemple, entrez 1 4 6:10 pour indiquer l'ensemble 1, 4, 6, 7, 8, 9, 10.
  6. Cliquez sur OK dans chaque boîte de dialogue.

Modifier la largeur des colonnes

Vous pouvez modifier la largeur des colonnes de plusieurs façons.

Modifier manuellement la largeur d'une ou de plusieurs colonnes

  • Pour redimensionner une colonne, maintenez le pointeur sur le bord droit de la cellule de numéro de la colonne. Ensuite, faites glisser la double flèche jusqu'à la largeur souhaitée.
  • Pour redimensionner plusieurs colonnes adjacentes à la fois, sélectionnez une ou plusieurs cellules dans chacune des colonnes, puis maintenez le pointeur sur le bord droit de n'importe quelle cellule de numéro de colonne. Faites glisser la double flèche jusqu'à la largeur souhaitée. Lorsque vous relâchez le bouton de la souris, les colonnes changent de taille.

Définir la largeur de toutes les colonnes dans la feuille de travail active

  1. Cliquez sur la feuille de travail, puis sélectionnez Editeur > Propriétés de colonne > Largeur standard.
  2. Dans la zone Largeur de colonne standard, entrez le nombre de caractères à afficher (de 1 à 80).
  3. Pour inclure les colonnes dont la largeur a été modifiée manuellement, sélectionnez Modifier les largeurs définies individuellement.
  4. Cliquez sur OK.

Spécifier l'élargissement automatique ou définir une largeur fixe de colonnes sélectionnées

  1. Faites glisser le curseur pour sélectionner les colonnes, puis sélectionnez Editeur > Propriétés de colonne > Largeur.
  2. Sélectionnez l'un des éléments suivants :
    • Elargissement automatique : Minitab détermine la largeur de la colonne en fonction de la largeur et du format des données contenues dans la colonne.
    • Largeur fixe : indiquez la largeur exacte souhaitée pour les colonnes (jusqu'à 80 caractères). Pour masquer les colonnes, entrez 0.
  3. Cliquez sur OK.

Modifier la largeur de colonne par défaut de Minitab

Suivez les étapes ci-dessous pour modifier la largeur de colonne standard pour toutes les nouvelles feuilles de travail.

  1. Sélectionnez Outils > Options > Fenêtre Données > Général.
  2. Dans la zone Largeur de colonne, entrez le nombre de caractères à afficher (de 1 à 80).
  3. Cliquez sur OK.

Masquage et affichage de colonnes

Vous pouvez masquer ou afficher les colonnes dans la feuille de travail active de différentes manières.

Masquer les colonnes sélectionnées

Exécutez l'une des actions suivantes : 


  • Sélectionnez une ou plusieurs cellules dans les colonnes à masquer, puis sélectionnez Editeur > Propriétés de colonne > Masquer les colonnes sélectionnées.
  • Maintenez le pointeur sur le bord droit de la cellule de numéro de la colonne, puis faites glisser la double flèche vers la gauche jusqu'à ce que la colonne disparaisse.

Afficher les colonnes sélectionnées

Sélectionnez les deux colonnes qui entourent les colonnes masquées, puis sélectionnez Editeur > Propriétés de colonne > Afficher les colonnes sélectionnées.

Masquer/Afficher les colonnes

Vous pouvez gérer l'affichage de toutes les colonnes dans la feuille de travail.

Conseil

Pour afficher ou masquer les colonnes masquées dans des boîtes de dialogue, sélectionnez Editeur > Propriétés de colonne > Utiliser les colonnes masquées dans les boîtes de dialogue.

  1. Cliquez sur la feuille de travail, puis sélectionnez Editeur > Propriétés de colonne > Masquer/Afficher les colonnes.
  2. Dans la fonction Colonnes à afficher dans les zones de liste, sélectionnez les colonnes à masquer ou à afficher selon les options suivantes :
    • Toutes les colonnes : permet d'afficher toutes les colonnes de la feuille de travail qui contiennent des données, y compris les colonnes précédemment masquées, ainsi que toute colonne vide placée entre des colonnes de données.
    • Colonnes de données : permet d'afficher uniquement les colonnes qui contiennent des données.
    • Colonnes vides : permet d'afficher uniquement les colonnes qui sont placées entre des colonnes contenant des données.
  3. Utilisez les flèches pour déplacer les colonnes placées entre Colonnes affichées et Colonnes masquées.
  4. Cliquez sur OK.

Trier les colonnes

  • Pour trier l'intégralité d'une feuille de travail en fonction des valeurs dans la colonne sélectionnée, comme une colonne de date, cliquez sur la colonne et sélectionnez Editeur > Trier les colonnes > Feuille de travail complète.
  • Pour trier plusieurs colonnes ou les colonnes spécifiées uniquement, sélectionnez Editeur > Trier les colonnes > Tri personnalisé.
En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique