Identifier, récupérer et mettre à jour un projet endommagé

Minitab est un logiciel très stable, mais il arrive que des projets soient endommagés, notamment dans les anciennes versions de Minitab.

Symptômes d'un projet endommagé

Les symptômes suivants indiquent qu'un projet est probablement endommagé :
  • Des messages d'erreur apparaissent lorsque vous tentez d'ouvrir le projet ou de mettre à jour un graphique.
  • Des éléments sont manquants dans le projet lorsque vous le rouvrez après l'avoir enregistré.
  • Des graphiques qui semblent liés à la feuille de travail ne le sont pas en réalité.
  • Le projet ne s'ouvre pas.

Récupérer un projet endommagé

Si votre projet est endommagé, vous pouvez entreprendre les actions suivantes.

Tenter de récupérer le fichier de sauvegarde de votre projet

Lorsque vous ouvrez un fichier de projet, Minitab crée automatiquement un fichier de sauvegarde dans le même dossier que le fichier .MPJ d'origine. Ce fichier de sauvegarde présente une extension .BAK. Par exemple, si le fichier de projet est nommé DEFAUTS.MPJ, le nom du fichier de sauvegarde est DEFAUTS.MPJ.BAK.

  1. Sélectionnez Fichier > Ouvrir.
  2. Dans la liste déroulante des types de fichiers, sélectionnez Tous (*.*).
  3. Accédez au dossier où est enregistré le fichier de projet d'origine.
  4. Double-cliquez sur le fichier .BAK du projet.

Envoyer une copie au support technique Minitab pour que nous essayions de récupérer le projet

Si vous pensez qu'un projet est peut-être endommagé, essayez d'enregistrer le projet et envoyez une copie des fichiers .MPJ et .BAK à l'adresse techsupport@minitab.com. Le service d'assistance technique de Minitab pourra peut-être récupérer une partie ou la totalité du contenu du projet.

Tenter de récupérer des feuilles de travail individuelles

Si vous ne parvenez pas à récupérer une copie de sauvegarde, essayez de récupérer des feuilles de travail et des graphiques individuels.

  1. Dans un nouveau projet Minitab, choisissez Fichier > Ouvrir.
  2. Dans la liste déroulante des types de fichiers, sélectionnez Feuilles de travail Minitab (*.mpj, *.mtw).
  3. Sélectionnez le projet endommagé et cliquez sur Ouvrir.
  4. Sélectionnez les feuilles de travail à récupérer, puis cliquez sur OK.
    Conseil

    Vous pouvez sélectionner plusieurs feuilles de travail en appuyant sur la touche Ctrl tout en les sélectionnant.

Mettre à jour un projet récupéré

Après avoir récupéré un fichier de projet endommagé, mettez à jour le logiciel et le projet pour éviter que le problème ne se reproduise.

  1. Dans Minitab, sélectionnez Aide > Rechercher les mises à jour, puis installez toutes les mises à jour disponibles.
  2. Ouvrez le projet et recréez les graphiques.
    Conseil

    Pour recréer rapidement une carte de contrôle ou un graphique qui a été créé à partir du menu Graphique, procédez comme suit :

    1. Assurez-vous que le graphique est actif et sélectionnez Editeur > Copier le langage de commande pour enregistrer le langage de commande du graphique.
    2. Sélectionnez Edition > Editeur de ligne de commande.
    3. Appuyez sur les touches Ctrl+V pour coller les commandes de session dans l'Editeur de ligne de commande.
    4. Cliquez sur Soumettre les commandes.

  3. Supprimez les anciens graphiques du projet, car ils peuvent endommager le fichier.
En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique