Enregistrer et exporter des résultats, des graphiques, des rapports et l'historique

Vous pouvez exporter des résultats Minitab en les enregistrant dans un fichier séparé ou en les envoyant vers Microsoft Word ou PowerPoint.

Enregistrer les résultats de la fenêtre Session

Vous pouvez enregistrer les résultats de la fenêtre Session sous forme de fichier texte, de fichier RTF ou de page Web.

  1. Exécutez l'une des actions suivantes : 

    • Dans la fenêtre Session active, sélectionnez Fichier > Enregistrer la fenêtre Session sous.
    • Dans Project Manager, cliquez avec le bouton droit de la souris sur le dossier Session et choisissez Enregistrer la fenêtre Session.
  2. Accédez à un emplacement pour le fichier et saisissez un nom dans Nom de fichier.
  3. Dans Type de fichier, sélectionnez un format de fichier.
    • Rich Text Format (*.RTF) : vous pouvez ouvrir les fichiers RTF dans la plupart des programmes de traitement de texte.
    • Page Web (*.HTM; *.HTML) : vous pouvez ouvrir les pages Web dans les navigateurs Web.
  4. Cliquez sur Enregistrer.
Conseil

Si la session est longue, il se peut que la fenêtre Session ne contienne pas tout le contenu de la session. Utilisez Outils > Options > Fenêtre Session > Résultats pour indiquer la façon dont Minitab traite les informations qui excèdent l'espace disponible dans la fenêtre Session.

Enregistrer un graphique

Vous pouvez enregistrer des graphiques au format graphique Minitab (MGF) ou dans d'autres formats graphiques.

Conseil

Utilisez Outils > Options > Enregistrer pour modifier la résolution graphique par défaut des graphiques enregistrés.

  1. Dans la fenêtre graphique active, sélectionnez Fichier > Enregistrer le graphique sous.
  2. Accédez à un emplacement pour le fichier et saisissez un nom dans Nom de fichier.
  3. Dans Type de fichier, sélectionnez un format de fichier.
    • Graphiques Minitab (*.mgf) : vous pouvez afficher et modifier ces fichiers dans Minitab. Vous pouvez envoyer un fichier graphique à un utilisateur Minitab sans transmettre la totalité du projet.
    • JPEG couleurs 24 bits (*.JPG) : Joint Photographic Expert Group
    • PNG noir et blanc (*.PNG), PNG couleurs (*.PNG) ou PNG couleurs haute qualité (*.PNG) : Portable Network Graphic
    • TIF noir et blanc (*.TIF) ou TIF couleurs (*.TIF) : Tagged Image File Format
    • BMP Windows noir et blanc (*.BMP), BMP Windows couleurs (*.BMP) ou Windows couleurs haute qualité (*.BMP) : Bitmap Windows
    • Graphic Interchange Format (*.GIF) : Graphic Interchange Format
    • Métafichier amélioré (*.EMF) : Métafichier amélioré Windows
  4. Cliquez sur Enregistrer.

Enregistrer le contenu du ReportPad

Enregistrez le contenu du ReportPad en tant que fichier RTF ou HTML. Vous pouvez afficher un fichier RTF (Rich Text Format) dans d'autres applications. Vous pouvez utiliser un fichier HTML comme une page Web ou dans une application Web.

  1. Sélectionnez Fenêtre > Project Manager, puis cliquez sur le dossier ReportPad.
  2. Exécutez l'une des actions suivantes : 

    • Sélectionnez Fichier > Enregistrer le ReportPad sous.
    • Cliquez avec le bouton droit de la souris sur le dossier ReportPad dans Project Manager et sélectionnez Enregistrer le ReportPad sous.
  3. Accédez à un emplacement pour le fichier et saisissez un nom dans Nom de fichier.
  4. Dans Type de fichier, sélectionnez un format de fichier.
    • Rich Text Format (*.RTF) : vous pouvez ouvrir les fichiers RTF dans la plupart des programmes de traitement de texte.
    • Page Web (*.htm; *.html) : vous pouvez ouvrir les pages Web dans les navigateurs Web.
  5. Cliquez sur Enregistrer.

Enregistrer le contenu du dossier Historique

Enregistrez l'historique des projets dans un fichier pour pouvoir facilement ré-exécuter les commandes. Par exemple, vous pouvez ouvrir un fichier d'historique avec un éditeur de texte, copier la totalité ou seulement une partie des commandes, puis exécuter ces commandes en les collant dans la fenêtre Session. Il est également possible d'utiliser ces commandes comme point de départ pour écrire une macro.

  1. Sélectionnez Fenêtre > Project Manager, puis cliquez sur le dossier Historique.
  2. Exécutez l'une des actions suivantes : 

    • Sélectionnez Fichier > Enregistrer l'historique sous.
    • Cliquez avec le bouton droit de la souris sur le dossier Historique dans Project Manager et sélectionnez Enregistrer l'historique sous.
    • Pour enregistrer une partie de l'historique, sélectionnez la partie à enregistrer, cliquez dessus avec le bouton droit de la souris et sélectionnez Enregistrer sous.
  3. Accédez à un emplacement pour le fichier et saisissez un nom dans Nom de fichier.
  4. Dans Type de fichier, sélectionnez un format de fichier.
    • Texte (*.txt) : lors de leur enregistrement, les fichiers texte peuvent être encodés en ANSI (parfois appelé ASCII) ou en Unicode. ANSI est une norme plus ancienne. Unicode a été développé afin de représenter un nombre plus grand de caractères et d'être indépendant des paramètres régionaux de l'utilisateur. Certaines applications anciennes ne prennent en charge que la norme ANSI.
    • Macro (*.mac) : les fichiers de macros sont des fichiers texte que vous utilisez pour créer et automatiser vos propres ensembles de commandes de session Minitab.
    • Exécutable (*.mtb) : les fichiers exécutables représentent une forme plus simple de macros Minitab. Les fichiers exécutables peuvent être utiles si vous souhaitez renouveler l'exécution d'une série de commandes (par exemple pour créer de nouveau un graphique que vous avez précédemment élaboré au cours de la session Minitab).
  5. Cliquez sur Enregistrer.

Envoyer les graphiques et les résultats de la fenêtre Session vers Microsoft Word ou PowerPoint

Vous pouvez exporter les graphiques Minitab et les résultats de la fenêtre Session directement vers Microsoft  Word et PowerPoint.

  • Pour envoyer un graphique, cliquez avec le bouton droit de la souris sur le graphique et sélectionnez Envoyer le graphique vers Microsoft Word ou Envoyer le graphique vers Microsoft PowerPoint.
  • Pour envoyer une section de la fenêtre Session, cliquez avec le bouton droit de la souris sur la section et sélectionnez Envoyer la section vers Microsoft Word ou Envoyer la section vers Microsoft PowerPoint.
  • Pour envoyer les lignes sélectionnées de la fenêtre Session, sélectionnez les lignes, cliquez avec le bouton droit de la souris et sélectionnez Envoyer les lignes sélectionnées vers Microsoft Word ou Envoyer les lignes sélectionnées vers Microsoft PowerPoint.
  • Pour envoyer une section des résultats ou un graphique à partir de Project Manager, cliquez avec le bouton droit de la souris sur l'élément dans Project Manager et sélectionnez Envoyer la section vers Microsoft Word ou Envoyer la section vers Microsoft PowerPoint.

Si PowerPoint ou Word est ouvert, Minitab ajoute les résultats au document ouvert. Si aucun document n'est ouvert dans Word ou PowerPoint, Minitab ouvre l'application et ajoute les résultats à un nouveau document.

Lorsque vous envoyez des résultats vers PowerPoint, chaque graphique ou section de résultats est placé sur une diapositive différente. Si les résultats de la fenêtre Session sont longs, Minitab les répartit dans plusieurs diapositives.

En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique