Enregistrement et exportation de projets et de feuilles de travail Minitab

Enregistrez toutes les informations relatives au projet dans un fichier de projet Minitab. Pour exporter les données d'un projet, enregistrez une feuille de travail Minitab séparément du projet. Vous pouvez exporter des données vers une application différente en enregistrant une feuille de travail Minitab sous forme de fichier Excel, de fichier texte ou de page Web (HTML).

Enregistrement d'un projet Minitab

Lorsque vous enregistrez un projet, vous enregistrez toutes les informations relatives à votre travail, notamment les feuilles de travail, le résultat, l'historique et les paramètres des boîtes de dialogue utilisées. Pour enregistrer un fichier de projet Minitab, sélectionnez Fichier > Enregistrer le projet ou Fichier > Enregistrer le projet sous. Lorsque vous ouvrez le projet, Minitab enregistre automatiquement un fichier de sauvegarde de votre fichier de projet (BAK).

Pour protéger les fichiers de projet contre l'affichage et les modifications non autorisés, choisissez Outils > Sécurité des fichiers et définissez les options de sécurité des fichiers.

Conseil

Pour limiter les éléments enregistrés dans un projet, utilisez Outils > Options > Enregistrer.

Enregistrer un projet sous une version précédente

Lorsque vous enregistrez un projet Minitab sous une version précédente, Minitab enregistre toutes vos feuilles de travail, tous vos graphiques, votre historique et le ReportPad. En revanche, aucun résultat de la fenêtre Session n'est enregistré. Vous pouvez enregistrer des fichiers de projets Minitab jusqu'à la version 16.

Enregistrement d'une feuille de travail Minitab (exportation des données)

Pour exporter les données d'un projet, vous pouvez enregistrer une feuille de travail Minitab séparément du projet.

  1. Dans la feuille de travail active, sélectionnez Fichier > Enregistrer la feuille de travail sous.
  2. Accédez à un emplacement pour le fichier et saisissez un nom dans Nom de fichier.
  3. Dans Type de fichier, sélectionnez le type de fichier.
    • Minitab (MTW) : contient toutes les informations de la feuille de travail Minitab. Vous ne pouvez pas imprimer ni modifier une feuille de travail Minitab en dehors du programme Minitab. Vous pouvez envoyer une feuille de travail Minitab à un utilisateur Minitab sans transmettre la totalité du projet. Vous pouvez enregistrer des feuilles de travail Minitab jusqu'à la version 14.
    • Texte (ANSI) ou CSV (ANSI) (fichiers texte) : utilisez des fichiers texte pour transférer les données entre Minitab et d'autres applications. Vous pouvez importer des fichiers texte dans un grand nombre d'applications. Lors de leur enregistrement, les fichiers texte peuvent être encodés en ANSI (parfois appelé ASCII) ou en Unicode. ANSI est une norme plus ancienne. Unicode a été développé afin de représenter un nombre plus grand de caractères et d'être indépendant des paramètres régionaux de l'utilisateur. Certaines applications anciennes ne prennent en charge que la norme ANSI.
    • Excel (*.xls) ou Feuille de calcul XML (*.xml) : enregistrez les données dans un fichier Excel.
    • Page Web (*.htm; *.html) : enregistrez les données dans un fichier HTML.
  4. Cliquez sur Enregistrer.
Remarque

Lorsque vous enregistrez une feuille de travail dans un format autre qu'une feuille de travail Minitab, les matrices et constantes stockées sont perdues.

Importation des données Minitab dans Microsoft Access

Pour importer des données dans Access, commencez par enregistrer la feuille de travail Minitab en tant que fichier Excel. Puis, importez le fichier Excel dans Access.

  1. Enregistrez la feuille de travail contenant les données en tant que fichier Excel.
    1. Dans Minitab, sélectionnez Fichier > Enregistrer la feuille de travail sous.
    2. Accédez à un emplacement pour le fichier et saisissez un nom dans Nom de fichier.
    3. Dans Type de fichier, choisissez Excel (*.xls).
    4. Cliquez sur Enregistrer.
  2. Importez le fichier Excel dans Access. Pour plus d'informations, reportez-vous à l'aide d'Access.

Représentation des données de date/heure dans Minitab lorsque vous enregistrez les données dans un format autre que Minitab

Lorsque vous enregistrez la feuille de travail en tant que fichier texte, Minitab enregistre les données de date/heure au format où elles sont utilisées dans la fenêtre Données. Ainsi, si vos données de date/heure sont affichées au format mm/jj/aaaa, seule la date est enregistrée et pas les données d'heure, qui ne sont pas affichées.

Lorsque vous enregistrez la feuille de travail sous un type de fichier autre que texte, Minitab enregistre toutes les informations de date/heure. Par exemple, si les dates présentes dans une colonne sont affichées au format mm/jj/aaaa et que vous enregistrez la feuille de travail au format Excel, lorsque vous ouvrez ce fichier dans Excel, votre feuille de travail inclura à la fois la date et l'heure : mm/jj/aaaa h:mm.ss.cc.

En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique