Personnalisation de Minitab

Généralités

Minitab comporte plusieurs outils permettant de modifier les options par défaut ainsi que de créer des barres d'outils personnalisées ou des raccourcis clavier.

Utilisez la commande Outils > Options pour modifier les options par défaut des fonctions de Minitab, telles que :
  • Les paramètres du programme (utilisation de la mémoire, répertoire initial, présentation des fenêtres et boîtes de dialogue)
  • Les feuilles de travail et la fenêtre Session
  • Les commandes statistiques
  • Graphiques
Utilisez la commande Outils > Personnaliser pour réaliser les opérations suivantes :
  • Attribuer une touche de raccourci à une option de menu
  • Définir les options d'affichage des barres d'outils de Minitab
  • Créer des icônes personnalisées pour les options de menu ou les boutons des barres d'outils

Vous avez terminé votre première analyse et avez généré un rapport. Vous voulez maintenant utiliser les commandes Outils > Options et Outils > Personnaliser pour personnaliser l'interface de Minitab afin de simplifier vos analyses ultérieures et de gagner du temps.

Paramétrage des options

Vous pouvez modifier de nombreuses options pendant une session Minitab, telles que les options d'affichage des graphiques ou d'activation de l'invite de commande de session. Cependant, les paramètres par défaut sont restaurés chaque fois que vous fermez Minitab.

Si vous souhaitez définir une option comme option par défaut pour toutes les sessions Minitab, utilisez la commande Outils > Options. Les options que vous avez modifiées restent alors actives jusqu'à leur modification ultérieure.

Remarque

Vous pouvez rétablir les paramètres par défaut de Minitab à tout moment. Pour plus d'informations, reportez-vous à la section "Restaurer les options par défaut de Minitab" ci-dessous.

Ajouter un commentaire automatique

Etant donné que vous allez créer à l'avenir les mêmes graphiques avec des données similaires, vous devez être en mesure de distinguer les résultats de chaque analyse. Vous souhaitez ajouter un commentaire automatique à vos graphiques pour inclure le nom de la feuille de travail et la date de la dernière modification.

  1. Ouvrez le fichier de données échantillons, DonnéesLivraison.MTW.
  2. Sélectionnez Outils > Options. Développez Graphiques, puis Annotation, et sélectionnez Mon commentaire.
  3. Sous Informations à inclure dans mon commentaire, sélectionnez Nom de la feuille de travail et Date de la dernière modification du graphique.
  4. Dans la zone Texte personnalisé, saisissez Efficacité de la centrale d'expédition.
  5. Cliquez sur OK.

Avec ces options, Minitab ajoute le commentaire chaque fois que vous créez un graphique.

Créer un histogramme pour visualiser le commentaire

Créez un histogramme afin de visualiser un exemple du commentaire automatique.

  1. Sélectionnez Graphique > Histogramme.
  2. Cliquez sur Avec ajustement, puis sur OK.
  3. Dans la zone Variables du graphique, saisissez Jours.
  4. Cliquez sur Graphiques multiples.
  5. Dans l'onglet Variables de répartition, dans Var. de répartition avec groupes dans panneaux distincts, saisissez Centrale.
  6. Cliquez sur OK dans chaque boîte de dialogue.

Créer une barre d'outils personnalisée

Utilisez la commande Outils > Personnaliser pour créer des menus et des barres d'outils contenant les commandes que vous utilisez régulièrement.

Création d'une barre d'outils

Lors de certaines analyses, vous pouvez être amené à utiliser fréquemment les mêmes options de menu. Vous pouvez simplifier vos futures analyses en ajoutant ces éléments à une barre d'outils personnalisée.

Créez une barre d'outils personnalisée incluant certaines commandes utilisées lors de l'analyse des données d'expédition.

  1. Sélectionnez Outils > Personnaliser.
  2. Dans l'onglet Barres d'outils, cliquez sur Nouveau.
  3. Dans la zone Nom de barre d'outils, saisissez Données d'expédition.
  4. Cliquez sur OK.

Minitab crée une barre d'outils vierge, qui s'affiche dans la liste des barres d'outils.

Ajout de commandes à la barre d'outils

Lors de l'analyse des données d'expédition, vous avez utilisé les commandes Graphique > Histogramme et Assistant > Analyse graphique > Nuage de points (Groupes). Ajoutez ces commandes à la barre d'outils vierge.

  1. Faites glisser la barre d'outils vierge à côté d'une barre d'outils Minitab existante.
  2. Sous l'onglet Commandes, sous Catégories, sélectionnez Graphique.
  3. Sous Commandes, sélectionnez Histogramme.
  4. Cliquez sur la commande Histogramme et déplacez-la vers la nouvelle barre d'outils.
  5. Sous Catégories, sélectionnez Assistant.
  6. Sous Commandes, sélectionnez Nuage de points (Groupes).
  7. Cliquez sur la commande Nuage de points (Groupes) et déplacez-la vers la nouvelle barre d'outils.
  8. Cliquez sur Fermer.
Conseil

Vous pouvez également créer un menu personnalisé. Pour plus d'informations, reportez-vous à la rubrique Personnaliser les menus, les barres d'outils et les raccourcis clavier.

Attribution de touches de raccourci

Minitab prévoit de nombreuses touches de raccourci pour les fonctions les plus fréquemment utilisées. Vous pouvez également attribuer des touches de raccourci aux commandes dont vous vous servez souvent. Pour ce faire, utilisez la commande Outils > Personnaliser > Clavier.

Comme vous créez souvent des histogrammes pour votre analyse des données d'expédition, vous souhaitez attribuer une touche de raccourci à cette commande.

  1. Sélectionnez Outils > Personnaliser.
  2. Dans l'onglet Clavier, sous Catégorie, sélectionnez Graphique.
  3. Sous Commandes, sélectionnez Histogramme.
  4. Cliquez dans la zone située sous Appuyez sur la nouvelle touche de raccourci.
  5. Appuyez sur les touches Ctrl+Maj+H.
    Sous Appuyez sur la nouvelle touche de raccourci, le texte Affecté à affiche l'état actuel de la combinaison de touches de raccourci sélectionnée. Dans le cas présent, le texte est [Non affecté]. Les touches ou les combinaisons de touches qui sont déjà attribuées à une commande sont affichées ici. Vous devez supprimer toute combinaison de touches existante en conflit avec votre choix pour que cette combinaison puisse être attribuée à une nouvelle commande.
  6. Cliquez sur Affecter. La nouvelle touche de raccourci s'affiche sous Touches actuelles cours.
  7. Cliquez sur Fermer.

Vous pouvez maintenant accéder à la galerie Histogramme en appuyant sur les touches Ctrl+Maj+H.

Conseil

Pour obtenir la liste des touches de raccourci par défaut de Minitab, reportez-vous à la rubrique Touches de raccourci.

Restaurer les options par défaut de Minitab

Les modifications que vous apportez aux options, ainsi qu'aux paramètres de date/heure ou d'ordre des valeurs, sont stockées dans un profil. Vous pouvez activer ou désactiver ce profil à l'aide de la commande Outils > Gérer les profils. Vous pouvez également exporter ce profil et le partager avec d'autres utilisateurs.

Toutes les options que vous avez ajustées conformément aux instructions du manuel Mise en route de Minitab 18 sont déjà stockées dans votre profil actif. Désactivez le profil actuel pour restaurer les options par défaut de Minitab et modifier le nom du profil à utiliser pour les prochaines analyses relatives aux centrales d'expédition.

  1. Sélectionnez Outils > Gérer les profils.
  2. Déplacez l'élément MyProfile de la zone Profils actifs vers la zone Profils disponibles.
  3. Dans Profils disponibles, double-cliquez sur MyProfile et saisissez AnalyseCentralesExpédition.
  4. Cliquez sur OK.

Les options par défaut sont maintenant restaurées. Minitab crée un profil actif pour mémoriser toute modification supplémentaire.

Pour activer les options ajustées au cours des sessions décrites dans le guide Mise en route de Minitab 18, déplacez le profil actif vers Profils disponibles, déplacez AnalyseCentralesExpédition vers Profils actifs, puis cliquez sur OK.

Remarque

Vous pouvez également restaurer les options par défaut de Minitab en double-cliquant sur le raccourci intitulé Restore Minitab Defaults Français, dans le sous-dossier Français du dossier principal de Minitab 18 installé sur votre disque dur. Exportez tous les profils que vous souhaitez conserver avant de lancer ce programme.

Enregistrement du projet

Enregistrez tout votre travail dans un projet Minitab.

  1. Sélectionnez Fichier > Enregistrer le projet sous.
  2. Accédez au dossier dans lequel vous souhaitez enregistrer vos fichiers.
  3. Dans la zone Nom de fichier, saisissez MesProjetsPerso.
  4. Cliquez sur Enregistrer.
En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse et de personnalisation du contenu.  Lisez notre politique