Prueba Z de dos muestras

Esta macro realiza una prueba Z de 2 muestras usando bien sea los datos apilados o no apilados almacenados en la hoja de trabajo activa. La principal diferencia entre esta prueba y la prueba t de dos muestras es que se parte del supuesto de que se conocen las desviaciones estándar de las poblaciones para la prueba Z de 2 muestras.

Descargar la macro

Asegúrese de que Minitab sepa dónde buscar la macro descargada. Elija Herramientas > Opciones > General. En Ubicación de la macro, navegue hasta la ubicación donde guarda los archivos de macro.

Important

Si utiliza un explorador web más antiguo, cuando haga clic en el botón Descargar, el archivo podría abrirse en Quicktime, que comparte la extensión de archivos .mac con las macros de Minitab. Para guardar la macro, haga clic con el botón derecho en el botón Descargar y elija Guardar destino como.

Entradas requeridas

  • Bien sea dos columnas de datos de muestra (no apilados) o una sola columna de datos de muestra y una columna correspondiente de indicadores de grupo (apilados)
  • La desviación estándar de cada grupo

Entradas opcionales

ALPHA K
Utilícese para especificar un nivel de significancia (K) diferente del predeterminado, que es 0.05.
ALT K
Utilícese para especificar una prueba de cola superior o de cola inferior en lugar de la predeterminada (Ho: mu1 - mu2 = 0). Utilice 1 como argumento para una prueba de cola superior, -1 para una prueba de cola inferior.
DIFF K
Utilícese para especificar una diferencia de prueba que no sea la diferencia predeterminada, que es 0.

Ejecución de la macro

Supongamos que los datos son datos no apilados y están almacenados en C1 y C2, donde la desviación estándar para la primera muestra es 1 y para la segunda muestra es 1.25. Para ejecutar la macro, elija Editar > Editor de línea de comandos y escriba:

%TWOZTEST C1 C2 1 1.25

Haga clic en Enviar comandos.

Supongamos que los datos están apilados, con los datos de muestra almacenados en C1 y los ID de grupo en C2, donde la desviación estándar para la primera muestra es 1 y para la segunda muestra es 1.25. Para ejecutar la macro, elija Editar > Editor de línea de comandos y escriba:

%TWOZTEST C1 1 1.25;
GRP C2.

Haga clic en Enviar comandos.

Al utilizar este sitio, usted acepta el uso de cookies para efectos de análisis y contenido personalizado.  Leer nuestra política