Esta macro crea una curva de ojiva. La configuración predeterminada crea una curva de ojiva de frecuencia relativa acumulada. Existe una opción que permite crear una curva de ojiva de frecuencia relativa.

Descargar la macro

Asegúrese de que Minitab sepa dónde buscar la macro descargada. Elija Herramientas > Opciones > General. En Ubicación de la macro, navegue hasta la ubicación donde guarda los archivos de macro.

Important

Si utiliza un explorador web más antiguo, cuando haga clic en el botón Descargar, el archivo podría abrirse en Quicktime, que comparte la extensión de archivos .mac con las macros de Minitab. Para guardar la macro, haga clic con el botón derecho en el botón Descargar y elija Guardar destino como.

Entradas requeridas

  • Una columna de datos sin procesar o una columna de valores y una columna de frecuencias correspondiente. En cualquier caso, los datos representan los puntos medios de los intervalos en el histograma. Los puntos medios deben guardar la misma distancia entre sí.

Entradas opcionales

RELFREQ
Utilícese para especificar una ojiva de frecuencia relativa.

Ejecución de la macro

Datos sin procesar

Supongamos que usted tiene una columna de datos sin procesar en C2. Para ejecutar la macro, elija Editar > Editor de línea de comandos y escriba:

%OGIVE C2

Haga clic en Enviar comandos.

Datos de frecuencia

Supongamos que sus datos se encuentran organizados en una tabla de frecuencias donde los puntos medios de los intervalos que usted desea se encuentran en C2 y las frecuencias se encuentran en C3. Para ejecutar la macro, elija Editar > Editor de línea de comandos y escriba

%OGIVE C2;
FREQ C3.

Haga clic en Enviar comandos.

Al utilizar este sitio, usted acepta el uso de cookies para efectos de análisis y contenido personalizado.  Leer nuestra política