Crear un comando personalizado

Usted puede crear un comando personalizado, por ejemplo, para ejecutar una macro de Minitab, abrir una aplicación diferente o acceder a un sitio web.

Por ejemplo, usted puede agregar un comando personalizado al menú Herramientas de Minitab para abrir Quality Companion, un producto diferente de Minitab.

Para crear un comando nuevo, primero debe crearlo para el menú Herramientas. A continuación, usted puede mover el comando del menú Herramientas a otro menú o barra de herramientas.

  1. Elija Herramientas > Personalizar.
  2. En la ficha Herramientas, haga clic en el botón Nuevo (Insertar) .
  3. Ingrese un nombre, como por ejemplo Quality Companion.
  4. Ingrese la información del comando:
    • En Comando, ingrese la ruta de acceso o navegue hasta la aplicación externa o la dirección web de la herramienta (por ejemplo: C:\Archivos de programa (x86)\Minitab\Quality Companion 3\Companion\qc.exe).
    • De ser necesario, en Argumentos, ingrese un argumento que se transmitirá a la aplicación para la cual está agregando el enlace, como por ejemplo un archivo específico que debe ser abierto automáticamente por la aplicación.
    • De ser necesario, en Directorio inicial, cree una carpeta para guardar inicialmente la aplicación para la cual está agregando el enlace.
  5. Haga clic en Cerrar.
    Para ejecutar el comando nuevo, elíjalo en el menú Herramientas.

Mover o eliminar un comando de un menú o barra de herramientas

Puede mover comandos a una ubicación diferente de un menú o barra de herramientas. Para hacer que su barra de herramientas sea más concisa, puede eliminar comandos sin utilizar.

  1. Elija Herramientas > Personalizar.
  2. Para eliminar un comando mientras el cuadro de diálogo está abierto, arrastre el comando fuera del menú o de la barra de herramientas.
  3. Para mover un comando mientras el cuadro de diálogo está abierto, arrastre el comando de la ubicación original a la nueva ubicación. Puede mover cualquier comando, a excepción de los comandos que se encuentran en la primera sección del menú Herramientas.
  4. Para mover un comando personalizado de la primera sección del menú Herramientas, haga lo siguiente:
    1. En la ficha Comandos, en Categorías, seleccione el grupo al que pertenece el comando.
    2. En Comandos, seleccione el comando y, mientras el cuadro de diálogo está abierto, arrastre el comando al menú o barra de herramientas.
  5. Haga clic en Cerrar.

Crear un menú personalizado

Puede crear un nuevo menú para una tarea o un proyecto especiales. Por ejemplo, cree un menú de herramientas para los informes mensuales.

  1. Elija Herramientas > Personalizar.
  2. En la ficha Comandos, en Categorías, seleccione Nuevo menú.
  3. En Comandos, seleccione Nuevo menú y arrástrelo a la barra del menú principal de Minitab.
  4. Haga clic con el botón derecho en Nuevo menú y elija Nombrar botón. Ingrese un nombre para el menú (por ejemplo, Herramientas del informe mensual) y luego haga clic en Aceptar.
  5. En Categorías, seleccione la categoría de un comando que desee agregar a su nuevo menú (por ejemplo, Gráfica).
  6. En Comandos, seleccione el comando y arrástrelo al nuevo menú.
  7. Repita los pasos 5 y 6 para todos los comandos que desee agregar al menú.
  8. Haga clic en Cerrar.

Crear una barra de herramientas personalizada

Puede crear una nueva barra de herramientas para una tarea o un proyecto especiales. Por ejemplo, cree una barra de herramientas de los análisis utilizados frecuentemente.

  1. Elija Herramientas > Personalizar.
  2. En la ficha Barras de herramientas, haga clic en Nuevo.
  3. Ingrese un nombre para la barra de herramientas (por ejemplo, Mis herramientas), y luego haga clic en Aceptar.
  4. Arrastre la nueva barra de herramientas al punto en que desea ubicarla en Minitab.
  5. En la ficha Comandos, seleccione Categorías de comandos y, luego, arrastre el comando que desea agregar a la barra de herramientas.
  6. Repita el paso 5 para todos comandos que desee agregar a la barra de herramientas.
  7. Para ver el nombre del comando en la barra de herramientas, en la ficha Barras de herramientas, seleccione Mostrar etiquetas de texto.
  8. Haga clic en Cerrar.

Editar un menú contextual

Los menús contextuales solamente están activos cuando está activa una ventana particular. La mayoría de los menús contextuales aparece al usar el botón derecho del ratón. Por ejemplo, cuando hace clic con el botón derecho de ratón en una gráfica, verá el menú contextual Vista de gráfica.

  1. Elija Herramientas > Personalizar.
  2. En la ficha Menú, en Seleccionar menú contextual, seleccione el menú contextual que desea modificar.
    Aparece el comando contextual.
  3. En la ficha Comandos, en Categorías, seleccione la categoría que contiene el comando que desea agregar.
  4. En Comandos, arrastre el comando nuevo menú contextual.
  5. Para eliminar un comando del menú contextual, selecciónelo y arrástrelo hacia un punto fuera del menú.
  6. Haga clic en Cerrar.

Cambiar las opciones de presentación de las barras de herramientas

Cambie la manera como se presentan las descripciones emergentes e iconos de las barras de herramientas.

  1. Elija Herramientas > Personalizar.
  2. En la ficha Opciones, realice uno de los siguientes procedimientos:
    • Para mostrar descripciones de las barras de herramientas, seleccione Mostrar Sugerencias de pantalla en la barra de herramientas.
    • Para mostrar teclas de acceso rápido en las descripciones de las barras de herramientas, seleccione Mostrar teclas de acceso rápido en Sugerencias de pantalla.
    • Para mostrar iconos grandes en los botones de las barras de herramientas, seleccione Iconos grandes.
  3. Haga clic en Cerrar.

Agregar una tecla de acceso rápido a un comando

Agregue teclas de acceso rápido para ahorrar tiempo al momento de ejecutar los comandos que más usa. Por ejemplo, cree una tecla de acceso rápido para abrir el cuadro de diálogo t de 2 muestras.

  1. Elija Herramientas > Personalizar.
  2. En la ficha Teclado, en Categoría, seleccione la categoría a la que pertenece el comando (por ejemplo, Estadísticas).
  3. En Comandos, seleccione un comando (por ejemplo, t de 2 muestras...[Estadísticas básicas]).
  4. Haga clic en el campo Presione la nueva tecla de acceso rápido, a continuación, presione la nueva tecla de acceso rápido (por ejemplo, Ctrl+Q).
    Minitab muestra un mensaje si la tecla de acceso rápido ya está asignada.
  5. Haga clic en Asignar y cierre la ventana.

Cambiar la imagen de un botón de la barra de herramientas

Puede cambiar la imagen de un botón de la barra de herramientas.

  1. Elija Herramientas > Personalizar.
  2. Para copiar una imagen de un botón a otro botón, realice el siguiente procedimiento:
    1. Haga clic con el botón derecho en la imagen del botón para copiarla y elija Copiar imagen de botón.
    2. Haga clic con el botón derecho en el botón donde desea pegar la imagen y elija Pegar imagen de botón.
  3. Para editar una imagen de un botón existente, haga clic con el botón derecho en la imagen y elija Editar imagen de botón. Edite la imagen con las herramientas de dibujo.
  4. Para que se muestre el nombre del botón en lugar de la imagen, haga clic con el botón derecho en el botón y elija Texto. Para que se muestre tanto el nombre como la imagen del botón, haga clic con el botón derecho y elija Imagen y texto.
  5. Haga clic en Cerrar.

Restaurar la configuración predeterminada

Usted puede restaurar la configuración predeterminada de las barras de herramientas, menús y teclas de acceso rápido.

Restablecer una barra de herramientas

  1. Elija Herramientas > Personalizar.
  2. Haga clic en el ficha Barras de herramientas.
  3. Para restablecer una barra de herramientas, haga clic en la barra de herramientas y luego haga clic en Restablecer.
  4. Para restablecer todas las barras de herramientas, haga clic en Restablecer todo.
  5. Para eliminar una barra de herramientas personalizada, selecciónela en la lista Barras de herramientas y haga clic en Eliminar.
  6. Haga clic en Cerrar.

Restablecer un menú

  1. Elija Herramientas > Personalizar.
  2. Haga clic en el ficha Menú.
  3. Para restablecer todos los menús no contextuales, menús secundarios y comandos (por ejemplo, el menú Herramientas, el menú Editar, el menú Datos, entre otros), en Menús de marco de aplicación, haga clic en Restablecer.
  4. Para restablecer un menú contextual, selecciónelo y haga clic en Restablecer.
  5. Haga clic en Cerrar.

Restablecer una tecla de acceso directo

  1. Elija Herramientas > Personalizar.
  2. Haga clic en el ficha Teclado.
  3. Para restablecer todas las teclas de acceso rápido que usted cambió, haga clic en Restablecer todo.
  4. Para restablecer una tecla de acceso rápido, seleccione el comando, haga clic en Teclas actuales y luego en Quitar.
  5. Haga clic en Cerrar.

Restablecer una imagen de botón

  1. Elija Herramientas > Personalizar.
  2. En Minitab, haga clic con el botón derecho del ratón en un elemento de menú o barra de herramientas y seleccione Restablecer.
  3. Haga clic en Cerrar.
Al utilizar este sitio, usted acepta el uso de cookies para efectos de análisis y contenido personalizado.  Leer nuestra política