Ingresar descripción de hoja de trabajo

Una hoja de trabajo con una descripción tiene un triángulo rojo en la celda que está por encima de los números de fila.

  1. Haga clic en la hoja de trabajo y luego elija Editor > Propiedades de hoja de trabajo > Descripción, o Archivo > Descripción > Hoja de trabajo.
  2. Ingrese información de la hoja de trabajo. Por ejemplo, en Comentarios, puede ingresar una descripción de la hoja de trabajo y los comando que se utilizaron para analizar los datos.
  3. Haga clic en Aceptar.
  4. Para ver la descripción de la hoja de trabajo, realice uno de los siguientes procedimientos:
    • Mantenga el puntero sobre el triángulo rojo en la celda que está por encima de los números de fila.
    • Elija Ventana > Project Manager, luego haga clic en la carpeta de la hoja de trabajo.

Cambiar el nombre de una hoja de trabajo

Para cambiar el nombre de una hoja de trabajo, realice uno de los siguientes procedimientos:

  • Haga clic con el botón derecho en el icono de la hoja de trabajo en la barra de título, luego elija Cambiar nombre de hoja de trabajo.
  • en el Project Manager, haga clic con el botón derecho en la carpeta de la hoja de trabajo, luego elija Cambiar nombre.
  • En el Project Manager, seleccione la hoja de trabajo, luego presione la tecla F2.
  • Haga clic en la hoja de trabajo, elija Archivo > Guardar hoja de trabajo como, luego ingrese un nombre para la hoja de trabajo.
    Si guardó previamente la hoja de trabajo, el archivo original permanece igual y los cambios actuales se guardan en el archivo nuevo.

Desplazarse en la hoja de trabajo

Cuando hace clic en una celda, la celda se activa. También puede utilizar el menú Editor o el teclado para desplazar el cursor y activar otras celdas.

La siguiente tabla describe cómo desplazarse a ubicaciones en la hoja de trabajo activa.

Ubicación Acción
Una celda específica Elija Editor > Buscar y reemplazar > Ir a.
Una celda a la derecha, izquierda, arriba o abajo Presione una tecla de flecha.
La próxima celda abajo o a la derecha, dependiendo de la flecha de dirección de entrada de datos Presione Intro.
El inicio de la siguiente fila o columna, dependiendo de la flecha de dirección de entrada de datos Elija Editor > Buscar y reemplazar > Ir a > Columna siguiente, o Editor > Buscar y reemplazar > Ir a > Celda activa, o presione Ctrl+Intro.
El borde de la porción visible de la ventana Datos Presione Ctrl + una tecla de flecha
La primera celda de la hoja de trabajo Presione Ctrl+Inicio.
La última celda utilizada de la hoja de trabajo Presione Ctrl+Fin.
La próxima/previa fila destacada (si ha destacado una gráfica) Elija Editor > Buscar y reemplazar > Ir a > Fila destacada siguiente, o Editor > Buscar y reemplazar > Ir a > Fila destacada anterior.
La próxima/previa celda formateada (si ha formateado celdas) Elija Editor > Buscar y reemplazar > Ir a > Siguiente celda con formato, o Editor > Buscar y reemplazar > Ir a > Celda anterior con formato.

Cambiar la dirección de entrada de datos en la hoja de trabajo actual

La dirección de entrada de datos es determinada por la flecha de dirección en la esquina superior izquierda de la hoja de trabajo. La dirección de esta flecha también determina cómo funcionan las teclas Inicio y Fin.

Dirección de la flecha Acción
Cuando usted presiona la tecla Intro, la celda activa se mueve hacia abajo.
Cuando usted presiona la tecla Intro, la celda activa se mueve hacia la derecha.

Para cambiar la dirección, haga clic en la flecha o haga clic en la hoja de trabajo y elija Editor > Propiedades de hoja de trabajo > Cambiar dirección de entrada.

Cambiar la dirección de entrada de datos predeterminada para todas las hojas de trabajo nuevas

Por opción predeterminada, la dirección de entrada de datos en las columnas es hacia abajo. Complete los siguientes pasos para cambiar la dirección de entrada de datos en las filas de una hoja de trabajo nueva.

  1. Elija Herramientas > Opciones > Ventana Datos > General.
  2. En Dirección de la entrada, seleccione Intro para desplazarse por las filas.
  3. Haga clic en Aceptar.

Copiar una hoja de trabajo

Complete los siguientes pasos para copiar todos lo contenidos de la hoja de trabajo activa en otra hoja de trabajo.

  1. Haga click en la barra de título de la hoja de trabajo que desea copiar para activar la ventana.
  2. Elija Datos > Copiar > Hoja de trabajo a hoja de trabajo.
  3. En Almacenar datos copiados, seleccione entre crear una hoja de trabajo nueva o usar una existente.
  4. Para copiar los nombres así como los contenidos de las columnas, constantes y matrices, seleccione Nombrar las columnas, constantes y matrices copiadas.
  5. Haga clic en Aceptar.

Modificar el tamaño del texto de la hoja de trabajo

Para aumentar o disminuir el tamaño del texto en la hoja de trabajo, realice uno de los siguientes procedimientos:

  • Con la hoja de trabajo activa, mueva la rueda del ratón mientras mantiene presionada la tecla Ctrl.
  • Para cambiar el tamaño predeterminado del texto de los datos para abrir una hoja de trabajo y hojas de trabajo nuevas, elija Herramientas > Opciones > Ventana Datos > Fuente para datos.
  • Para cambiar el tamaño predeterminado del texto de los números de la columna, los números de fila y los nombres de columna para abrir hojas de trabajo y hojas de trabajo nuevas, elija Herramientas > Opciones > Ventana Datos > Fuente para etiquetas.
Después de ajustar el tamaño predeterminado del texto, quizás desee ajustar el ancho de columna. Realice uno de los siguientes procedimientos:
  • Para cambiar el ancho de columna predeterminado de las hojas de trabajo nuevas, elija Herramientas > Opciones > Ventana Datos > General.
  • Para cambiar el ancho de las columnas seleccionadas, elija Editor > Propiedades de columna > Ancho.

Definir constantes almacenadas

Las constantes almacenadas son valores de texto o numéricos simples que se almacenan con una hoja de trabajo. Usted puede almacenar las constantes en fórmulas, cálculos, comandos de sesión, macros y archivos exec. Todos los valores almacenados tienen una ID única que comienza con una K (K1, K2´, y así sucesivamente), pero también puede nombrar las constantes almacenadas (por ejemplo, nombre K1 "Ajuste" y nombre K2 "Objetivo").

Nota

Los controles del cuadro de diálogo que aceptan cadenas de texto no reconocen constantes almacenadas. Por ejemplo, si K1 contiene la cadena de texto "Mi gráfica de dispersión" y usted ingresa K1 en Título en la etiqueta opciones de Gráfica > Gráfica de dispersión, Minitab muestra "K1" como el título de la gráfica.

Complete los siguientes pasos para definir una constante almacenada.

  1. Elija Calc > Calculadora.
  2. En Almacenar resultado en variable, ingrese el nombre de la constante almacenada (por ejemplo, K1).
  3. En Expresión, ingrese el valor de la constante. Encierre los valores de texto específicos entre comillas dobles (por ejemplo, "Green".
  4. Haga clic en Aceptar.
Nota

Las constantes almacenadas no se muestran en la hoja de trabajo. Para ver las constantes almacenadas en la ventana Sesión, elija Datos > Mostrar datos.

Copiar constantes en una columna

Complete los siguientes pasos para copiar datos de constantes almacenadas en una columna nueva en la hoja de trabajo actual.

  1. Elija Datos > Copiar > Constantes a columna.
  2. En Copiar desde constantes, ingrese las constantes almacenadas a copiar (por ejemplo, K1 K2 K3).
  3. En En hoja de trabajo actual, en columna:, ingrese una columna objetivo.
  4. Haga clic en Aceptar.

Copiar constantes en constantes

Complete los siguientes pasos para copiar datos de las constantes almacenadas en constantes almacenadas nuevas.

  1. Elija Datos > Copiar > Constantes a constantes.
  2. En Copiar desde constantes, ingrese las constantes almacenadas a copiar (por ejemplo, K1 K2 K3).
  3. En Almacenar datos copiados en constantes, seleccione la ubicación de almacenamiento:
    • En nueva hoja de trabajo: Puede ingresar un nombre para la nueva hoja de trabajo en la que se copiarán las constantes.
    • En la siguiente hoja de trabajo, después de la última constante utilizada: Ingrese el nombre de una hoja de trabajo abierta en la que se copiarán las constantes.
    • En hoja de trabajo actual, en constantes: Ingrese las constantes a copiar.
  4. Haga clic en Aceptar.

Copiar una columna en constantes

Complete los siguientes pasos para copiar datos de una columna a las constantes almacenadas.

  1. Elija Datos > Copiar > Columna a constantes.
  2. En Copiar desde columna, ingrese la columna a copiar.
  3. En En hoja de trabajo actual, en constantes:, ingrese las constantes objetivo (por ejemplo, K1 K2 K3). El número de constantes que ingrese debe ser igual al número de valores en la columna. Por ejemplo, si la columna contiene 20 valores, usted debe ingresar 20 constantes. Para indicar un rango, utilice un guión. Por ejemplo, ingrese K1-K20
  4. Para incluir un nombre a las constantes, seleccione Nombrar las constantes que contienen los datos copiados.
  5. Para especificar las filas que desea incluir o excluir, haga clic en Crear subconjunto de datos y complete los siguientes pasos.
    1. En Incluir o excluir, especifique si desea incluir o excluir filas de las columnas copiadas.
    2. Desde Especificar las filas que se incluirán/Especificar las filas que se excluirán, seleccione una de las siguientes opciones:
      • Todas las filas/Sin filas: Incluye o excluye todas las filas.
      • Filas que coincidan: Incluye o excluye las filas que cumplan con una condición. Haga clic en Condición para ingresar la expresión condicional.
      • Filas destacadas: Incluye o excluye las filas que correspondan a puntos destacados en una gráfica.
      • Números de fila: Incluye o excluye las filas especificadas. Ingrese números de filas individuales y rangos de números de fila. Use dos puntos (:) para denotar un rango inclusivo. Por ejemplo, ingrese 1 4 6:10 para especificar el conjunto 1,4,6,7,8,9,10.
  6. Haga clic en Aceptar en cada cuadro de diálogo.
Al utilizar este sitio, usted acepta el uso de cookies para efectos de análisis y contenido personalizado.  Leer nuestra política