Cada columna en una hoja de trabajo contiene los datos de una variable. Usted puede personalizar las columnas de varias formas. Puede asignarles nombre, escribir descripciones de ellas, aplicar fuentes, cambiarles el tamaño e incluso ocultar columnas sin utilizar, y más.

Insertar una columna

  • Para insertar una columna, haga clic en la hoja de trabajo donde desea insertar la columna, luego elija Editor > Insertar columnas.
  • Para insertar múltiples columnas, seleccione una o más celdas en el número de columnas iguales al número que desea insertar, luego elija Editor > Insertar columnas.
Las columnas se insertan a la izquierda de las columnas seleccionadas.

Nombrar una columna

Para ingresar o cambiar un nombre de columna, haga clic en la celda del nombre de columna (debajo de la celda de número de columna) y escriba el nombre. Un nombre de columna debe cumplir con las siguientes reglas:
  • No puede tener más de 31 caracteres.
  • No puede comenzar con un asterisco (*).
  • No puede contener los símbolos ' o #.
  • No puede tener el mismo nombre al igual que una columna diferente en la misma hoja de trabajo.

Ingresar una descripción de columna

Una columna con una descripción tiene un triángulo rojo en la esquina superior derecha de la celda de nombre de la columna.

  • Para ingresar una descripción de columna, haga clic en la columna, luego elija Editor > Propiedades de columna > Descripción.
  • Para ver la descripción de la columna, mantenga el puntero sobre el triángulo rojo en la esquina de la celda de nombre de la columna.
  • Para ver las descripciones de todas las columnas, elija Ventana > Project Manager, luego haga clic en la carpeta Columnas.

Mover columnas

Complete los siguientes pasos para mover las columnas a una ubicación diferente en la hoja de trabajo.

  1. Seleccione una o más columnas a mover, luego elija Editor > Mover columnas.
  2. Seleccione una de las siguientes opciones:
    • Antes de la columna C1: Coloca las columnas seleccionadas antes de C1 (empujando las otras columnas a la derecha).
    • Después de la última columna utilizada: Coloca las columnas seleccionadas después de la última columna no vacía.
    • Antes de la columna: Coloca las columnas seleccionadas antes de la columna que ha seleccionado.
  3. Haga clic en Aceptar.

Copiar columnas en columnas

Complete los siguientes pasos para copiar las columnas de la hoja de trabajo activa en las columnas de una hoja de trabajo especificada.

  1. Elija Datos > Copiar > Columnas a columnas.
  2. En Copiar desde columnas, ingrese las columnas a copiar.
  3. En Almacenar datos copiados en columnas, seleccione una opción de almacenamiento:
    • En nueva hoja de trabajo: Ingresa un nombre para la nueva hoja de trabajo (opcional).
    • En la siguiente hoja de trabajo, después de la última columna utilizada: Ingresa el nombre de una hoja de trabajo abierta en donde copiar las columnas.
    • En hoja de trabajo actual, en columnas: Ingresa una o más columnas objetivo.
  4. Para incluir nombres de columna, seleccione Nombrar las columnas que contienen los datos copiados.
  5. Para especificar las filas que desea incluir o excluir en las columnas nuevas, haga clic en Crear subconjunto de datos y haga lo siguiente:
    1. En Incluir o excluir, especifique si desea incluir o excluir filas de las columnas copiadas.
    2. Desde Especificar las filas que se incluirán/Especificar las filas que se excluirán, seleccione una de las siguientes opciones:
      • Todas las filas/Sin filas: Incluye o excluye todas las filas.
      • Filas que coincidan: Incluye o excluye las filas que cumplan con una condición. Haga clic en Condición para ingresar la expresión condicional.
      • Filas destacadas: Incluye o excluye las filas que correspondan a puntos destacados en una gráfica.
      • Números de fila: Incluye o excluye las filas especificadas. Ingrese números de filas individuales y rangos de números de fila. Use dos puntos (:) para denotar un rango inclusivo. Por ejemplo, ingrese 1 4 6:10 para especificar el conjunto 1,4,6,7,8,9,10.
  6. Haga clic en Aceptar en cada cuadro de diálogo.

Cambiar anchos de columna

Hay varias maneras de cambiar anchos de columna.

Cambiar manualmente el ancho de una o más columnas

  • Para cambiar el tamaño de una columna, mantenga el puntero sobre el borde derecho de la celda de número de columna. Luego, arrastre la flecha doble a el ancho deseado.
  • Para cambiar el tamaño de múltiples columnas adyacentes al mismo tiempo, seleccione una o más celdas en cada una de las columnas, luego mantenga el puntero sobre el borde derecho de cualquiera de las celdas del número de columna. Arrastre la flecha doble al ancho deseado. Cuando libere el botón del mouse, las columnas cambian de tamaño.

Establecer el ancho de todas las columnas en la hoja de trabajo activa

  1. Haga clic en la hoja de trabajo y luego elija Editor > Propiedades de columna > Ancho estándar.
  2. En Ancho de columna estándar, ingrese el número de caracteres a mostrar (entre 1 y 80).
  3. Para incluir columnas cuyos anchos han sido cambiados manualmente, seleccione Cambiar anchos que se establecieron de forma individual.
  4. Haga clic en Aceptar.

Especificar la ampliación automática o establecer un ancho fijo para las columnas seleccionadas

  1. Arrastre para seleccionar las columnas, luego elija Editor > Propiedades de columna > Ancho.
  2. Seleccione una de las siguientes opciones:
    • Ampliación automática: Minitab determina la el ancho de columna mediante el ancho y el formato de los datos en la columna.
    • Ancho fijo: Ingrese el ancho exacto que desea que tengan las columnas (hasta 80 caracteres). Para ocultar las columnas, ingrese 0.
  3. Haga clic en Aceptar.

Cambiar el ancho de columna predeterminado de Minitab

Complete los siguientes pasos para cambiar el ancho de columna estándar de todas las hojas de trabajo nuevas.

  1. Elija Herramientas > Opciones > Ventana Datos > General.
  2. En Ancho de columna, ingrese el número de caracteres a mostrar (entre 1 y 80).
  3. Haga clic en Aceptar.

Ocultar y mostrar columnas

Hay varias maneras de ocultar o mostrar columnas en la hoja de trabajo activa.

Ocultar columnas seleccionadas

Realice uno de los siguientes procedimientos:

  • Seleccione una o más celdas en la columna que desea ocultar, luego elija Editor > Propiedades de columna > Ocultar columnas seleccionadas.
  • Mantenga el puntero sobre el borde derecho de la celda de número de la columna, luego arrastre la flecha doble hacia la izquierda hasta que la columna desaparezca.

Mostrar columnas seleccionadas

Seleccione las dos columnas que rodean las columnas ocultas, luego elija Editor > Propiedades de columna > Mostrar columnas seleccionadas.

Ocultar/mostrar columnas

Puede manejar la presentación de todas las columnas en la hoja de trabajo.

Sugerencia

Para mostrar u ocultar las columnas ocultas en los cuadros de diálogo, elija Editor > Propiedades de columna > Utilizar columnas ocultas en cuadros de diálogo.

  1. Haga clic en la hoja de trabajo y luego elija Editor > Propiedades de columna > Ocultar/mostrar columnas.
  2. En Columnas que se mostrarán en los cuadros de lista, seleccione las columnas que desea ocultar o mostrar:
    • Todas las columnas: Muestra todas las columnas en la hoja de trabajo que contienen datos, incluyendo las columnas que estaban ocultas previamente y cualquier columna vacía que este entre las columnas de datos.
    • Columnas de datos: Muestra únicamente las columnas que contienen datos.
    • Columnas vacías: Muestra únicamente las columnas vacías que están entre las columnas que contienen datos.
  3. Utilice los botones de flecha para mover las columnas entre Columnas mostradas y Columnas ocultas.
  4. Haga clic en Aceptar.

Ordenar columnas

  • Para ordenar una hoja de trabajo completa por valores en la columna seleccionada, como por ejemplo una columna de feha, haga clic en la columna y elija Editor > Ordenar columnas > Toda la hoja de trabajo.
  • Para ordenar por más de una columna o para ordenar únicamente las columnas especificadas, elija Editor > Ordenar columnas > Ordenamiento personalizado.
Al utilizar este sitio, usted acepta el uso de cookies para efectos de análisis y contenido personalizado.  Leer nuestra política