Identificar, recuperar y actualizar un proyecto dañado

Minitab es un programa muy estable, pero ocasionalmente los proyectos se dañan, especialmente en versiones anteriores de Minitab.

Síntomas de un proyecto dañado

Los siguientes síntomas indican que un proyecto probablemente está dañado:
  • Aparecen mensajes de error cuando intenta abrir el proyecto o actualizar una gráfica.
  • Hay elementos faltantes del proyecto después de guardarlo y abrirlo nuevamente.
  • Gráficas que parecen estar enlazadas a la hoja de trabajo en realidad no están enlazadas.
  • El proyecto no abre.

Recuperar un proyecto dañado

Si su proyecto está dañado, puede realizar las siguientes acciones.

Intentar recuperar el archivo de respaldo de su proyecto

Cuando abre un archivo de proyecto, Minitab crea automáticamente un archivo de respaldo en la misma carpeta del archivo .MPJ original. El archivo de respaldo tiene una extensión .BAK. Por ejemplo, si el archivo de proyecto es DEFECTOS.MPJ, entonces el archivo de respaldo es DEFECTO.MPJ.BAK.

  1. Elija Archivo > Abrir.
  2. En la lista desplegable de tipos de archivo, elija Todos (*.*).
  3. Navegue hasta la carpeta donde está guardado el archivo original del proyecto.
  4. Haga doble clic en el archivo .BAK del proyecto.

Enviar una copia a Soporte técnico de Minitab para que podamos tratar de recuperarlo

Si piensa que un proyecto pudiera estar dañado, intente guardarlo y enviar una copia de los archivos .MPJ y .BAK a techsupport@minitab.com. El Soporte técnico de Minitab podría recuperar parte o todo el contenido del proyecto.

Intentar recuperar hojas de trabajo individuales

Si no puede recuperar una copia del respaldo, puede intentar recuperar hojas de trabajo individuales.

  1. En un nuevo proyecto de Minitab, elija Archivo > Abrir.
  2. En la lista desplegable de tipos de archivo, elija Hojas de trabajo de Minitab (*.mpj, *.mtw).
  3. Seleccione el proyecto dañado y elija Abrir.
  4. Seleccione las hojas de trabajo que desea recuperar y luego haga clic en Aceptar.
    Sugerencia

    Puede seleccionar múltiples hojas de trabajo presionando la tecla Ctrl mientras las selecciona.

Actualizar un proyecto recuperado

Después de recuperar el archivo de un proyecto dañado, actualice el software y el proyecto para evitar que se dañe nuevamente.

  1. En Minitab, elija Ayuda > Verificar actualizaciones e instale cualquier actualización disponible.
  2. Abra el proyecto y vuelva a crear las gráficas.
    Sugerencia

    Para volver a crear rápidamente una gráfica de control o una gráfica que se creó desde el menú Gráfica, siga estos pasos:

    1. Con la gráfica activa, elija Editor > Copia de lenguaje de comandos para guardar el lenguaje de comandos de la gráfica.
    2. Elija Editar > Editor de línea de comandos.
    3. Presione Ctrl+V para pegar los comandos de sesión en el Editor de línea de comandos.
    4. Haga clic en Enviar comandos.

  3. Elimine las gráficas antiguas del proyecto porque pueden estar dañando el archivo.
Al utilizar este sitio, usted acepta el uso de cookies para efectos de análisis y contenido personalizado.  Leer nuestra política