Revisión general de importar datos

Puede importar datos a Minitab de varias formas diferentes.

Abrir un archivo

Usted puede abrir archivos de Minitab, archivos de Microsoft Excel y archivos de texto directamente en Minitab.

Para abrir un archivo en Minitab, elija Archivo > Abrir. Para obtener más información, vaya a Abrir un archivo.

Copiar/pegar datos

Puede copiar datos de Excel u otras aplicaciones y pegarlos en Minitab. También puede copiar y pegar datos en Minitab.

Copiar una sola columna de la ventana Sesión y pegar los datos en la hoja de trabajo
  1. Presione y mantenga presionada la tecla Alt y seleccione solo la columna que desea copiar en la ventana Sesión.
  2. Elija Editar > Copiar o presione Ctrl + C.
  3. Haga clic en la celda de la hoja de trabajo donde desea pegar la columna. Si copió la etiqueta de la columna junto con los datos, haga clic en la celda del nombre de la columna de la hoja de trabajo.
  4. Elija Editar > Pegar o presione Ctrl + V.
Consultar una base de datos utilizando ODBC

ODBC (Open Database Connectivity) es un protocolo que utilizan muchas aplicaciones para importar datos de archivos de base de datos. Con ODBC, puede recopilar datos en una aplicación de base de datos como Microsoft Access o dBase y luego importar los datos a Minitab.

Para configurar ODBC para importar datos, elija Archivo > Consultar base de datos (ODBC). Para obtener más información, vaya a Importar datos de una base de datos usando ODBC.

Crear un enlace dinámico a otra aplicación utilizando DDE

Microsoft DDE (Dynamic Data Exchange) es un protocolo que utilizan muchas aplicaciones para intercambiar datos. Puede usar DDE para intercambiar datos entre Minitab y otras aplicaciones. Puede agregar enlaces dinámicos a aplicaciones externas como Excel, de manera que cuando los valores cambien en Excel, se actualicen automáticamente en Minitab. Asimismo, puede sincronizar columnas de Minitab con Excel, de forma que cuando cambien en Minitab, se actualicen automáticamente en Excel.

Para crear un enlace dinámico con DDE, elija Editar > Enlaces de hoja de trabajo > Administrar enlaces. Para obtener más información, vaya a Revisión general de intercambio dinámico de datos (DDE).

Important

A partir de Windows Vista, Microsoft ya no admite DDE en una red. Sin embargo, usted puede crear enlaces DDE en una computadora local.

Al utilizar este sitio, usted acepta el uso de cookies para efectos de análisis y contenido personalizado.  Leer nuestra política