Personalización de Minitab

Revisión general

Minitab incluye varias herramientas para cambiar las opciones predeterminadas o para crear barras de herramientas personalizadas o métodos abreviados de teclado.

Utilice Herramientas > Opciones para cambiar las opciones predeterminadas de muchas características de Minitab, como las siguientes:
  • Configuración del programa (como el uso de memoria, el directorio inicial, el diseño de ventanas y los cuadros de diálogo)
  • Hojas de trabajo y la ventana Sesión
  • Comandos estadísticos
  • Gráficas
Utilice Herramientas > Personalizar para hacer lo siguiente:
  • Asignar una tecla de acceso rápido a un elemento del menú.
  • Configurar opciones para la forma en que Minitab muestra las barras de herramientas.
  • Crear iconos personalizados para los elementos de menú o los botones de barras de herramientas

Usted terminó su primer análisis y generó un informe. Ahora decide usar Herramientas > Opciones y Herramientas > Personalizar para personalizar la interfaz de Minitab para realizar futuros análisis de una manera más rápida y fácil.

Establecer opciones

Usted puede cambiar muchas opciones durante una sesión de Minitab, tal como modificar las opciones de presentación de gráficas o habilitar el prompt de comandos de sesión. Sin embargo, cuando cierre Minitab, se restaurará la configuración predeterminada de estas opciones.

Si desea que una opción sea la opción predeterminada para todas las sesiones de Minitab, utilice Herramientas > Opciones. Las opciones que cambie permanecerán activas hasta que las vuelva a cambiar.

Nota

Puede restaurar las opciones predeterminadas de Minitab en cualquier momento. Para obtener más información, consulte la sección "Restaurar opciones predeterminadas de Minitab" más abajo.

Agregar una nota al pie de página automática

Dado que en el futuro creará las mismas gráficas con datos similares, necesita una manera de distinguir los resultados de cada análisis. Usted decide agregar una nota al pie de página automática a sus gráficas que incluya el nombre de la hoja de trabajo y la fecha de modificación.

  1. Abra los datos de muestra, Datosenvío.MTW.
  2. Elija Herramientas > Opciones. Expanda Gráficas, expanda Anotación y luego seleccione Mi nota al pie de página.
  3. En Información para incluir en mi nota al pie de página, seleccione Nombre de hoja de trabajo y Fecha de última modificación de la gráfica.
  4. En Texto personalizado, ingrese Eficiencia del centro de envío.
  5. Haga clic en Aceptar.

Con estas opciones, cada vez que cree una gráfica, Minitab agregará la nota al pie de página.

Crear un histograma para ver la nota al pie de página

Para ver un ejemplo de la nota al pie de página automática, cree un histograma.

  1. Elija Gráfica > Histograma.
  2. Haga clic en Con ajuste y luego en Aceptar.
  3. En Variables de gráficas, ingrese Días.
  4. Haga clic en Múltiples gráficas.
  5. En la ficha Por variables, en Por variables con grupos en paneles separados, ingrese Centro.
  6. Haga clic en Aceptar en cada cuadro de diálogo.

Crear una barra de herramientas personalizada

Utilice Herramientas > Personalizar para crear nuevos menús y barras de herramientas que contengan los comandos que utiliza con frecuencia.

Crear una barra de herramientas

Durante ciertos análisis, usted regresa muchas veces a los mismos elementos del menú. Puede simplificar los análisis futuros si agrega estos elementos a una barra de herramientas personalizada.

Cree una barra de herramientas personalizada que incluya algunos de los comandos que utilizó el análisis de los datos del centro de envío.

  1. Elija Herramientas > Personalizar.
  2. En la ficha Barras de herramientas, haga clic en Nuevo.
  3. En Nombre de barra de herramientas, ingrese Datos de envío.
  4. Haga clic en Aceptar.

Minitab crea la barra de herramientas en blanco, y la nueva barra de herramientas se muestra en la lista de barras de herramientas.

Agregar comandos a la barra de herramientas

En el análisis de los datos de envío, usted utilizó Gráfica > Histograma y Asistente > Análisis gráfico > Gráfica de dispersión (Grupos). Agregue estos comandos a la barra de herramientas en blanco.

  1. Arrastre la barra de herramientas en blanco para anclarla al lado de una barra de herramientas existente de Minitab.
  2. En la ficha Comandos, en Categorías, seleccione Gráfica.
  3. En Comandos, seleccione Histograma.
  4. Haga clic y arrastre Histograma hasta la nueva barra de herramientas.
  5. En Categorías, seleccione Asistente.
  6. En Comandos, seleccione Gráfica de dispersión (Grupos).
  7. Haga clic y arrastre Gráfica de dispersión (Grupos) hasta la nueva barra de herramientas.
  8. Haga clic en Cerrar.
Sugerencia

También puede crear un menú personalizado. Para obtener más información, vaya a Personalizar menús, barras de herramientas y teclas de acceso rápido.

Asignar una tecla de acceso rápido

Minitab contiene muchas teclas de acceso rápido para las funciones utilizadas con más frecuencia. Usted también puede asignar teclas de acceso rápido para los comandos que utiliza frecuentemente. Para asignar teclas de acceso rápido, utilice Herramientas > Personalizar > Teclado.

Como suele crear histogramas para el análisis de los datos de envío, usted desea asignar una tecla de acceso rápido para este comando.

  1. Elija Herramientas > Personalizar.
  2. En la ficha Teclado, en Categoría, seleccione Gráfica.
  3. En Comandos, seleccione Histograma.
  4. Haga clic en Presione la nueva tecla de acceso rápido.
  5. Presione Ctrl+Mayús+H.
    En Presione la nueva tecla de acceso rápido, el texto Asignado a muestra el estado actual de la combinación seleccionada de teclas de acceso rápido. En este caso, el texto es [No asignado]. Aquí se muestran las teclas o las combinaciones de teclas que ya están asignadas a un comando. Debe eliminar cualquier combinación existente que entre en conflicto con su selección para poder asignar esa combinación de teclas a un nuevo comando.
  6. Haga clic en Asignar. La nueva tecla de acceso rápido aparece en Teclas actuales.
  7. Haga clic en Cerrar.

Ahora puede acceder a la galería Histograma al presionar Ctrl+Mayús+H.

Sugerencia

Para obtener una lista de las teclas de acceso rápido predeterminadas de Minitab, vaya a Teclas de acceso rápido.

Restaurar opciones predeterminadas de Minitab

Cualquier opción que usted cambie, así como cualquier cambio que realice en la configuración de fecha/hora o en la configuración del orden de los valores, se almacena en un perfil. Para habilitar o inhabilitar este perfil, utilice Herramientas > Administrar perfiles. También puede exportar y compartir este perfil con otros usuarios.

Todas las opciones que usted ajustó de acuerdo con lo indicado en Introducción a Minitab 18 ya están almacenadas en su perfil activo. Desactive el perfil actual para restaurar las opciones predeterminadas de Minitab y cambie el nombre del perfil para usarlo en futuros análisis de centros de envío.

  1. Elija Herramientas > Administrar perfiles.
  2. Mueva MiPerfil de Perfiles activos a Perfiles disponibles.
  3. En Perfiles disponibles, haga doble clic en MiPerfil e ingrese AnálisisCentroEnvío.
  4. Haga clic en Aceptar.

Se han restaurado las opciones predeterminadas. Minitab crea un nuevo perfil activo para almacenar cualquier cambio adicional que usted realice.

Para habilitar las opciones que ajustó durante las sesiones de Introducción a Minitab 18, mueva el perfil activo actual a Perfiles disponibles, mueva AnálisisCentroEnvío a Perfiles activos y luego haga clic en Aceptar.

Nota

También puede restablecer las opciones predeterminadas de Minitab haciendo doble clic en el método abreviado Restaurar Predeterminados Minitab Español ubicado en la carpeta Español de la carpeta principal Minitab 18 que está instalada en la unidad de disco duro. Exporte los perfiles que desee conservar antes de ejecutar este programa.

Guardar el proyecto

Guarde todo su trabajo en un proyecto de Minitab.

  1. Elija Archivo > Guardar proyecto como.
  2. Navegue hasta la carpeta en la que desea guardar sus archivos.
  3. En Nombre de archivo, ingrese MiPersonalización.
  4. Haga clic en Guardar.
Al utilizar este sitio, usted acepta el uso de cookies para efectos de análisis y contenido personalizado.  Leer nuestra política