Manage data fields and customize templates

In Minitab Workspace, you can manage data fields and customize templates for your own project.

Manage data fields

You manage the data fields for your project in the Data Definitions dialog box. From this dialog box, you can add, edit, or delete data fields.

Create data fields

  1. Decide whether the data belongs to a single-value category or a data table. For more information, go to Data fields.
  2. Choose File > Data Definitions.
  3. In the Data Definitions dialog box, expand the category or data table to add the field to, then click New field.
  4. In the Add Field dialog box, enter a name and choose a field type. For help with choosing a field type, go to Types of data fields.
  5. Select the available options, then close the Data Definitions dialog box.

Edit existing data fields

  1. Choose File > Data Definitions.
  2. In the Data Definitions dialog box, from Show definitions, choose Editable.
  3. Expand the category or data table that the data field belongs to, select the field, and then click the Edit button.
  4. In the Edit Field dialog box, edit the available options, then close the Data Definitions dialog box.

Customize templates

In Minitab Workspace, you can create and edit custom templates. By default, Minitab Workspace saves custom templates to your Personal folder. To change this default location, go to Specify where custom templates are saved.

Form templates

You can customize a form or an analysis capture tool in design mode to define its layout, formatting, fonts, colors, and controls.

  1. On the Insert menu, click Form,
  2. Choose Blank Form to create a new form or choose a form to edit, then click Create.
  3. On the Form menu, click Design. In design mode, you can use layout grids to align objects, insert controls, tables, and graphs and so on. For more information, go to Form design.
  4. After you customize the form in design mode, switch to fill-out mode to test it.
  5. (Optional) In fill-out mode, on the Form menu, click Protect Form. Enter a password to turn on password protection.
  6. In fill-out mode, choose File > Save As Template > Save As Form Template.
  7. Enter a description, choose a location, enter a name for the template, and click Save.

Tool templates

You can customize a tool, such as a map or a brainstorm diagram, to define its formatting, fonts, colors, and default settings.

  1. On the Insert menu, click any of the following tools:
  2. After you customize the tool, choose File > Save As Template > Save as [tool type] Template.
  3. Enter a description, choose a location, enter a name for the template, and click Save.

Project templates

You can customize a project template to define the phases of a methodology as well as the forms and tools to use in each phase.

  1. Choose File > New.
  2. Choose Custom Project to create a new project template, or choose an existing project template to edit.
  3. In the Roadmap, you can add phases. For example, you might create an IDEAL project template that has the following phases: Initiate, Diagnose, Establish, Act, and Learn.
  4. To the phases, you can add forms, tools, and folders. You can delete, move, or rename phases, forms, tools, and folders as necessary.
  5. After you complete the template, choose File > Save As Template > Save As Project Template.
  6. Enter a description, choose a location, enter a name for the template, and click Save.
By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy